Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cpu Spikes , Freezing , slowing of internet Connection and Buzzing

01 Jun 2011   #1
CookieMonsta

Windows 7 Ultimate 64x
 
 
Cpu Spikes , Freezing , slowing of internet Connection and Buzzing

Hello I hope i'm in the correct section posting this.

I've been having several problems with my windows and can't find any solution over the internet.

The problem i'm having are constant CPU usage spikes , it jumps from 20-30% to 80-100% for a second then it goes down again, but during this spike my mouse slows , my internet conecction gets slower , my internet ping goes incredibly high also i can hear a buzzing sound everytime this happens.

The specification of my pc are:

Intel Core 2 Quad , Q8200 , 2.33GHZ
6gb of ram

windows 7 ultimate service pack 1

Thank you for your time and help


My System SpecsSystem Spec
.

02 Jun 2011   #2
gregrocker
Microsoft MVP

 

Run through these basic troubleshooting steps
My System SpecsSystem Spec
09 Jun 2011   #3
CookieMonsta

Windows 7 Ultimate 64x
 
 

Hello,

I ran all the tests from the troubleshoot but it didn't find any error.

I've been searching in different places but i can't find a solution to the problem

this is the log of hijackthis to see if any clue to the issue can be found here

Code:
Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 09:18:19 p.m., on 09/06/2011
Platform: Windows 7 SP1 (WinNT 6.00.3505)
MSIE: Internet Explorer v8.00 (8.00.7601.17514)
Boot mode: Normal

Running processes:
C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvSCPAPISvr.exe
C:\Program Files\AVAST Software\Avast\AvastSvc.exe
C:\Users\Warly\Local Settings\Apps\F.lux\flux.exe
C:\Windows\SysWOW64\svchost.exe
C:\Program Files (x86)\LogMeIn Hamachi\hamachi-2-ui.exe
C:\Program Files\AVAST Software\Avast\AvastUI.exe
C:\Users\Warly\Documents\Programas\objectdockplus\ObjectDockPlus2\ObjectDock.exe
C:\Program Files (x86)\Opera\opera.exe
C:\Users\Warly\Documents\Programas\malwarebite\mbamservice.exe
C:\Program Files (x86)\NVIDIA Corporation\NVIDIA Updatus\daemonu.exe
C:\Program Files (x86)\Common Files\Java\Java Update\jusched.exe
C:\Users\Warly\Documents\Programas\ProcessExplorer\procexp.exe
C:\Users\Warly\Documents\Programas\Firefox\firefox.exe
C:\Users\Warly\Documents\Programas\Firefox\plugin-container.exe
C:\Users\Warly\Documents\Programas\mediajukebox\Media Jukebox 14.exe
C:\Users\Warly\Documents\Programas\mediajukebox\JRService.exe
C:\PROGRA~2\Java\jre6\bin\jp2launcher.exe
C:\Program Files (x86)\Java\jre6\bin\java.exe
C:\Users\Warly\AppData\Roaming\Microsoft\Installer\{45A66726-69BC-466B-A7A4-12FCBA4883D7}\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = my.daemon-search.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = about:blank
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = 
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = 
O2 - BHO: IObit Toolbar - {0BDA0769-FD72-49F4-9266-E1FB004F4D8F} - C:\Program Files (x86)\IObit Toolbar\IE\4.3\iobitToolbarIE.dll
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: RealPlayer Download and Record Plugin for Internet Explorer - {3049C3E9-B461-4BC5-8870-4C09146192CA} - C:\ProgramData\Real\RealPlayer\BrowserRecordPlugin\IE\rpbrowserrecordplugin.dll
O2 - BHO: avast! WebRep - {8E5E2654-AD2D-48bf-AC2D-D17F00898D06} - C:\Program Files\AVAST Software\Avast\aswWebRepIE.dll
O2 - BHO: Aplicación auxiliar de inicio de sesión de Windows Live ID - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: SkypeIEPluginBHO - {AE805869-2E5C-4ED4-8F7B-F1F7851A4497} - C:\Program Files (x86)\Skype\Toolbars\Internet Explorer\skypeieplugin.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll
O2 - BHO: Hotspot Shield Class - {F9E4A054-E9B1-4BC3-83A3-76A1AE736170} - C:\Users\Warly\Documents\Programas\ip\HssIE\HssIE.dll
O3 - Toolbar: IObit Toolbar - {0BDA0769-FD72-49F4-9266-E1FB004F4D8F} - C:\Program Files (x86)\IObit Toolbar\IE\4.3\iobitToolbarIE.dll
O3 - Toolbar: DAEMON Tools Toolbar - {32099AAC-C132-4136-9E9A-4E364A424E17} - C:\Program Files (x86)\DAEMON Tools Toolbar\DTToolbar.dll
O3 - Toolbar: avast! WebRep - {8E5E2654-AD2D-48bf-AC2D-D17F00898D06} - C:\Program Files\AVAST Software\Avast\aswWebRepIE.dll
O4 - HKLM\..\Run: [Malwarebytes' Anti-Malware] C:\Users\Warly\Documents\Programas\malwarebite\mbamgui.exe /starttray
O4 - HKLM\..\Run: [IObit Security 360] "C:\Program Files (x86)\IObit\IObit Security 360\IS360tray.exe" /autostart
O4 - HKLM\..\Run: [avast] "C:\Program Files\AVAST Software\Avast\avastUI.exe" /nogui
O4 - HKLM\..\Run: [LogMeIn Hamachi Ui] "C:\Program Files (x86)\LogMeIn Hamachi\hamachi-2-ui.exe" --auto-start
O4 - HKCU\..\Run: [F.lux] "C:\Users\Warly\Local Settings\Apps\F.lux\flux.exe" /noshow
O4 - HKCU\..\Run: [Google Update] "C:\Users\Warly\AppData\Local\Google\Update\GoogleUpdate.exe" /c
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'SERVICIO LOCAL')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'SERVICIO LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'Servicio de red')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'Servicio de red')
O4 - HKUS\S-1-5-21-3914623128-1719776600-3484786877-1003\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'UpdatusUser')
O4 - HKUS\S-1-5-21-3914623128-1719776600-3484786877-1003\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'UpdatusUser')
O4 - Startup: Stardock ObjectDock.lnk = Warly\Documents\Programas\objectdockplus\ObjectDockPlus2\ObjectDock.exe
O4 - Global Startup: LOLRecorder.lnk = Warly\Documents\Programas\Lol\replay\LOLRecorder.exe
O9 - Extra button: Skype Plug-In - {898EA8C8-E7FF-479B-8935-AEC46303B9E5} - C:\Program Files (x86)\Skype\Toolbars\Internet Explorer\skypeieplugin.dll
O9 - Extra 'Tools' menuitem: Skype Plug-In - {898EA8C8-E7FF-479B-8935-AEC46303B9E5} - C:\Program Files (x86)\Skype\Toolbars\Internet Explorer\skypeieplugin.dll
O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
O18 - Protocol: skype-ie-addon-data - {91774881-D725-4E58-B298-07617B9B86A8} - C:\Program Files (x86)\Skype\Toolbars\Internet Explorer\skypeieplugin.dll
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~2\COMMON~1\Skype\Skype4COM.dll
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: avast! Antivirus - AVAST Software - C:\Program Files\AVAST Software\Avast\AvastSvc.exe
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
O23 - Service: LogMeIn Hamachi 2.0 Tunneling Engine (Hamachi2Svc) - LogMeIn Inc. - C:\Program Files (x86)\LogMeIn Hamachi\hamachi-2.exe
O23 - Service: IS360service - IObit - C:\Program Files (x86)\IObit\IObit Security 360\IS360srv.exe
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: MBAMService - Malwarebytes Corporation - C:\Users\Warly\Documents\Programas\malwarebite\mbamservice.exe
O23 - Service: Media Jukebox 14 Service - J. River, Inc. - C:\Users\Warly\Documents\Programas\mediajukebox\JRService.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: NVIDIA Display Driver Service (NVSvc) - Unknown owner - C:\Windows\system32\nvvsvc.exe (file missing)
O23 - Service: NVIDIA Update Service Daemon (nvUpdatusService) - NVIDIA Corporation - C:\Program Files (x86)\NVIDIA Corporation\NVIDIA Updatus\daemonu.exe
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Soluto PCGenome Core Service (SolutoService) - Soluto - C:\Program Files\Soluto\SolutoService.exe
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
O23 - Service: NVIDIA Stereoscopic 3D Driver Service (Stereo Service) - NVIDIA Corporation - C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvSCPAPISvr.exe
O23 - Service: TuneUp Utilities Service (TuneUp.UtilitiesSvc) - TuneUp Software - C:\Users\Warly\Documents\Programas\Tuneup\TuneUpUtilitiesService64.exe
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%SystemRoot%\system32\Wat\WatUX.exe,-601 (WatAdminSvc) - Unknown owner - C:\Windows\system32\Wat\WatAdminSvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

--
End of file - 10107 bytes
My System SpecsSystem Spec
.


09 Jun 2011   #4
RitualJman

Windows 7 Pro 64-bit
 
 

Have you tried going to Run and typing in "msconfig" and disabling all the unneeded programs starting up when the system starts. Try that if you haven't already and get back and see if that helps.

RitualJman
My System SpecsSystem Spec
11 Jun 2011   #5
CookieMonsta

Windows 7 Ultimate 64x
 
 

I manage to solve the spikes issue with a system reinstall but there is one problem that remains after the installation.
My internet signal is very poor i ran a speed test and I'm receiving 1mb of the 10 i suppose to receive, now after this test i grabbed my laptop put it on the same spot as the my desktop ( the one with the problem ) i get the full 10mb on the laptop ..

Any ideas what is happening here ?
My System SpecsSystem Spec
11 Jun 2011   #6
gregrocker
Microsoft MVP

 

Is this an ethernet connection or wireless?

Check optional Windows Updates for a newer network Adapter.

Disable any HP Connection Mangler crapware and use directly the Win7 connection in System Tray.

Run the Internet Connection Troubleshooter from rightclicking on icon in System Tray. Resetting the adapter may help, or other fixes may be found.
My System SpecsSystem Spec
11 Jun 2011   #7
CookieMonsta

Windows 7 Ultimate 64x
 
 

hello

It Is a wireless connection, i'm not using any software from hp ( uninstalled them all long time ago )
i ran the troubleshoot and it did not find any error , also the windows update and no network adapter update was found

i ran the troubleshoot again and this appeared on the screen

Your computer appears to be correctly configured , but the device or resource ( DNS server) is not responding

above that it says that was unable to fix it automatically
My System SpecsSystem Spec
11 Jun 2011   #8
gregrocker
Microsoft MVP

 

What is the wireless network adapter make/model and what version/date driver are you using for it?

Did you say you had changed the wireless adapter to your laptop and got better speed? If so what driver version installs upon the laptop ?

Next try a wired connection on the HP to check speeds.
My System SpecsSystem Spec
11 Jun 2011   #9
CookieMonsta

Windows 7 Ultimate 64x
 
 

802.11n Wireless PCI Express Card LAN Adapter

Ralink Technology. Corp
19/06/2009
Version 3.0.2.0

I din't change the adapter i just moved the laptop to the exact location of my desktop to see if it was a distance problem and the laptop recieved the complete 10 but the desktop was fighting to get up to 1mb of speed





i ran the troubleshoot again and this appeared on the screen

Your computer appears to be correctly configured , but the device or resource ( DNS server) is not responding

above that it says that was unable to fix it automatically
My System SpecsSystem Spec
11 Jun 2011   #10
gregrocker
Microsoft MVP

 

Have you tried power cycling (shut off and on after 10 seconds) your router?

Make sure DNS Client service is Started and set to Automatic in services.msc.

If so, reset it by stopping and starting the service.

Next try running each of these commands in an Elevated Command Prompt:

ipconfig /flushdns

netsh winsock reset catalog

netsh int ip reset reset.log
My System SpecsSystem Spec
Reply

 Cpu Spikes , Freezing , slowing of internet Connection and Buzzing




Thread Tools





Similar help and support threads
Thread Forum
3-5 Seconds Lag Spikes with Buzzing Sounds while using Explorer
Hi, I've been having this problem since I buyed this computer. When I navigate the Internet (Open new tabs, refresh page, etc...) My CPU usage jumps from 20%-30% to around 90%, everything slows down for 3-5 seconds and I hear a buzzing sound (Like a scratched CD). This affects the whole...
Performance & Maintenance
Multiple computers freezing/slowing down
Hi all, having a really strange issue that is affecting multiple computers all with windows 7 64 bit. Home computer: Only seems to happen when installing or deleting .exe files... usually when I try and delete them. It is fine doing everything else.. gaming/etc. Specs: I5 750 CPU 8 GB...
General Discussion
Problem with a program slowing my internet connection
Hello. I have 2 computers connected at internet with a router. When one of them is running Sopcast, on the other one internet is working very slow. For example, in online games i have a massive lag and when browsing it takes 2-3 seconds more to load each site. When i ran the program on the site...
Network & Sharing
Wireless connection icon freezing but still connected to the internet
Hi all, I have been having this problem for over a month now. It first started on my old laptop which is now sadly defunct due to a graphics card issue and is no longer on the network, however, the issue has now transferred to 2 other laptops over the space of a few weeks. A basic overview...
Network & Sharing
Hey guys, my internet connection seems to be slowing down my system
Hello all, i run windows 7 HP on a i5 750 system with 4gigs of DDR3 ram. Usually during the 1st hour after booting, the computer runs smoothly. Then sometime during the 2nd hour, my computer would get "mini freezes" in all kinds of programs such as chrome and MSN. During a mini freeze, my...
Performance & Maintenance
Internet connection progressively slowing down?
Hey guys, I've bumped into quite an unusual problem. I've noticed yesterday evening that the internet connection on my desktop PC is becoming progressively lagging. All I need is to restart my PC and it gets back to normal, for a short while at least. It does not seem to be a network...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App