Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 4gb of RAM installed, but w7 says 256 usable


16 Jul 2009   #1

Windows7 Build 7100
 
 
4gb of RAM installed, but w7 says 256 usable

Earlier tonight I rebooted and noticed that it took an extremely long time to boot. Almost 10 minutes to get the desktop completely loaded. So I checked task manager > performance tab and it says I have only 256mb of RAM. So then I checked My Computer > Properties and noticed it said "Installed Memory (RAM): 4.00 GB (256 MB Usable)" I've had Windows 7 installed for a good 2 weeks now and never had a problem, until I rebooted tonight. I checked my BIOS and all my sticks show up. I DO NOT have a shared memory video card. Memory test checked out fine. I haven't installed any new hardware, nor touched the sticks at all. Any idea as to why Windows 7 started doing this?


My System SpecsSystem Spec
.

16 Jul 2009   #2

W7 RTM Ultimate x64
 
 

Have you fiddled with the boot settings at all? And welcome to the forums.
My System SpecsSystem Spec
16 Jul 2009   #3

Windows7 Build 7100
 
 

Quote   Quote: Originally Posted by Uber Philf View Post
Have you fiddled with the boot settings at all? And welcome to the forums.
Nope not at all. Everything was running perfectly fine until I rebooted. Now this things running like winME on 64mb.
My System SpecsSystem Spec
.


16 Jul 2009   #4

W7 RTM Ultimate x64
 
 

installed any new programs? something may needs drivers?
My System SpecsSystem Spec
16 Jul 2009   #5

Windows7 Build 7100
 
 

Quote   Quote: Originally Posted by Uber Philf View Post
installed any new programs? something may needs drivers?
Nope. I managed to find and fix the problem tho. Somehow the MAX ram settings in the advanced tab of boot config got set to 256mb. I unchecked the box, rebooted and everything is fine now.
My System SpecsSystem Spec
16 Jul 2009   #6

Windows 7 PRO x64
 
 

Quote   Quote: Originally Posted by shavedaccord View Post
Nope. I managed to find and fix the problem tho. Somehow the MAX ram settings in the advanced tab of boot config got set to 256mb. I unchecked the box, rebooted and everything is fine now.
Anything installed/updated/messed with sence the last reboot?...I dont believe that can accidently be check, unless a program has altered the setting in some way
My System SpecsSystem Spec
16 Jul 2009   #7

Windows7 Build 7100
 
 

Quote   Quote: Originally Posted by ussj4brolli View Post
Anything installed/updated/messed with sence the last reboot?...I dont believe that can accidently be check, unless a program has altered the setting in some way
Nothing was installed, messed with etc..
My System SpecsSystem Spec
10 Aug 2012   #8

Windows 7 Home premium 32-bit
 
 

I recently had this same exact problem and this solution worked. My Computer started up REALLY slow after it got turned off by a storm and the maximum memory in MSCONFIG>BOOT>ADVANCED OPTIONS was at 256. I brought it back up to 8000 and my comp is back to normal. You can tell how much memory is usable by right-clicking computer and selecting properties. This post solved my problem, hope it solves someone elses too
My System SpecsSystem Spec
Reply

 4gb of RAM installed, but w7 says 256 usable




Thread Tools



Similar help and support threads for2: 4gb of RAM installed, but w7 says 256 usable
Thread Forum
Solved 8gb Installed Ram - Only 3.74 Usable (HELP!) Hardware & Devices
6GB RAM Installed, only 3GB RAM Usable General Discussion
Installed 4Gb Ram, only 2 Gb usable Hardware & Devices
Solved RAM: 4GB installed and only 2.93 usable. Hardware & Devices
Solved 6 GB Installed (3 GB usable) Hardware & Devices
6 GB RAM installed 1.74 GB Usable Hardware & Devices
4 GB Ram Installed. Only 3.78 gb usable Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33