Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow Startup/Anti-virus & Firewall Turned Off

05 Jun 2011   #1

Windows 7 Home Premium 64bit
 
 
Slow Startup/Anti-virus & Firewall Turned Off

Hopefully somebody out there will be able to help me out. Its only just recently started to happen.
My startup seems to be very slow, slower than it used to be anyhow. Everything starts up ok, wallpaper loads, Rainmeter starts up, and then theres a delay. (everything seems to startup as usual apart from Vaio Gate software) Its then that the Service Center Flag pops up with a red cross and reports that i should check Windows Firewall and my anti-virus as they are turned off. Then after about 2 minutes, the red cross dissapears, Firewall and antivirus are back, Vaio Gate starts up and everything is ok.
Im using Eset Nod32 antivirus. Ive got Windows Firewall turned off and am using the Nod32 firewall in its place. Ive done virus scans a number of times and it always shows clean. Ive even downloaded Adaware and tried that, but that shows clean too. Ive also disabled everything barring antivirus software in startup menu and its still the same slow startup, still showing AV is off. I cant restore, because i dont have any restore points that go back far enough. I could do a fresh install of Windows 7, but i didnt want to take such drastic action, without searching for other alternatives to the problem first.

Thanks for any help.

My System SpecsSystem Spec
.

05 Jun 2011   #2
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by Tiny Clanger View Post
Hopefully somebody out there will be able to help me out. Its only just recently started to happen.
My startup seems to be very slow, slower than it used to be anyhow. Everything starts up ok, wallpaper loads, Rainmeter starts up, and then theres a delay. (everything seems to startup as usual apart from Vaio Gate software) Its then that the Service Center Flag pops up with a red cross and reports that i should check Windows Firewall and my anti-virus as they are turned off. Then after about 2 minutes, the red cross dissapears, Firewall and antivirus are back, Vaio Gate starts up and everything is ok.

Thanks for any help.
Hello Tiny Clanger, welcome to Seven Forums!


It seems obvious this is the issue, what is it and why do you have it starting at PC startup?
My System SpecsSystem Spec
05 Jun 2011   #3

Win7 H.Prem. 32bit+SP1
 
 

Hi Tiny Clanger, see if this helps.
Attachment 158192
My System SpecsSystem Spec
.


05 Jun 2011   #4

Windows 7 Home Premium 64bit
 
 

Tried to perform a clean boot of Windows 7 as shown here How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

still getting the exact same message in Action Center

'click to see anti spyware programs (important)

turn on eset smart security 4.2 (important)

view firewall options (important)

and then after 4 minutes or so, all firewall and AV is turned on and everything is back to normal.
My System SpecsSystem Spec
05 Jun 2011   #5
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Tiny Clanger.

1. List all the Security software you have ever had installed on your computer please.{ including preinstalled}

2. I suggest you download / run the free version of SuperAntiSpyware to scan your computer.
Do a full scan after updating. It will take some time to complete.


SUPERAntiSpyware.com | Remove Malware | Remove Spyware - AntiMalware, AntiSpyware, AntiAdware!

3. Troubleshooting "housecleaning"steps you may want to try -

*Type event viewer, in search and look for errors that may show the cause of the problem.
Critical errors have red in the left column.

*Clear your Temp folder
Close all programs
Click the Start orb
In the Search type in %temp%
Open the Temp folder.
Move all contents of Temp to the Recycle Bin for now.
( The contents of Temp should not be needed if the system has been restarted after the installation of software, updates, hardware drivers, etc. )

*Remove any software you have evaluated and decided you don't want to keep.

*Do you check these on a regular basis?
Check Disk.
Defragment
Disk Clean Up
Error Checking
My System SpecsSystem Spec
06 Jun 2011   #6

Windows 7 Home Premium 64bit
 
 

Thanks for taking the time out to help me guys.

In reply to JMH

As far as i can recall regarding Security Software that i have or have ever had installed on my PC are as follows

McAfee AV (This came pre-installed on my Sony Vaio, i uninstalled it almost immediately and installed
ESET Nod32 Smart Security 4)
Windows Defender i have installed now.
Windows Firewall - which i have turned off (using NOD32 FW)
Lavasoft AdAware - had installed, but didnt like it and uninstalled

Ive just downloaded SuperAntiSpyware and carried out a full scan. It revealed nothing apart from a few tracking cookies which it quarantined.

Have relocated Temp folder to Recycle bin and restarted but the same problem still persists.

And i have recently done all the following in the past 3 weeks

Check Disk.
Defragment
Disk Clean Up
Error Checking

I have a feeling the problem is within Action Center somewhere.
My System SpecsSystem Spec
06 Jun 2011   #7
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Thanks for reporting back with your results.

One final question re the preinstalled Anti Virus - did you use the appropriate McAfee uninstaller / removal tool? { With conventional removal often remnants are left behind that can create " glitches."}
My System SpecsSystem Spec
06 Jun 2011   #8
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

You can use the Free Revo Uninstaller in the future to remove a program and left-over as well.
What is the VAIO Gateway? If it does not do anything other than check with Sony for updates or ads, uninstall it. The Eset security suite is probably checking for updates upon each reboot and while it does, it disables itself. Since it has disabled the Windows Firewall, you'll get a notice on that too, but it can be turned off within the Action Center.

Another handy tool is PC Decrapifier, as the name suggests it will rid you of unwanted factory bloatware.
My System SpecsSystem Spec
07 Jun 2011   #9

Windows 7 Home Premium 64bit
 
 

@JMH

I really cant remember if i used the official uninstall tool to uninstall McAfee or not. I did uninstall the AV almost a year ago and the problem that i am having is a recent one, for approx 3 weeks.

@Britton30

I do use Revo Uninstaller, and i actually think this may be the culprit of my problem, i think it may have deleted some registry entry that was needed.

Vaio Gate is just a hidden dock, similar to RocketDock, ObjectDock etc that came pre-installed with my Vaio. Its one of the only pre-installed Vaio apps that i did choose to keep. Are you saying that maybe i should disable the updates that my ESET AV does everytime it starts up and instead do a manual update?
My System SpecsSystem Spec
07 Jun 2011   #10
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

With Revo I use the Moderate setting for detecting left-overs. You can uncheck entries it finds to leave intact.
As for eSet, go to Admin Tools>Services, find the eSet service(s) and change start up to Automatic(Delayed start).
My System SpecsSystem Spec
Reply

 Slow Startup/Anti-virus & Firewall Turned Off




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:58 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33