Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: High CPU usage, low fps, high latency.

01 Jul 2011   #21
LiquidSnak

W7 Professional x64
 
 

Sounds like we have a heat problem, if it's shutting down with a cooling pad. How old is the laptop, and have you cleaned it recently?


My System SpecsSystem Spec
.

01 Jul 2011   #22
NeoArod

Windows 7 Home Premiun x64
 
 

The latop is a year and 3 months old, and yes I clean it regularly, but like I said before, I don't remember when was the last time is overheated, I think it was probably in April or so Im not really sure.
My System SpecsSystem Spec
01 Jul 2011   #23
LiquidSnak

W7 Professional x64
 
 

Hot CPU Tester Pro Download - Softpedia

run that for a while, and post your results for me?
My System SpecsSystem Spec
.


02 Jul 2011   #24
NeoArod

Windows 7 Home Premiun x64
 
 

Sure ill get to it
My System SpecsSystem Spec
02 Jul 2011   #25
NeoArod

Windows 7 Home Premiun x64
 
 

Ok so I raen it for about 30 mins, and this is what i got.

"Hot CPU Tester Pro(Lite Edition) 4.4.1
Copyright 1999-2003 7Byte Computers
Saturday, July 02, 2011 - 23:02:27
Diagnostic Report
---------------------------------------------
Test Started at: 22:34:36
Test Duration: 00:27:33
Physical Processors Available: 8
Logical Processors Available: 4
Multi-Processors System(SMP): Available
Hyper-Threading Technology: Not Available
CPU Name String: Intel(R) Core(TM) i5 CPU M 520 @ 2.40GHz
Speed: 2393MHz
Logical Processors Tested: CPU 0, CPU 1, CPU 2, CPU 3
Average CPU(s) Performance: 100.0%

Modules Results:
Complex Matrix: Finished without error
Calculating Pi: Finished without error
Sorting Algorithms: Finished without error
Prime Test: Finished without error
Fast Fourier Transforms:
Chipset:
L1 Cache:
L2 Cache:
Memory: Finished without error
HD: Finished without error
MMX: Finished without error
SSE:
SSE2/SSE3:
3DNow!:
My System SpecsSystem Spec
03 Jul 2011   #26
LiquidSnak

W7 Professional x64
 
 

Hmm, so your processor seems fine. What I think might be happening is that your processor is getting warm and throttling back. I am not sure of a way to fix this, though, if that's the problem...
My System SpecsSystem Spec
03 Jul 2011   #27
NeoArod

Windows 7 Home Premiun x64
 
 

Ok, well at least that gives me place to start, Im gonna look into it, see if that is the actual problem, and see what i can find.

Any other suggestions are welcomed
My System SpecsSystem Spec
03 Jul 2011   #28
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Hello all. Two things which I've noticed are you have some MS updates waiting and the Action center has an urgent message waiting you. Some other red flags there too.

Well three, you said you are running Avast and Avira. In most cases two AVs or firewalls running simultaneously will cause instability and high resource usage.

If the CPU is throttling due to overheat I don't think you can/want to over ride that. You'll have a fried one. It may be breaking down and will fail soon due to being hot often.
My System SpecsSystem Spec
03 Jul 2011   #29
LiquidSnak

W7 Professional x64
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Two things which I've noticed are you have some MS updates waiting and the Action center has an urgent message waiting you. Some other red flags there too.
Good catch, lol
My System SpecsSystem Spec
03 Jul 2011   #30
NeoArod

Windows 7 Home Premiun x64
 
 

Well Im down to 1 anti virus now, and updates have been completed, since that screenshot is old. Now that I recall though I think when the new mobo was installed on this machine they never put thermal paste on the processor so I dk if that has anything to do with it.
My System SpecsSystem Spec
Reply

 High CPU usage, low fps, high latency.




Thread Tools





Similar help and support threads
Thread Forum
Network usage causes high DPC Latency
Hey everyone, Happy New Year :) After about 24 hours of booting my computer, I have seen my DPC Latency spike tremendously. At first, I thought this was an issue with my network card (since disabling it would drop DPC Latency), so I bought a new card. The problem didn't go away, so I realized...
Network & Sharing
Very high CPU usage, causing very high laptop CPU temps (90c idle)
This problem began yesterday. I noticed my CPU was at 90C constantly with very high CPU usage (>50%). I had no major programs running. I rebooted several times and the program persisted. 1. I went into safe mode and everything was normal. So this rules out hardware issues. 2. I reformatted and...
Performance & Maintenance
High DPC latency!
Hi! I have problem with latency! I have Sony Vaio VPCF12M1E/H laptop with Samsung SSD. Current OS is Windows 7 x64. In last two days i have reinstalled OS three times! And still no success. I have tried running LatencyMon with default OS (microsoft) drivers and with latest drivers from...
Performance & Maintenance
High Latency - How to Fix?
I am having a lot of problems with the audio. When I play music, the sound seems to jitter, slow, etc. I've searched for hours for a fix, but couldn't find any help. I used DPC Latency Checker and got a lot of red bars. And used LatencyMon and there are many driver files going over 20ms. What...
Music, Pictures & Video
High DPC Latency
I ran DPC Latency Checker with drivers disabled for Network adapters, Internal modems, Internal sound devices, Comm 1, Printer, Portable Devices G:, H:, I:, and J:, Imaging devices, DVD/CD-ROM Devices, UPS, and Acronic Backup Archive Explorer. The result was latency exceeding 1600 Microseconds for...
Performance & Maintenance
High latency DC in WoW
So I was having trouble connecting at all to the wireless network in my home but I worked through that with drivers and what now but now I am having a different problem. I connect to the net and stay on just fine, but while playing World of Warcraft, I will be running along just fine and get a...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App