Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Show Us Your WEI [3]

07 Feb 2012   #1031

Windows 7 Home Premium 64bit SP 1

That is quite some system you have there woohah!

My System SpecsSystem Spec
08 Feb 2012   #1032
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1

Quote   Quote: Originally Posted by hybridfan View Post
Not bad after installing SSD...
Good numbers

Quote   Quote: Originally Posted by woohah View Post
My system specs:
I7-3960x OC to 4.5G
G.Skill Sniper Gaming Series 16G
OCZ Vertex 3 Max IOPS 120G
Asus Sabertooth X79 Motherboard
MSI Radeon 7970 x2 in SLI for 6G video



Processor: 7.8
Memory: 7.9
Graphics: 7.9
Gaming Graphics: 7.9
Primary Hard Disk: 7.8

Total score: 7.8
Welcome to Seven Forums woohah. Great numbers System Info - See Your System Specs

A Guy
My System SpecsSystem Spec
10 Feb 2012   #1033
Chalky Emultion



Processor: Intel Core 2 Duo E6300 @186GHz
Memory (RAM): 3GB DDR2 Dual Channel PC2-5300
Graphics card: PNY GTS 450 XLR8 (1GB GDDR5)
Motherboard: Asus P5LP-LE
Hard Disk: Western Digital SATA 313 GB
Power Supply Unit: NILOX 600W


Processor: 4,8 (bad!)
Memory (RAM): 5,3
Graphics: 7,2
Gaming Graphics: 7,2
Primary Hard Disk: 5,5

Basic Score: 4,8
My System SpecsSystem Spec

19 Feb 2012   #1034

Windows 7 Ultimate x64

Hi folks, here's my WEI:

Intel® Core™ i7-3960X 4.7GHz @1.344v
Asus Rampage IV Extreme v1.00 (v1101)
Corsair Vengeance 16GB DDR3/1600mhz 1.5v
Gigabyte GV-N580UD-15I SLI
120GB OCZ Vertex 3 SSD (FW v2.15)
Corsair Hydro Series™ H80
Corsair Professional AX1200
My System SpecsSystem Spec
19 Feb 2012   #1035
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1

Welcome to Seven Forums UltraNEO. That is the best score possible at this time, congrats

A Guy
My System SpecsSystem Spec
19 Feb 2012   #1036


Welcome to the forums UltraNEO

I have the same 7.8 on my 3930K running at stock or OC, the same score with my 3960X, so the 7.8 seems to be as high as we can take it for now. Had the same scores on my X58 system with the 980X chip. These scores mean little in the big scheme of things anyways.
My System SpecsSystem Spec
19 Feb 2012   #1037

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64

UltraNEO welcome to Seven Forums, congrats on the great score and nice rig.

Great scores Kipper, and couldn't agree more, but it gives us something to post
My System SpecsSystem Spec
19 Feb 2012   #1038

Windows 7 Ultimate x64

I've undervolted mine, dunno has anyone noticed....

I believe once our SBE rigs goes underwater and overclocks above 5.xGhz it'll change to 7.9... Seen this on either XS or OCN, sorry can't remember which.
My System SpecsSystem Spec
19 Feb 2012   #1039

Windows 7 Home Premium 64bit


CPU: AMD Phenom II x4 960T
GPU: Gainward GeForce GTX 560 Ti 1GB GDDR5
RAM: 4GB (soon to be 8) Kingston HyperX 1600MHz DDR3
HDD: Hitachi 160GB SATA II (this is temporary, 'till the prices go down)

Not bad...

Attached Thumbnails
Show Us Your WEI [3]-wei.png  
My System SpecsSystem Spec
19 Feb 2012   #1040
Seven Eleven

Windows 7 Professional x64 SP1

After upgrading my Corsair TX650 PSU to AX850 score changed to... oh wait it didn't change xD
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:35.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App