Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [3]

20 Jun 2012   #1401
essenbe
Microsoft MVP

Windows 7 Enterprise X64/Windows 10 X64
 
 

SSD's do make a difference, don't they. Good job and nice scores.


My System SpecsSystem Spec
.

20 Jun 2012   #1402
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by pirej View Post
I have added one little SSD
The old WD Caviar Green = 5.9 and with my new ssd (sata2) =7.5
Nice bump pirej, congrats

A Guy
My System SpecsSystem Spec
21 Jun 2012   #1403
pirej

Windows 7 Pro 64bit
 
 

Thank you guys, i like it, its real fast once booted in windows.., but the boot time is only 7-8 sec faster than before.
Im trying to find out if there is something else to do, but that's for another thread
My System SpecsSystem Spec
.


21 Jun 2012   #1404
jeepmann4x4

Windows 7 Ultimate 64bit
 
 

Added a Samsung 830 128gb SSD... So I figured good time to post a new snip of my scores, Now if I could just get the .1 point back that my 570's dropped on that last Nvidia Driver update.


Attached Thumbnails
-wei-latest.png  
My System SpecsSystem Spec
21 Jun 2012   #1405
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

That's a very nice score without rolling back the Nvidia Driver, congrats
My System SpecsSystem Spec
21 Jun 2012   #1406
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by jeepmann4x4 View Post
Added a Samsung 830 128gb SSD... So I figured good time to post a new snip of my scores, Now if I could just get the .1 point back that my 570's dropped on that last Nvidia Driver update.
Killer scores...Congrats!

A Guy
My System SpecsSystem Spec
21 Jun 2012   #1407
essenbe
Microsoft MVP

Windows 7 Enterprise X64/Windows 10 X64
 
 

Congrats on the great scores, Jeepman. Even if you got the .1 back, your overall score would be the same. That's as good as it gets. Well done.
My System SpecsSystem Spec
22 Jun 2012   #1408
jeepmann4x4

Windows 7 Ultimate 64bit
 
 

Thanks everyone!




Quote   Quote: Originally Posted by essenbe View Post
Congrats on the great scores, Jeepman. Even if you got the .1 back, your overall score would be the same. That's as good as it gets. Well done.
lol... I'm not to worried about the .1, when I first installed the driver update my score dropped to 7.7. I got one of those .2 back after I cleaned my box and moved my gpu's to use two x16 slots instead of two x8. So I guess I'll see how the NF200 chip work out.



P.S. A few pages back there was a of 7.9 overall score.
My System SpecsSystem Spec
22 Jun 2012   #1409
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I updated to the newest nVIDIA driver and my score went from 7.4 to 6.7, so I rolled 'er back.
I have a theory on new and improved drivers. If it's working now, it's fine.
My System SpecsSystem Spec
22 Jun 2012   #1410
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
I updated to the newest nVIDIA driver and my score went from 7.4 to 6.7, so I rolled 'er back.
I have a theory on new and improved drivers. If it's working now, it's fine.


Nvidia drivers that is the truth...and they are so much fun to "roll back".
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]




Thread Tools





Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App