Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: No Temp reading for CPU showing

16 Jun 2011   #1

Windows 7 Home Premium 64bit
 
 
No Temp reading for CPU showing

Hi Folks,
I am trying to find out why I can not get a temperature reading on my processor and/or the 4 cores. It doesn't matter what program I use...Core Temp, HWiNFO, OverDrive... they all show 0 degrees. Any help greatly appreciated.
Gigabyte GA-870A-UD3
AMD Phenom II X4 965 BE
OCZ Agility 3 60GB SSD
WD Black Caviar 640GB
Kingston DDR3 1066 4X4GB
MSI GeForce GTX 460 (Fermi)
Win 7 Home Premium 64 SP1
CORSAIR 650TX 650W

My System SpecsSystem Spec
.

16 Jun 2011   #2
Microsoft MVP

Win 7 Ultimate x64
 
 

Have you tried Gigabyte's own Easy Tune 6? Also which revision of the motherboard is it? If it is the latest 3.1,

GIGABYTE - Motherboard - Socket AM3+ - GA-870A-UD3 (rev. 3.1)

with native AM3+ support, it is possible that those programs need to be updated with support for the board.
My System SpecsSystem Spec
16 Jun 2011   #3

Windows 7 Home Premium 64 bit
 
 

Disable core unlocker.
If the core unlocker is turned on, it turns off the core temp sensor on certain AMD chips.
My System SpecsSystem Spec
.


16 Jun 2011   #4

Windows 7 Home Premium 64bit
 
 

Wow! stormy13 and p5bdkw both hit it on the nail head. First, yes ET6 did show CPU temp., then I disabled core unlocker and lo and behold all of those programs I mentioned are showing CPU temps.
Thanks much.

BTW mobo is rev 3.1
My System SpecsSystem Spec
16 Jun 2011   #5

Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by p5bdkw View Post
Disable core unlocker.
If the core unlocker is turned on, it turns off the core temp sensor on certain AMD chips.
Well you learn something new everyday. As one who only uses Intel I could never understand why some AMD chips didn't provide temp reading. Now I know

Thanks +1
My System SpecsSystem Spec
Reply

 No Temp reading for CPU showing





Thread Tools



Similar help and support threads for2: No Temp reading for CPU showing
Thread Forum
Drives not showing, folders/file icons/thumbnails not showing General Discussion
SSD not showing in Disk Management, but showing on Intel Rapid Storage Hardware & Devices
Core temp showing CPU at 30 - 50% but Task Manager Shows 8% Performance & Maintenance
Solved CPU temp is HIGH. Reading using SpeedFan. Performance & Maintenance
Help system temp high and CPU temp low?! Performance & Maintenance
Solved bios temp / real temp PC Custom Builds and Overclocking
using all cpu meter with core temp, only one core temp showing Gadgets

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33