Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fan running at Full Speed, CPU Usage at 100%

25 Jun 2011   #11
Vetes

Windows 7
 
 

I did find the correct driver here just in case someone else needs it. Now, the only other question I have is about the fan. It does seem to be running very hot, so hot that it heats up the left side of the keyboard. After performing all of these functions, my free physical memory is still relatively small. Is there anyway to increase it?


My System SpecsSystem Spec
.
25 Jun 2011   #12
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

you can remove extra startup items from boot using msconfig

just go to the search box type msconfig and hit enter.
Enable selective startup and go to the startup tab.

It's probably in your best interest to investigate the items there on your own so you can figure their importance. The computer will run without any of them loading but some of them are better to have around than others.

I generally disable any tray apps related to printing as the printer still works without them. since we are dealing with a laptop heat comes with the Territory you can consider a powered cooling pad for it. Or even a professional cleaning.
Given its age it's very likely got some dust clogging it up inside.

Of course it's possible to clean it yourself, but taking apart a laptop is not something I recommend for people with no experience and no one to help them.
My System SpecsSystem Spec
25 Jun 2011   #13
Vetes

Windows 7
 
 

I've gotten rid all of them. I used msconfig, then restarted my PC before I posted my last post. Sorry, I should have said something.
My System SpecsSystem Spec
.

25 Jun 2011   #14
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I idle with about 1.5 gigs in use. I have more ram than that though. I wouldn't worry about it, win 7 is better with managing memory than previous versions, and while it keeps more in use in general. It's usually for a good reason. It will push unused items into the pagefile if it needs to for opening a large app or game.
My System SpecsSystem Spec
26 Jun 2011   #15
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

My System SpecsSystem Spec
26 Jun 2011   #16
Vetes

Windows 7
 
 

The vents don't look clogged at all. I will probably still blow air into the vents though to move any dust that I cannot see.
My System SpecsSystem Spec
Reply

 Fan running at Full Speed, CPU Usage at 100%




Thread Tools




Similar help and support threads
Thread Forum
Fans running full speed
Hi Switched on the pc this morning Fans running at full speed ... switched off and restarted two or three times with the same effect. Looking inside the pc the cpu was clean and virtually free of dust and connections were fine.I started the pc again and ran pc wizard to check temperatures (quad...
Hardware & Devices
got new Ram... not sure if its running at full speed...
ok i got new ram today Vengeance® — 16GB Dual Channel DDR3 Memory Kit (CMZ16GX3M4A1600C9B) Memory Type: ...
General Discussion
How to know if CPU is running at full speed ?
Hey guys, I'm a 3D artist, and I'm currently rendering out a whole load of frames. I'm using a reasonable, Sony Vaio laptop for the task, which has an Intel i7-720QM, however I'd like to know what CPU speed it's currently operating at. I know that it says it runs at 1.6Ghz as standard but then...
Hardware & Devices
Memory not running at full speed
It is running at 1300MHz constantly and it is suppose to run at 1600MHz, any reason why? Specs at bottom.
Hardware & Devices
Vid card not running at full x16 speed.
So here's my dilemma: After this problem with Bsods and such my video card only wants to run at x4 speeds. It was running at x16 speeds when I first installed windows. Now for some reason it only wants to stay at x4 sometimes it will go to x8 after a reboot. What are you guys' thoughts? I...
Graphic Cards
HIGH speed USB hub running at FULL speed.H
after dealing with PCI usb hub. i went and got external usb hubs and yes it worked on windows 7, but only FULL speed, my cam went from fast to laggie, iphone connect to usb hub had a message " it can perform faster if connect to a high speed port" , i check under device manager and it says " the...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App