Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WEI Graphics went down after SSD install?

17 Jul 2011   #1
Vatec

Windows 7 Ultimate 64-bit SP1
 
 
WEI Graphics went down after SSD install?

Ok so I bought a new 64GB SSD and a 1TB HDD and installed them. Reinstalled windows and refreshed my rating. I was surprised to see that it had changed some scores which would seem irrelevant??

Before Scores: CPU: 7.4 RAM: 7.4 Graphics: 6.7 Gaming Graphics: 6.7 Hard Disk: 5.6

New scores: CPU: 7.4 RAM: 7.4 Graphics: 5.6 Gaming Graphics: 6.3 Hard Disk: 5.9

Why is this happening??? I know the scores mean nothing but how come its affected graphics?


My System SpecsSystem Spec
.

17 Jul 2011   #2
cluberti

Windows 8.1 x64
 
 

Depends - adding an SSD moves the system's main bottleneck from the HDD to the CPU, so even a system with a superfast CPU will still get pegged far more frequently. Not everything (graphics-wise) is run on the GPU, even with Aero and DWM enabled, so a CPU that was busier could (possibly) affect the graphics scores. If you put the mechanical HDD back in and run the tests again, do the scores go back to the old numbers?
My System SpecsSystem Spec
17 Jul 2011   #3
Vatec

Windows 7 Ultimate 64-bit SP1
 
 

Yes it went back to the old scores when booting from the HDD not SSD. What does this mean?

Wait and my RAM scores went up?????
My System SpecsSystem Spec
.


17 Jul 2011   #4
Vatec

Windows 7 Ultimate 64-bit SP1
 
 

Wait what my scores keep seem to change??? But my SSD only got 5.9???? I thought that they were good??
My System SpecsSystem Spec
17 Jul 2011   #5
Vatec

Windows 7 Ultimate 64-bit SP1
 
 

I read something about enabling AHCI for SSDs, did that in BIOS, reinstallled windows, and its what it should be

My System SpecsSystem Spec
Reply

 WEI Graphics went down after SSD install?




Thread Tools





Similar help and support threads
Thread Forum
How much GB graphics card to install?
Hello. I just increased my RAM upto 5GB. It was 3GB before. I have a 64bit Windows 7 OS. I wish to install a graphics card. How much capacity should i buy? Thanks. Ps: To clarify, I want to use my PC for gaming. So should I buy a 1 GB card or more than that?
Graphic Cards
BSOD's before and after new graphics card install and new cpu install
ok, so a few weeks ago, i had 1 or 2 bsods, can't remember exactly, but basically in another thread, i was told if it doesnt happen often, dont worry about it/if it happens once, ignore it. after that i installed a new cpu, amd FX-8350. i think i only had one bsod after that new cpu, and that...
BSOD Help and Support
Graphics driver not taking after install...restarts after install
Hi there i am frixing a really old pc with a GA - GF2560 card in works fine but just needs drivers to make the scene more smooth. I have tried two versions 45.23(beta) and 71,83 those are the only two i could get. The 45.23(beta) is to old it doesn't change a thing The 71.83 after install my...
Graphic Cards
BSOD with install of Intel Graphics driver or install of graphics card
Hi, I've completed a new custom build, but have had problems with BSOD from the beginning with any installation of Intel Graphics drivers or the installation of any graphics card. When I first completed the build, the XFX-7950 Black was installed. I booted to BIOS without issue, but when I...
BSOD Help and Support
Can't install graphics driver.
I'm on a fresh Windows XP x32 now, and I downloaded the graphics driver that was on the page of my notebook. I installed it, restarted, and no effect.. I can't choose more then 3 resolutions, (Main 1600x900 isn't there). And on DXdiag it says N/A on all graphic detail fields..
Drivers
Can't install a new graphics card.
Hi, I've just bought a PNY Geforce 6200 512Mb DDR2 AGP8X graphics card and have been trying for five hours to get it installed on my system. My motherboard is a Gigabyte GA-7DXE (which is quite old and supports AGP4X but I've heard it can support AGP8X) I reach the 'Starting Windows'...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App