Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I gave up...please help me


18 Jul 2011   #1

Windows 7 Ultimate x64
 
 
I gave up...please help me

Hello...im new to the forum & needed a real help...

1st of all my spec...

OS : Windows 7 Ultimate x32
CPU : Intel Core 2 Duo E7200 2.53 GHz
MOBO : Unknown
RAM : 2x2gb DDR2 Kingston
GPU : NVDIA GeForce 9500 GT

MOBO


CPU & GPU Screenshot



Stories

This PC is about 2 Years old, I can do media, browsing, photoshop, gaming (some high-end game like Crysis can run on lowest setting without lag). I use x32 for the past 2 year, from XP then 7 till now. A week ago I tried Win 7 x64, I just wanna test my ram, since its 4gb, I thought x64 will use all the 4gb I have rather than 3.25gb on x32, but nah, it don't work at all, still the same 3.25gb on x64, maybe my mobo dint support. Well doesn't matter....

Problems

After that I switch back to x32 (Clean Install). Then I just do as usual, driver, windows update, install my usual application, games, etc....then when I run some games...this happens...



Haha...suck right? Not just that, almost all new game I had, COD Black Ops, Split Second, NFS Hot Pursuit 2011, Dragon Age 2, Dead Space 1 & 2, Crysis 2...same with high cpu usage make my pc lag even the mouse can't take it. And then the FF & AIMP2...



Wayyyyyy tooooo lagggg....before I format to x64, everything was fine...the game...the media...the performance...now everything way too laggy. At 1st I thought it was the NET Runtime that made my pc like this...but after I read this..
What is mscorsvw.exe and why is it eating up my CPU? What is this new CLR Optimization Service? - David Notario's WebLog - Site Home - MSDN Blogs
Its not the prob...then I thought it was audiodg.exe or srs audio sandbox cause...also I think its not the prob...been using sandboxie for years...no lagging problem...

If anybody can help me...been trying for week to find what the cause...if you see those screenshot...I dint use much high cpu usage appz...I just use Fences Pro, SRS Audio Sandbox, TuneUp Utilities 2011 & ESET NOD32 Antivirus. All latest appz, with updated driver & updated windows to SP1. I do defrag, I do CCleaners...and been using this tips all the time...
Speed Up Windows 7 - Ultimate Guide To Make Windows 7 Blazing Fast!!!
Also I did remove any dust in my PC (Fan) twice a month. I give up, have been format the pc for 4-5 times I think to find the culprit/cause of laggness...Would be grateful if somebody help me. Really...

Sorry for the long story and bad English...
Also if I post the thread in wrong section, please forgive me mods, I'm new in the forum ^^


My System SpecsSystem Spec
.

18 Jul 2011   #2

Ubuntu 12.10
 
 

Are you sure that is your motherboard? Google search doesn't give any real results... Please tell me the proper name of your motherboard so that I may help you fix your issue. Also, remove Tuneup Utilities, it really slows down your computer, trust me. Running CCleaner once a week is sufficient, along with defragging.
My System SpecsSystem Spec
18 Jul 2011   #3

Windows 7 Ultimate x64
 
 

Sry still beginners in this...but this is what cpuz tells...



but WOW...thx for the tuneup tips...been using it for years...never feel lag...but seems like it does help...firefox and other media seems dont use much cpu...but not for the game...it still laggy...and hitting 100% cpu usage even with lowest setting and lowest resolution...not playable

izzit becoz dx? coz i installed dx9 tho...(nvdia driver is at latest)

and any tips for what appz should i avoid if I format again?

Edit: I think I found the culprit...my cpu temp is 80 C on idle and 99 C with game on!!..wth is going on...damn I may cooked my CPU...I did checked my fan was working...



no appz open.....oh god...T__T
My System SpecsSystem Spec
.


18 Jul 2011   #4

Ubuntu 12.10
 
 

Well, CPU-Z and Speccy don't know your motherboard so unless you can find out the motherboard via non Software ways then... I'll try to help without knowing the MOBO.

Well, good job on finding out that your CPU was running at HIGH temps. Lol no wonder games crash, cause when running a game, it must be running at over 100 degrees. I suggest you do the following.

Immediately shut off your computer. Don't use it. Seriously. The longer it stays on, the possibility of the CPU getting more damaged is more likely. Go to a shop or order online a new good quality heatsink, and some Arctic Silver 5 (thermal paste). Remove the existing heatsink. Apply Arctic Silver 5 on your CPU and GPU (you might need to clean off the existing thermal paste). This link gives details on how to apply thermal paste. Thermal Paste and How To Use It Place the new heatsink.

Also, don't really bother with the existing OS, because I would like to help you install Windows 7 64 bit onto your computer. Just boot up the computer again after changing the heatsink and check the change in temperatures.
My System SpecsSystem Spec
18 Jul 2011   #5

Windows 7 Ultimate x64
 
 

WOW...that mean I've been overheating my cpu like a week...damn I do useless thing this week for nothing...thx god I dint cooked it...TY Slasher 4 helping me...I'll go shop to buy the gummy thinggy...then apply it according the guide. Never thought a little tiny gummy can mess up the whole system. I have so much to learn about PC, also interested if I can overclock, I read something about the Riva Tuner. Yeah would be nice if I can use all my ram...maybe I just don't know the way...last time I tried x64, still showing 3.25gb only..IDK if its my mobo or what...plus...I can't find anything about the mobo...dint find any text on the board...I also dun have any box or w/e about the mobo since my dad buy it 2 years ago. Any other way I can find the mobo name?
My System SpecsSystem Spec
18 Jul 2011   #6

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by wantedzai View Post
Any other way I can find the mobo name?
Try this

Download EVEREST Home Edition 2.20 - FileHippo.com
My System SpecsSystem Spec
18 Jul 2011   #7

Windows 7 Ultimate x64
 
 



"Your MOBO is just too powerful to scan, contact any nearest Planet Mars vendors for information"

hahahahahahahaha...not my lucky day I guess...
My System SpecsSystem Spec
18 Jul 2011   #8
Microsoft MVP

 

Once you clean out the dust and repaste the heatsink, clean reinstall Windows 7 following these tips which apply to get a perfect clean reinstall: Reinstalling Windows 7

Once you've got a perfect reinstall, don't install any optimizers or do any tweaking whatsoever beyond normal System settings. Windows 7 is too lean to tolerate tweaking - it will always come back to bite you. If you need better performance utilize the System Resources to see if there are problems, or upgrade your RAM or hardware.
My System SpecsSystem Spec
19 Jul 2011   #9

Ubuntu 12.10
 
 

@wantedzai - You won't be able to use Windows to find your Mobo, lol maybe check with your dad?

After you finish the heatsink replacement, we'll get onto installing Windows 7 64 bit, I'll help you get all the drivers you need...

We can get onto overclocking your desktop later, for not lets just focus on the current issue...
My System SpecsSystem Spec
19 Jul 2011   #10

Win 7 Ultimate-64 Bit, Vista Home Premium-32 Bit, LinuxMint 17, Qiana 64 Bit
 
 

you can try downloading (SIW) System Information for Windows; free version here: Buy SIW Pro or Download SIW Freeware

Scroll to bottom of page for downloading free version

I will be very surprised if it cant identify your mobo
My System SpecsSystem Spec
Reply

 I gave up...please help me




Thread Tools



Similar help and support threads for2: I gave up...please help me
Thread Forum
Some Pics of the Seminar I gave Yesterday Chillout Room
Gave up on Firefox 13 Browsers & Mail
Upgrade gave me black screen w/ mouse pointer only! Installation & Setup
system got stuck and gave BSOD on restart BSOD Help and Support
Help, Windows 7 box that recently gave a blue screen BSOD Help and Support
Office 2007 disk 2 gave me this error message: Microsoft Office
IBUYPOWER gave out my boss' Win7 Upgrade Key today General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:57 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33