Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 10-15Minutes Boot Loading Time Windows 7 32Bit (cluberti please help)

28 Jul 2011   #1
tamiazher

Windows 7 32bit Starter
 
 
10-15Minutes Boot Loading Time Windows 7 32Bit (cluberti please help)

Hello cluberti,
Hope you are fine.
I have had this laptop for a while now and recently it has started to act very weirdly it takes ages to start up. At least about 15 minutes to start up. I have tried everything and it still loads very slowly.

So after going back and fourth I found out the Msft performance tools and did some scan and now I got tons of data and I have tried to analyze it but no luck.

I thought it was my "audio card" so I disabled it and it is still loading very slow.

Would you be kind enough to have a look at my ETL/XML file and help me out?

I asked you for help because I found that you helped another user with similar issue.

Thanks


My System SpecsSystem Spec
.
28 Jul 2011   #2
cluberti

Windows 10 Pro x64
 
 

LOL - you did get my attention . If you post your ETL file (please zip it up with 7zip first) to one of the file sharing sites in the tutorial, I will of course take a look.
My System SpecsSystem Spec
28 Jul 2011   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

You could try Soluto - it will tell you exactly which process takes how long during boot.
My System SpecsSystem Spec
.

28 Jul 2011   #4
tamiazher

Windows 7 32bit Starter
 
 

Thank you everyone for help.
Here is the ETL file....

http://dl.dropbox.com/u/25274489/boot.zip
My System SpecsSystem Spec
28 Jul 2011   #5
cluberti

Windows 10 Pro x64
 
 

OK, this is interesting. Has this machine had group or local policies applied? Is this machine a part of a domain, or not? The reason I ask is that the bulk of the time in this trace for the delay is Windows writing to the event log, starting at approximately the same time the audio service starts. 99% of the writes to the event log are to the security event log, and the other is to the diag log file (expected). The Audio service starts, and when the Group Policy client service starts, the writes to the system event log increase in earnest to the point that they peg the hard disk at 100%. Once these writes go back to "normal", the system picks up again and seems to run normally.

Hence my ask - is there a group policy or local policy being applied that would change or affect the security or security monitoring on the system? Because that's what is causing this delay.
My System SpecsSystem Spec
28 Jul 2011   #6
tamiazher

Windows 7 32bit Starter
 
 

Dear Cluberti,
This laptop, I use at home and every now and then at Starbucks. It was working fine days ago and all of sudden this whole thing started.

There should be no group policy or local policy, I did install McAfee however I stopped the services that started with windows by McAfee.

Not that I love McAfee because I use Ubuntu on my other laptop, I just have this few years deal with McAfee so I thought I will install it rather than nothing..
My System SpecsSystem Spec
28 Jul 2011   #7
gregrocker

 

MucAfee is one of the worst infections a computer can have. I wouldn't even bother trying to salvage an installation Muc'd by it, but would wipe the HD to clean reinstall: Reinstalling Windows 7

At the bare minimum use whatever tool is required now to remove the Muc, or try reimaging or restoring to before you installed it.

Carl can likely help you determine if it applied group policy while it was running aMuc.
My System SpecsSystem Spec
28 Jul 2011   #8
tamiazher

Windows 7 32bit Starter
 
 

Hi Greg,
Thanks for feedback, will wait what Carl has to say as well
My System SpecsSystem Spec
29 Jul 2011   #9
cluberti

Windows 10 Pro x64
 
 

As I have mentioned before (and I will reiterate again for clarity), stopping services for antivirus applications does not unload their filter drivers, and as such isn't a good troubleshooting step. However, in this case I have no direct proof antivirus plays a big role, although given this slowdown is 100% disk related, it stands to reason it's partially culpable. The big area of concern is why the group policy client takes 100+ seconds to parse, and why the system is writing so feverishly to the security log (and for so long as well).

When did you install McAfee onto this system, specifically?
My System SpecsSystem Spec
29 Jul 2011   #10
tamiazher

Windows 7 32bit Starter
 
 

I installed a while back I really dont remember the date I would say 2-3 weeks?
My System SpecsSystem Spec
Reply

 10-15Minutes Boot Loading Time Windows 7 32Bit (cluberti please help)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows excessive loading time on startup
Hi there, I'm taking a look at a family members laptop as they're having a problem with it. Before it hits the login screen, it takes about 15 minutes to get to it. After I've typed in the password, another 25-30 minutes will go by until I hit the desktop. Everything after this runs fine, what can...
Performance & Maintenance
Windows 7 32bit boot problems
Hi everybody, two days ago my windows started to give problems like crashing,restarting & a lot more.so i borrowed the copy of same windows 7 32bit from a friend from which i had installed it before but now when i want to install, it is not even booting the disk when my pc starts so i installed XP...
General Discussion
Help, windows 7 is taking 15minutes to boot.
Hi guys, As the title says, my computer is currently taking up to 15 minutes to boot up and takes an age to shut down. This first started on Sunday, when, picking up my Acer laptop, I accidentally held the power button, switching the machine off. Since then the problem has occurred, an...
General Discussion
Windows 7 HB 32bit: displays black screen for a long time!
hello!. i have Aspire4750g windows7 HB 32bit. after the "Starting Windows" (the one with their logo). It normally displays a BLACK SCREEN but it is just for 1-2 seconds. But in my case, the black screen in my laptop after the "Starting Windows" takes 5-10 seconds! what the? Is there a problem?
General Discussion
Win7 restarts after every 10-15minutes
Hi, Recently i have purchased a laptop (Acer 5738). It comes with with win7 ultimate. But now i have a problem with it. After every 10-15minutes it just re-starts. This happens evenif no other program is running. I am really frustrated with issue. Please help. Thanks in advance. Thanks...
BSOD Help and Support
Booting Time, On Windows loading screen
Right I have tried a load of the things serjested but cant really find any thing that works on first install of windows 7 (and XP when I was using it) the comp ran fine booted in less than 30secs, but over the couple of weeks it just keeps getting slower and slower now it can take anywhere...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App