Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: new install of windows 7 is slow

22 Aug 2011   #1
thefan660

windows 7
 
 
new install of windows 7 is slow

Hey guys, i am working off of a basic image i have of windows 7 on a dell 755 machine, when i restore the image on a 980, 760 or even a 780, the computer seems to be very slow. The hard drive is 250gis and the memory is 4gigs. What am i doing wrong.


My System SpecsSystem Spec
.

22 Aug 2011   #2
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Not enough detail.

Please fill out your system specs.

Your post is unclear. Do you mean you have an image file that you made on machine A and that you have restored that image to machines B, C, and D??
My System SpecsSystem Spec
Reply

 new install of windows 7 is slow




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 very slow after a clean install
Hi there I am very new to this forum so I do not know If this thread has been opened before. Recently, I did a clean install because my laptop started playing up (tried to download windows updates over and over again and it got very slow) and whenever I start my laptop it takes 15-30 40...
General Discussion
windows 7 prof x64 slow install
hi to all, asus m5a 78 l mlx plus mobo, corsair 4gb ddr3 1600 mhz ram, amd phenom II x4970 3.5 ghz processor, standard 400 watts SMPS, hp dev R+W, wd 160 gb sata hdd My problem is when try to install win 7 x64 bit from bootable dvd, its gets installed extremely slow. it took 5 hours but...
Installation & Setup
Slow boot with M4 Crucial after re-install of Windows
The video explains it all.. GJVHnSWjIT0 Let me know if you have anything words of wisdom! :D Thanks
Performance & Maintenance
Windows is slow after drive install
So the story goes like this , I updated my Creative Audigy SE drives , also installed Easy Tune 6 for my Gigabyte Motherboard . After that I rebooted and the first symptom was that the windows boot time increased from 60 seconds to 90 seconds . I know that because I timed the boot time with a...
General Discussion
Windows 7 RC 7100 slow install
I downloaded Windows 7 RC x64 when it first hit Usenet/torrents. I downloaded it form Usenet, and the MD5 and SHA1 match those of the version from MSDN/Technet. It installed fine on my previous system (Asus A8N-E, 2 GB OCZ DDR400, AMD X2 4400+ Toledo core, socket 939). I upgraded the...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App