Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cool'and'Quiet, How can I tell if it is working?

30 Aug 2011   #21
dustywoodworker

Windows 7x32 Home Premium & XP SP3 x86
 
 

Quote   Quote: Originally Posted by GEWB View Post
OK, that's the last BIOS update. Check in your BIOS to be sure C-n-C is enabled.

Regards,
GEWB
That is what started this thread. If I enable C'n'Q, Windows 7 freezes at start up. I get to the Windows flags on a black background and there it sits.

I change C'n'Q back (disable) and everything seems to work (except C'n'Q).


My System SpecsSystem Spec
.
30 Aug 2011   #22
dustywoodworker

Windows 7x32 Home Premium & XP SP3 x86
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Quote:
You could also try multiplier of 14 and bus of 200
Which are also the default values for the FX-62,

techPowerUp! :: CPU Database : AMD Athlon 64 FX-62

Wouldn't happen to have any of the auto overclocking features in the bios (of which there are a few) enabled would you? Also what bios version are you running on the board? The Mainboard tab in CPUz should show it. Reason for asking is Asus has a beta bios listed for that board that has a fix for Cool and Quiet,

Quote:
M2N32-SLI Deluxe BIOS 2209
Fix the CPU multiplier cannot be changed when Cool&Quiet is enabled.
File Size 762,33 (KBytes) 2009.09.21 update
You are correct, there are a few overclocking related options that may have been changed and may be related to my problem.

Without recording the configuration (when it was working fine), I reset the bios while troubleshooting a Windows 7 installation problem.

Can I do damage by changing these settings?

Could an incorrect combination of settings be the reason for W7 startup freezes with Cool'and'Quiet enabled?
My System SpecsSystem Spec
30 Aug 2011   #23
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Quote:
Could an incorrect combination of settings be the reason for W7 startup freezes with Cool'and'Quiet enabled?
Quite possible. The fun part if it is, is figuring out which setting. It could also be something in Windows itself hat doesn't like when it is enabled.

Let's start with from within Windows. Start with opening Windows Update and check the update history, and see if there is anything there called,

ATK - system - ATK0110 ACPI UTILITY

which is actually an Asus driver (despite it not saying so), and is used by Windows/etc in communicating with the motherboard/bios. If it is there next look in Device Manager under system devices and check the properties and post back the version number of it.

P.S. You didn't happen to install any of the multitude of Asus monitoring/overclocking/etc utilities did you?
My System SpecsSystem Spec
.

30 Aug 2011   #24
dustywoodworker

Windows 7x32 Home Premium & XP SP3 x86
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Quote:
Could an incorrect combination of settings be the reason for W7 startup freezes with Cool'and'Quiet enabled?
Quite possible. The fun part if it is, is figuring out which setting. It could also be something in Windows itself hat doesn't like when it is enabled.

Let's start with from within Windows. Start with opening Windows Update and check the update history, and see if there is anything there called,

ATK - system - ATK0110 ACPI UTILITY

which is actually an Asus driver (despite it not saying so), and is used by Windows/etc in communicating with the motherboard/bios. If it is there next look in Device Manager under system devices and check the properties and post back the version number of it.

P.S. You didn't happen to install any of the multitude of Asus monitoring/overclocking/etc utilities did you?
ATK - system - ATK0110 ACPI UTILITY is listed in both locations.

Yes at one time I had both the ASUS and the AMD Cool'and'Quiet Drivers loaded. I think I took both off and now have only that driver on the support DVD loaded.

-- I THINK --

Looking in "Downloads" there is nothing related to Cool'and'Quiet

PS: I am apparently mistaken about what I have loaded unto this computer. I just attempted to load the Motherboard Support CD and I get the message " Motherboard Support CD does not support this operating system (WNT_6.1H_MCE)".

I had XP on this computer previously; that has been removed.
My System SpecsSystem Spec
30 Aug 2011   #25
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

What is the version number of the ATK one showing in Device Manager?
My System SpecsSystem Spec
30 Aug 2011   #26
dustywoodworker

Windows 7x32 Home Premium & XP SP3 x86
 
 

Quote   Quote: Originally Posted by stormy13 View Post
What is the version number of the ATK one showing in Device Manager?
It is 1043.2.15.37 dated 8/13/2004.

Does the fact that it is listed here mean that it is installed?
My System SpecsSystem Spec
30 Aug 2011   #27
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Be nice if Asus would provide the update for that for all their motherboards (or give it to Microsoft so it can go out through Windows Update), but there is an updated version of it available; dated from 2009 which is a fair bit newer than the one from 2004 you currently have. Easier to upload it here than to send you looking for it, that and it works for pretty much all Asus motherboards.

After downloading you can install it one of two ways,

1. Manually through Device Manager, Driver Install - Device Manager

2. Extract, open the 32 folder and double click on AsAcpiIns.exe to install.

Restart if asked but don't enable CnQ yet. Let Windows finish loading to complete the install, then restart and enable CnQ and see if it will now work.


Attached Files
File Type: zip MB_WIN7_ATK.ZIP (117.1 KB, 40 views)
My System SpecsSystem Spec
30 Aug 2011   #28
dustywoodworker

Windows 7x32 Home Premium & XP SP3 x86
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Be nice if Asus would provide the update for that for all their motherboards (or give it to Microsoft so it can go out through Windows Update), but there is an updated version of it available; dated from 2009 which is a fair bit newer than the one from 2004 you currently have. Easier to upload it here than to send you looking for it, that and it works for pretty much all Asus motherboards.

After downloading you can install it one of two ways,

1. Manually through Device Manager, Driver Install - Device Manager

2. Extract, open the 32 folder and double click on AsAcpiIns.exe to install.

Restart if asked but don't enable CnQ yet. Let Windows finish loading to complete the install, then restart and enable CnQ and see if it will now work.
That sure seemed like it should/would work but it did not.

Cool'and'Quiet, How can I tell if it is working?-updated-driver-date.png

Cool'and'Quiet, How can I tell if it is working?-updated-driver.png


My System SpecsSystem Spec
30 Aug 2011   #29
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Your screen shot of the Details tab is showing the version I uploaded. Have you tried CnQ with it installed yet?
My System SpecsSystem Spec
30 Aug 2011   #30
GEWB

Linux (Mint is primary) / XP, Win7 Home / Win7 Pro, Ultimate / Win8.1 / Win10 archived VM
 
 

Hello dustywoodworker-

Sorry I didn't get back sooner but the Weber grill was calling. Stormy seems to have things in order - I'll poke my nose in tomorrow.

Regards,
GEWB
My System SpecsSystem Spec
Reply

 Cool'and'Quiet, How can I tell if it is working?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cool n´Quiet not working !
Hi, I´ve just upgraded from WinXP SP3 (32bit), to W7 64, and Cool n´Quiet has stopped working. I have it enabled in bios, and Power Management is set to "Power saver". W7 is supposed to have native support to CnQ, so, I don´t know what is happenig. Any help will be wellcome ! :confused:...
Hardware & Devices
AMD Cool'N'Quiet driver problem
Hi, This is a system with an AMD Athlon 3500+ and I'd like to enable AMD Cool'N'Quiet CPU power states. (to behave something like Intel's advanced speedstep, which automatically reduces CPU frequency when there isn't high load) Here's what I tried: - I updated the BIOS to the latest...
Drivers
Crashing during install? Turn off Cool 'n Quiet!
OK, this is a crazy story and I had to share it. Maybe it's junk, maybe it'll be useful to someone. First of all, my system: ASUS M2N-E SLI Motherboard AMD 4800+ Dual core AM2 CPU. Not overclocked (to my knowledge!) 2x1GB OCZ Gold DDR2 Ram 500GB WD SATA drive OCZ 450W power supply I...
Installation & Setup
Cool'n'quiet Pros and Cons
What are the pros and cons of running CnQ in Win 7 with a processor like mine?
Performance & Maintenance
Cool n Quiet not working
So, my problem is CnQ... I have had win7 x86 6801, then 7000, and the last one 7100, and CnQ didn't worked in that builds, i've tried with update BIOS (780G MB) and nothing happened. Yesterday, i installed win7 x64 RTM, and problem is still there, here is SS of the problem: ...
General Discussion
Cool N Quiet Etc
Is running "CPU Smart Fan Control" "System Smart Fan Control" and AMD Cool N quiet worth it? I still have the stock fan on my AMD 5200 2.7ghz, if i have the cpu fan running at the full speed all the time, shall that keep my cpu temp down a good bit and can running my cpu fan at full speed ware...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App