Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow start-up

06 Sep 2011   #1
vanjos

Windows 7 Home Basic 64 bit
 
 
Slow start-up

At first, I noticed that my laptop increase the time it takes to start.. Usually it took only 40-45 seconds to boot..But now, it consume almost 2minutes until I see the desktop background..I decided to run a full system scan using Avira AntiVir Personal and detected a TR/Gendal.110629 trojan (now moved to quarantine). After that, I defrag the disk just to make sure that there are no bad sectors. But still it ain't coming back to normal. I wonder if the virus might be the cause of delay to start up.

Please help me regarding this issue..

Thank You!


My System SpecsSystem Spec
.
06 Sep 2011   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Welcome
A clean boot will help you determine the cause
How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
Download and make a full scan with malwarebytes, too.
Optimize Windows 7
My System SpecsSystem Spec
06 Sep 2011   #3
gautam7

windows 7 ultimate 32 bit
 
 

Many factor leads to slow startup. Most common are conflict between security software. What are your other security software? Have you recently added some software? also disable unnessecary start up application. Leftover from uninstalled software also leads to problematic start up. Use ccleaner to clean the resistry. Don't forget to back up resistry. Also use ccleaner to clean junk files from the system. also use sfc /scannow command in comand prompt and see if there are some corruption in system file.
My System SpecsSystem Spec
.

Reply

 Slow start-up




Thread Tools




Similar help and support threads
Thread Forum
Win7 Very slow normal start, Safe start with Net -fast
When I allow Win 7 to load normally, all actions are very slow. Takes 15-20 sec to bring up Google in newest Explorer. Frequently hangs-website not responding. If I load system in safe mode with network support, runs very fast (1-2 sec ot open Google) No hangs. I get error message with normal load...
Performance & Maintenance
Slow start-up; crawls into BIOS setup; then slow to load windows
Hi there, please can you help? I realize this BSOD might be a commonly reported problem but the issues here seem not to have been addressed specifically by other threads so I hope I haven't opened a new thread unnecessarily. Anyhow, here goes...:) Various pc problems have arisen since coming...
BSOD Help and Support
My start up is slow!
I've been running Win7 build 7000 since it came out, and I have never been too impressed by its boot time. I clocked how fast it boots yesterday and it took 1min 30. I've gone into my start up programs and disabled several of them, but my computer is still slow on start up. Got any ideas about...
Performance & Maintenance
Very slow start-up
Hi - I just upgraded from Windows Vista Home Premium 64-bit edition to the Windows 7 version of the same. I have an HP Pavilion dv7-1150us with 4GB RAM. From turning on the computer to having it respond to clicking on program icons takes 6.5 minutes - a lot longer than I expected given that I'd...
BSOD Help and Support
Extremely Slow start up/Freezing on start up
Hey guys, I have a very decent speed computer and rem but recently my computer has been freezing for at least 3 minutes on start up whenever network access is hindered or there is a problem in the action center and is just really slow. Inter quad core at 2.66 ghz and 4 Gb rem. I only turned on...
BSOD Help and Support
Slow start up?
Hi I have an Acer 5738Z with Win 7 Intel Pentium T4300 2.1GHz, 3GB memory, 320GB HDD and it seems to be starting and running up slow? I have deleted cache and recent history, emptied recycle bin, done virus and malware (MSE and Malware)- no nasties reported, plus a defrag and there is 220GB of...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App