Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No content in AVG antivir window

06 Sep 2011   #1

Windows7 64bit
 
 
No content in AVG antivir window

Hello there
New laptop the other day, really slow. Thought I might use this guide for speeding up Windows 7.
Great, many things which I already knew, but tried everything but without any remarkable changes on the speed side.

Issue:
The laptop is clean, only thing I got is AVG Antivirus which, when opened, know looks.. odd. (Picture attached)
It shows only the frame of the window, and the frames of the different boxes inside the window (program) with NO text nor visuals (hope this makes sense). Tried going back all the steps in the MAKE-FASTER guide without positive results..

Secondly, Google Chrome doesn't start up. Both Firefox and IE works, but chrome suddenly wont open. Pressing the icon does nothing.

Most annoying is the AVG thing, haven't got issues with other of the build-in software (ASUS).

Thanks guys
Christian, Denmark




Attached Thumbnails
No content in AVG antivir window-fail.jpg  
My System SpecsSystem Spec
.

06 Sep 2011   #2
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Christiank60,

A new computer should not be running slow.


*Did the new computer have a preinstalled Anti Virus program?

If so what & how did you remove it before installing AVG?

* You say
Quote:
Thought I might use this guide for speeding up Windows 7.
What program do you refer to?

* Have you a System Restore point created PRIOR to these current problems that you can return to?
My System SpecsSystem Spec
07 Sep 2011   #3

Windows7 64bit
 
 

There was some antivir installed, but with just 14 days trial. Can't remember which, sorry. Uninstalled it through control panel -> remove progs.

I haven't used any program - whoops, sorry, a link was supposed to exist in my post, here:
Speed Up Windows 7 - Ultimate Guide To Make Windows 7 Blazing Fast!!!

The last restore point is just 3 days ago. At that point, the problem was already occuring.
My System SpecsSystem Spec
.


07 Sep 2011   #4
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Re the preinstalled AV Trial Program.

This should have been removed from your computer via the appropriate Removal Tool /Uninstaller from the Company concerned.

It is a well known fact that removing an AV program via Control Panel can leave remnants lurking.

These remnants can create conflicts such as instability, crash your computer, slow performance and waste system resources.
My System SpecsSystem Spec
Reply

 No content in AVG antivir window




Thread Tools



Similar help and support threads for2: No content in AVG antivir window
Thread Forum
Window content's size problem. Performance & Maintenance
Any issue with Avira AntiVir..? System Security
Solved Visible Content When Moving a Window General Discussion
Window content does not refresh after moving a file General Discussion
Avira AntiVir 10 is Out System Security
On Win-XP, how to REMOVE 'antivir'? System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33