Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: msconfig.exe

16 Sep 2011   #1
greenwizard

window 7 64b SP1
 
 
msconfig.exe

I am curious,if I disable non MS services & start up for drivers.Would it cause problems?
Like intel media accelerator(chipset/graphics),realtek wifi,sound etc.


My System SpecsSystem Spec
.

16 Sep 2011   #2
cyclic

Windows 7 home premium x64
 
 

It very likely would cause problems.However there will probably some things running that are just in case it's needed.
You can disable one at a time, reboot and see what difference there is.
My System SpecsSystem Spec
16 Sep 2011   #3
pontiaced25

Win 7 Home Premium x64
 
 

Don't remove built in services, WiFi, etc. Just remove extraneous services that try to start up like Skype, Windows Live Messenger, etc. That will speed your startup considerably.
My System SpecsSystem Spec
.


16 Sep 2011   #4
StalkeR

Windows 7 Ultimate SP1 x64
 
 

If you're not sure about what to turn off(disable),write here names and we will help you about that.
My System SpecsSystem Spec
17 Sep 2011   #5
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Green Wizard,

Does your computer have a problem?
My System SpecsSystem Spec
17 Sep 2011   #6
mjf

Windows 7x64 Home Premium SP1
 
 

Quote   Quote: Originally Posted by greenwizard View Post
I am curious,if I disable non MS services & start up for drivers.Would it cause problems?
Like intel media accelerator(chipset/graphics),realtek wifi,sound etc.
There are often startup items included in auto installs that you may not need and slow your boot time. Disabling some will obviously cause problems and you need to judge. You'll often get advice by simply googling the item.
My System SpecsSystem Spec
06 Jan 2012   #7
Royi7

Windows 7 X64
 
 
msconfig w/ bootcfg +win.ini missing

I changed processors to 4, force no changes in msconfig and won't allow me to logon with a blue screen. Safe mode won't work. Please advise on what to do if applicable. Win.ini not found warning when using boot.cfg. I also have a user name/password setup and didn't see that asking it for command prompt/dos.
My System SpecsSystem Spec
06 Jan 2012   #8
mjf

Windows 7x64 Home Premium SP1
 
 

Quote   Quote: Originally Posted by Royi7 View Post
I changed processors to 4, force no changes in msconfig and won't allow me to logon with a blue screen. Safe mode won't work. Please advise on what to do if applicable. Win.ini not found warning when using boot.cfg. I also have a user name/password setup and didn't see that asking it for command prompt/dos.
I assume you went into Advanced options in msconfig>Boot tab
The number of processors should normally be left unticked and is mainly intended for diagnostic purposes only. If you have a Quad processor then ticking 4 should gain nothing but I am surprised it alone has caused problems.

If you could get into safe mode boot (any way) then running msconfig and resetting would be my suggestion. If you cannot do that, I can only suggest you try running the auto system Repair from the System repair boot DVD and see how you go.

Obviously use a system image restore if you have one. Else, Backup all data and do a clean install.
My System SpecsSystem Spec
07 Jan 2012   #9
Royi7

Windows 7 X64
 
 
re: msconifg

Yes I went through all that stuff through msconfig. Do you know if backing up through dos will require to enter your Windows admin password? If i could only figure out the dos commands and parameters to change back "the no changes (forecefully)". Maybe that will work. Or if not dos, will a 2nd hardrive require the admin/password for windows. It really looks weird when looking at the partition. I don't think it shows the full 4GB of the windows installation.
My System SpecsSystem Spec
Reply

 msconfig.exe




Thread Tools





Similar help and support threads
Thread Forum
msconfig
hi guys. what recommended leaving things ticked on start up on msconfig i just looked ive got loads ticked. hope u can help matty
Performance & Maintenance
MSConfig help please
Could someone help me w/some MSConfig entries please? Can I stop the Service: AMD External Events Utility w/o any problems sprouting up? Can I disable/remove the Startup entries: netsession_win.exe & kdbsync.exe w/o any problems sprouting up?
Performance & Maintenance
msconfig in dos w/ win.ini
I changed my msconfig settings to force no changes, 4 processors and now Just keeps giving me a blue screen error w/ Bad_System_Config_Info and keeps reseting in a loop. Recovery console w/ last good configuration, restore to previous dates, bootcfg command gives: ("*Cannot open boot.ini") file...
Backup and Restore
msconfig shortcut
how do i make a msconfig shortcut on my desktop TIA
Customization
msconfig not saving changes
Hey everyone, I have ran into an issue where msconfig does not give the option to restart, after I have made my changes and hit apply. Therefore when I reboot, msconfig is not saving my changes. Has anyone else ran into this problem, or any solutions as to what could be causing this. Any help...
Performance & Maintenance
Msconfig
Hello all im using 7 and for some reason when i got to run/msconfig it never remmber my old history i have to type msconfig all the time
Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App