Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WEI - Cannot measure processor performance


27 Sep 2011   #1

Windows 7 Ultimate 64bit
 
 
WEI - Cannot measure processor performance

Hi I have a new laptop. As I finished the installation of various drivers and what not, I then proceeded to the Windows experience index. But, unfortunately, just right after the 50% mark, I get an error:

Cannot measure processor performance

Help please!

My laptop specs are:
- Acer Aspire 4750G
- i5(2nd gen) 2410M
- 6GB Ram(2+4)
- 2 GB Nvidia GT540M
- 640GB HDD
- Windows 7 Ultimate 32-bit

My System SpecsSystem Spec
.

27 Sep 2011   #2

Windows 7 Ultimate 64bit SP1
 
 

Hi digiknowzone

Please try this,

Start\Control Panel\Performance Information and Tools\Advanced Tools\Clear all Windows Experience Index scores and re-rate the system.

Finish with this step and post back with any results.
My System SpecsSystem Spec
27 Sep 2011   #3

Windows 7 Ultimate 64bit
 
 

Thanks for the rep Panais, I still get the same error.
My System SpecsSystem Spec
.


27 Sep 2011   #4

Windows 7 Ultimate 64bit SP1
 
 

Quote   Quote: Originally Posted by digiknowzone View Post
Thanks for the rep Panais, I still get the same error.
"Thanks for the rep Panais" You mean help

If you are overclocking set the cpu back to factory settings.

Run the System File Checker

Then try again to run WEI.
My System SpecsSystem Spec
27 Sep 2011   #5

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by digiknowzone View Post
Hi I have a new laptop. As I finished the installation of various drivers and what not, I then proceeded to the Windows experience index. But, unfortunately, just right after the 50% mark, I get an error:

Cannot measure processor performance

Help please!

My laptop specs are:
- Acer Aspire 4750G
- i5(2nd gen) 2410M
- 6GB Ram(2+4)
- 2 GB Nvidia GT540M
- 640GB HDD
- Windows 7 Ultimate 64-bit
Did you modify any BIOS settings involving the CPU?
My System SpecsSystem Spec
27 Sep 2011   #6

Windows 7 Ultimate 64bit SP1
 
 

Quote   Quote: Originally Posted by yowanvista View Post
Quote   Quote: Originally Posted by digiknowzone View Post
Hi I have a new laptop. As I finished the installation of various drivers and what not, I then proceeded to the Windows experience index. But, unfortunately, just right after the 50% mark, I get an error:

Cannot measure processor performance

Help please!

My laptop specs are:
- Acer Aspire 4750G
- i5(2nd gen) 2410M
- 6GB Ram(2+4)
- 2 GB Nvidia GT540M
- 640GB HDD
- Windows 7 Ultimate 64-bit
Did you modify any BIOS settings involving the CPU?

yowanvista
i also notice that, "6GB Ram(2+4)" i dont know though if it affects anything in the specific problem.
My System SpecsSystem Spec
27 Sep 2011   #7

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by yowanvista View Post
Quote   Quote: Originally Posted by digiknowzone View Post
Hi I have a new laptop. As I finished the installation of various drivers and what not, I then proceeded to the Windows experience index. But, unfortunately, just right after the 50% mark, I get an error:

Cannot measure processor performance

Help please!

My laptop specs are:
- Acer Aspire 4750G
- i5(2nd gen) 2410M
- 6GB Ram(2+4)
- 2 GB Nvidia GT540M
- 640GB HDD
- Windows 7 Ultimate 64-bit
Did you modify any BIOS settings involving the CPU?
No. Yes, but only the boot part, when I was installing the OS.

Quote   Quote: Originally Posted by panais View Post
Quote   Quote: Originally Posted by yowanvista View Post
Quote   Quote: Originally Posted by digiknowzone View Post
Hi I have a new laptop. As I finished the installation of various drivers and what not, I then proceeded to the Windows experience index. But, unfortunately, just right after the 50% mark, I get an error:

Cannot measure processor performance

Help please!

My laptop specs are:
- Acer Aspire 4750G
- i5(2nd gen) 2410M
- 6GB Ram(2+4)
- 2 GB Nvidia GT540M
- 640GB HDD
- Windows 7 Ultimate 64-bit
Did you modify any BIOS settings involving the CPU?

yowanvista
i also notice that, "6GB Ram(2+4)" i dont know though if it affects anything in the specific problem.
No I did not modify BIOS settings except from switching the boot mode of HDD and DVD Drive for OS installation since my laptop came without an OS. Also, I'll be running a memtest tonight to the test the memories. When the laptop is bought, the original RAM was 2GB DDR3 and prior to purchase, I asked the supplier to add another 4GB DDR3 RAM. Hope that helps.

Quote   Quote: Originally Posted by panais View Post
Quote   Quote: Originally Posted by digiknowzone View Post
Thanks for the rep Panais, I still get the same error.
"Thanks for the rep Panais" You mean help

If you are overclocking set the cpu back to factory settings.
And yes, thanks for the help. No, I have not overclocked.

Run the System File Checker

Then try again to run WEI.
Ran the SFC and got an error. I've attached a screenshot as well as the log file.


Attached Images
 
My System SpecsSystem Spec
28 Sep 2011   #8

Windows 7 Ultimate 64bit SP1
 
 

Run SFC 2-3 times.

Then try to run again the wei.

Yes having exactly the same memory ram is a good idea.
You will work in dual channel for better performance.
My System SpecsSystem Spec
28 Sep 2011   #9

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by panais View Post
Run SFC 2-3 times.

Then try to run again the wei.

Yes having exactly the same memory ram is a good idea.
You will work in dual channel for better performance.
Thanks for your help this far. I really appreciate it.

Hi I did the sfc 3 times and ran WEI, same error.
Ran sfc the 4th time, same error.

Here's my ram info:

Memory slots
Total memory slots 4
Used memory slots 2
Free memory slots 2
Memory
Size 6144 MBytes
SPD
Number Of SPD Modules 2

Slot #1
Type DDR3
Size 2048 MBytes
Manufacturer Samsung
Max Bandwidth PC3-10700 (667 MHz)
Part Number M471B5773CHS-CH9
Serial Number 42D25284
Week/year 39 / 10
SPD Ext. EPP
JEDEC #5
Frequency 685.7 MHz
CAS# Latency 9.0
RAS# To CAS# 10
RAS# Precharge 10
tRAS 25
tRC 34
Voltage 1.500 V
JEDEC #4
Frequency 609.5 MHz
CAS# Latency 8.0
RAS# To CAS# 8
RAS# Precharge 8
tRAS 22
tRC 30
Voltage 1.500 V
JEDEC #3
Frequency 533.3 MHz
CAS# Latency 7.0
RAS# To CAS# 7
RAS# Precharge 7
tRAS 20
tRC 27
Voltage 1.500 V
JEDEC #2
Frequency 457.1 MHz
CAS# Latency 6.0
RAS# To CAS# 6
RAS# Precharge 6
tRAS 17
tRC 23
Voltage 1.500 V
JEDEC #1
Frequency 381.0 MHz
CAS# Latency 5.0
RAS# To CAS# 6
RAS# Precharge 6
tRAS 14
tRC 19
Voltage 1.500 V
Slot #2
Type DDR3
Size 4096 MBytes
Manufacturer Kingston
Max Bandwidth PC3-10700 (667 MHz)
Part Number 99U5428-042.A00G
Serial Number ECED2A61
Week/year 25 / 11
SPD Ext. EPP
JEDEC #5
Frequency 685.7 MHz
CAS# Latency 9.0
RAS# To CAS# 10
RAS# Precharge 10
tRAS 25
tRC 34
Voltage 1.500 V
JEDEC #4
Frequency 609.5 MHz
CAS# Latency 8.0
RAS# To CAS# 8
RAS# Precharge 8
tRAS 22
tRC 30
Voltage 1.500 V
JEDEC #3
Frequency 533.3 MHz
CAS# Latency 7.0
RAS# To CAS# 7
RAS# Precharge 7
tRAS 20
tRC 27
Voltage 1.500 V
JEDEC #2
Frequency 457.1 MHz
CAS# Latency 6.0
RAS# To CAS# 6
RAS# Precharge 6
tRAS 17
tRC 23
Voltage 1.500 V
JEDEC #1
Frequency 381.0 MHz
CAS# Latency 5.0
RAS# To CAS# 6
RAS# Precharge 6
tRAS 14
tRC 19
Voltage 1.500 V
Yep, their not even the same type.
How do you run them on dual channel?
My System SpecsSystem Spec
28 Sep 2011   #10

Windows 7 Ultimate 64bit SP1
 
 

Please read carefully the tutorial,then run Repair Install

Finish and try again to run the wei.
My System SpecsSystem Spec
Reply

 WEI - Cannot measure processor performance




Thread Tools



Similar help and support threads for2: WEI - Cannot measure processor performance
Thread Forum
WEI Could not measure Processor Performance. Performance & Maintenance
Why did my processor performance drop? Performance & Maintenance
Could not measure video playback performance Drivers
Performance with Windows 7 and Laptop(i5 processor) General Discussion
WEI - Cannot measure processor performance Performance & Maintenance
"Could not measure video playback performance" Performance & Maintenance
processor performance alot lower than i thought Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:57 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33