Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Constant disk access that doesn't show on procmon


01 Oct 2011   #1

Windows 7 Ultimate x64
 
 
Constant disk access that doesn't show on procmon

I have a WD Green drive which parks its heads after 8 seconds of inactivity. This is measured by "load/unload cycle count" in SMART, and WD rates the drive for 300,000 cycles. I have accumulated over 15,000 in the span of a few days, which obviously isn't good for drive longevity. I don't have a way to run the tool provided by WD to alter the timeout for the heads, so I need to figure out what is causing this frequent disk access. Prior to whenever this started (I'm assuming it was a few days ago, when I installed a new motherboard) I was averaging 0-10 load/unload cycles per day, depending on how often I accessed the drive.

I checked activity with Resource Monitor and found nothing accessing the drive except for the very occasional access of BCD.log and the MFT. However, I'm seeing ~3-6 load/unload cycles per minute, so something is accessing the drive every 8-20 seconds.

I tried using procmon. I set it to filter only for activity on E:\ (the drive in question) and I unchecked all the default "exclude" filters; I saw nothing besides procmon accessing the drive. I ran it for a good 5 minutes.

The drive is connected to an Intel Z68 SATA II controller. I have no other drives which park their heads so I don't know if this activity occurs on all my drives or not. Again, nothing shows in procmon or Resource monitor. What can I do to see what's accessing the drive?


Tried so far:
Disabling Superfetch
Disabling AV
Disabling Indexing

My System SpecsSystem Spec
.

01 Oct 2011   #2

Windows 7 32 bit
 
 

I don't know if it's the same issue. I have an HP Media Center PC running Windows 7. The HD access light flicks on every few seconds. I found from another poster on another forum it has to do with checking if the Optical drive has a disc in it. To test if it's the same issue, go into Device Manager and right click in CD/DVD ROM Drives and click Disable. When I do that, the LED flicker goes away. Seems there's no fix for it.

The work-around may be to image your system onto a WD Caviar Black. I don't trust drives that have a bunch of spin down options. More to go wrong.
My System SpecsSystem Spec
Reply

 Constant disk access that doesn't show on procmon




Thread Tools



Similar help and support threads for2: Constant disk access that doesn't show on procmon
Thread Forum
HDDs Show in BIOS, But Do Not Show in Disk Management Hardware & Devices
Windows Disk Manager doesn't show free space Software
WD unallocated hard disk.. doesn't show in my computer but Hardware & Devices
Hard Drive Doesn't Show in Disk Management Hardware & Devices
Disk Space doesn't show real used space General Discussion
Doesn't show external drive anymore but visible in the disk management General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33