Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow Windows 7 Start up before Login

01 Nov 2011   #11
nyto

Windows 7 Home Professional 64 bit
 
 

Okay I managed to fix the problem. I just defragged again with Smart Defrag 2 and it doesn't have the delay anymore. It is a weird problem with a weird solution.


My System SpecsSystem Spec
.
Reply

 Slow Windows 7 Start up before Login




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HELP! - Unable to login to Windows 7 or get to COMMAND PROMPT at start
I have Windows 7 Professional edition (64-bit) installed on my machine. My computer was linked to a network earlier, where it was mandatory to enter user credentials (ctrl+alt+del) to login every time. When I got off the network, I tried deleting my user profile so I wouldn't have to login every...
General Discussion
Slow start-up; crawls into BIOS setup; then slow to load windows
Hi there, please can you help? I realize this BSOD might be a commonly reported problem but the issues here seem not to have been addressed specifically by other threads so I hope I haven't opened a new thread unnecessarily. Anyhow, here goes...:) Various pc problems have arisen since coming...
BSOD Help and Support
Slow start-up BEFORE login screen
It used to (few days ago) take less than 10 seconds to get to the login screen once the BIOS was finished, now it's taking more like 25 seconds. Since this is pre-login, I assume it has nothing to do with startup programs (note that startup is lightning fast once I login) and is more likely a...
Performance & Maintenance
Windows 7 (64 bit)- sudden slow start up times
Hi everyone I'm having some problems with Windows 7 Home Premium 64 bit, on my Sony Vaio VPCEB2C5E. I got my Sony Vaio laptop in November 2010 so it's not too old. Upon booting up Windows 7 on the 15th Feb 2011, i noticed the time it took windows to be functional had drastically increased from...
General Discussion
Windows 7 dma pool data very slow start
Hello All I have recently upgraded my ECS nvidia/gf8100vm-m5 to your GA-MA785G-UD3H (rev. 1.0) motherboard. I have a few questions. 1) When I first started the system up everything seem to load up automatically, and I have not needed to reformat windows7x64. However the boot process is very...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App