Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Missing information under system.

19 Nov 2011   #1
Reject

Windows 7 pro x64
 
 
Missing information under system.

Under system information in control panel the cpu and ram information is missing. Its not important nor does it impact performance in any way just curious why?




Attached Thumbnails
-why.jpg  
My System SpecsSystem Spec
.

19 Nov 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

hmm...
is the windows management insturmentation (WMI) service running?

Have you tried just rebooting and re-running the index score as well?
My System SpecsSystem Spec
19 Nov 2011   #3
Reject

Windows 7 pro x64
 
 

I have tried everything other then reinstalling the os. I had this for a while. Can't remember when I first noticed it tho. Yea the WMI is running. And the computer has been power cycled multiple times. I don't remember how many times i reran the index score.
My System SpecsSystem Spec
.


19 Nov 2011   #4
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Do the items appear correctly in dxdiag?
My System SpecsSystem Spec
19 Nov 2011   #5
Reject

Windows 7 pro x64
 
 

It shows the correct amount of ram, and nothing on the cpu other then it has 4 CPU's guessing because it a quad.
My System SpecsSystem Spec
19 Nov 2011   #6
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

It would almost seem to be a problem of the bios communicating it properly.
Has the bios been reset at any point since this began?
My System SpecsSystem Spec
19 Nov 2011   #7
Reject

Windows 7 pro x64
 
 

No I don't think so I didn't update the bios or reset it.
My System SpecsSystem Spec
19 Nov 2011   #8
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Well that's my last thought is that resetting the esid info in the bios might get windows to suddenly recognize it.
Outside of that I don't really have anything as I have not seen the specific issue anywhere else before
Usually it's just misreported ram.
My System SpecsSystem Spec
19 Nov 2011   #9
Reject

Windows 7 pro x64
 
 

Like I said its not important just wanted to know. Thanks alot.
My System SpecsSystem Spec
Reply

 Missing information under system.




Thread Tools





Similar help and support threads
Thread Forum
missing OS name in system properties and system information
Hello, I'm new here... need some assistance for my Windows... After I updated to Service Pack 1 from Windows Update (online update), I founded there's no OS name and OS version in System Properties like usual. Same with System Information. Is there any solution for this? Thanks before... ...
General Discussion
SIV (System Information Viewer)
There are plenty of system information software out there, SIW, Everest, Sandra, Speccy, etc. And I wasn't expecting any reason to keep this one, but figured I'd try it. I'm keeping it. It gives some very detailed information, and doesn't require installation, just extract to a folder. Version...
Software
Outlook 2010 - Missing Delete From Server Information
Hi I have setup an email address to open up in Outlook 2010. My host provider has asked that I set it up so that emails can be deleted from server after x amount of days. Unfortunately, unlike on my other laptops, I cannot find this option. I have gone into Advanced Settings etc but it...
Microsoft Office
system information problem
I'm running windows 7 ultimate 32bit on my laptop. my computers system information keeps poping up on my home screen I have mcafee and malware bytes on my computer and both of them say my system is clean. it got wondering if some one hacked my computer
General Discussion
HELP? I get strange error that I am missing credit card information.
When i start up the computer and run the internet explorer, a strange message popup box tells me that I inserted an invalid credit card number for my bank and I need to re enter my credit card number and pin number? Is this real?? It show my bank logo and it display my name and address too!
General Discussion
System Volume Information
I took the ownership of System Volume Information folder.then i created a folder in it.but now i cant delete that folder.in xp i could do it but not in 7.please help me..
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App