Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What's your Reliability index score?

31 Jan 2009   #41
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by Mr GRiM View Post
I reinstalled Windows again and for second time running it seems to have stopped reporting anything after the second day, is anyone else experiencing this and is there a way of clearing it or some sort of reset to start it working again?
you have to run WEI first before anything....
i found that out during my many reinstalls...
this is my 7th windows 7 beta installation...


My System SpecsSystem Spec
.

02 Feb 2009   #42
Dwarf

Windows 8.1 Pro RTM x64
 
 

Here's mine (so far, so good):
-capture.png


My System SpecsSystem Spec
02 Feb 2009   #43
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by Dwarf View Post
Here's mine (so far, so good):

Hello Dwarf.


Are you not using IE8?










Later Ted
My System SpecsSystem Spec
.


02 Feb 2009   #44
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by Dwarf View Post
Here's mine (so far, so good):
Attachment 4027
i think you might have one of the most stable rigs so far...
mine well mine is complete mess...
well thats what i get for testing and breaking every single thing...lol



Quote   Quote: Originally Posted by MUff1N View Post
Looks like I turned this off about 2 weeks ago after I installed the drivers & essential software on my computer that I needed.
Glad I did turn this off as the report to MS sends info on Every Single Program, driver or whatever you install or uninstall on your computer & how the computer reacts to it & lord knows what else...
That's way to invasive for me & my Privacy...

I gave them the feed back I wanted on problems I had with programs & drivers I first installed, so that's that!
"I" know how reliable the system has been since then & it's been around 8 or so which is really good for a beta OS!
Most of my problems have been with logon/logoff & coming out of sleep with programs not responding which I did send a complete report on.
you should just see mine...
mine went down and stayed down....
but that what this beta is all about right?
im sending massive amounts of reports (at least i know im bugging MS enough..lol)
My System SpecsSystem Spec
03 Feb 2009   #45
Dwarf

Windows 8.1 Pro RTM x64
 
 

Hi Ted,

Quote   Quote: Originally Posted by Bare Foot Kid
Are you not using IE8?
Simple answer - Yes, I am using IE8 in W7 (as provided). I am, however, using IE7 in both my Vista installations.
My System SpecsSystem Spec
03 Feb 2009   #46
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello Dwarf.


I was just wondering because you don't seem to be having IE crashes like the rest (most) of us.

















Later Ted
My System SpecsSystem Spec
03 Feb 2009   #47
Epicm

Windows Vista Home Premium | Windows 7 Bta
 
 

Mine's going up now.


Attached Thumbnails
-11rg49l.png  
My System SpecsSystem Spec
03 Feb 2009   #48
jfar

Vista Ult64, Win7600
 
 

My System SpecsSystem Spec
04 Feb 2009   #49
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello jfar.


That's a rather appropriate image shown together.....

















Later Ted
My System SpecsSystem Spec
04 Feb 2009   #50
jfar

Vista Ult64, Win7600
 
 

Hi BFK,It couldn't be more appropriate.
My System SpecsSystem Spec
Reply

 What's your Reliability index score?




Thread Tools





Similar help and support threads
Thread Forum
Reliability index score?
This does'nt seem to be working on my laptop,here's a screenshot.I have'nt just installed Windows either. http://farm8.staticflickr.com/7244/7175792553_678dcd7dfd_z.jpg
Performance & Maintenance
Secret to finding exact score in reliability monitor
While cleaning up logs, I found this in Event Viewer:Application and Services Logs:Microsoft:Windows:Reliability-Analysis Engine:Operational events: Since the exact score is shown, can a task or gadget be created with this daily log to show the line graph with these numbers?:huh:
Performance & Maintenance
Low CPU Index Score
I ran the windows experience index assessment and got the following scores: CPU: 3.5 RAM: 4.5 GPU: 4.9 Gaming: 4.6 HDD: 5.8 The system I am running is an ASUS W2jb laptop with intel 945PM express chipset.
Performance & Maintenance
Problem with Index Score..
Dont know if I am @ the right place here, but i have question. When I try 2 refresh my index it says that I have the battery in de computer,, That cant be, because it is a desktop computer. Is this a known problem, or can i switch this of somewhere ? Sorry if the english issent good, I am...
Performance & Maintenance
Reliability Index Not Reliable
I have been hacking at this for awhile and I am out of ideas. :cry: Win 7 Reliability Index not updating. Checked RacTask -- It is enabled and will run Checked services -- appears to me the appropriate ones are set to auto. But not sure exactly which ones are critical. In Rac directory...
Performance & Maintenance
Windows 7 Reliability Index
It would have been nice to have a Reliability Index Score like in Vista to see all your errors but I guess they didn't think we needed it:(
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App