Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I don't know why the score is low for the CPU

28 Nov 2011   #11
KhajiitDovakiin

Windows 7 Home 64 bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
Quote   Quote: Originally Posted by Hopalong X View Post
Quote   Quote: Originally Posted by KhajiitDovakiin View Post
I5 2500K CPU
8GB RAM
AMD Radeon HD 6970 2GB
Crucial M4 64GB SSD
I don't know why the score is low for the CPU it was 4.2 a couple of days ago now it dropped down to 3.8 again.
I would download and install this program.> CPUID - System & hardware benchmark, monitoring, reporting

Open it then take a Snip and post it here or start a thread in hardware.
This will provide us and you with a lot more info to see if the CPU is working properly.
Update your mo board drivers etc. would be benefial.

I would not update the motherboard Bios yet. It may be necessary but I would do it as a last resort.

The info from CPU-Z and then driver updates would be my first and second actions.
Mike
Post screenshots from the CPU, motherboard, memory amd SPD tabs. Also download and run As SSD and post a screenshot.Also, I think you should be running CCC 11.11 from AMD.
Here is the SSD Benchmark results.




Attached Thumbnails
I don't know why the score is low for the CPU-ssd-benchmark.png  
My System SpecsSystem Spec
.
28 Nov 2011   #12
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Your SSD is in IDE mode it needs to be in AHCI mode. Here is a tutorial on how to enable AHCI.

I have the same SSD you have. It should look more like this.

I don't know why the score is low for the CPU-crucial-10-12.png


My System SpecsSystem Spec
28 Nov 2011   #13
carwiz

Windows 7 Pro-x64
 
 

You don't have Hyperthreading turned on.
Your drive is in IDE mode.
Your RAM speed is 10700.

There's probably more but that's what jumps out at me.
My System SpecsSystem Spec
.

28 Nov 2011   #14
KhajiitDovakiin

Windows 7 Home 64 bit
 
 

Quote   Quote: Originally Posted by carwiz View Post
Quote   Quote: Originally Posted by KhajiitDovakiin View Post
I5 2500K CPU
8GB RAM
AMD Radeon HD 6970 2GB
Crucial M4 64GB SSD
I don't know why the score is low for the CPU it was 4.2 a couple of days ago now it dropped down to 3.8 again.
Check your BIOS and see if Hyperthreading and Turbo is turned on. Something is amiss. You might also have the Short/Long Duration Power settings set low.
Also, that M4 should score a 7.9 on SATA-III. I get 7.9 out of my C300.
I'm not sure how to get into them(bios) or where Hyperthreading and turbo boost is to be honest. I am not also sure what is short/long duration power is.
My System SpecsSystem Spec
28 Nov 2011   #15
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Quote   Quote: Originally Posted by carwiz View Post
You don't have Hyperthreading turned on.
Your drive is in IDE mode.
Your RAM speed is 10700.

There's probably more but that's what jumps out at me.
It does not have Hyper threading.
Specs from Intel> Intel® Core)

4 cores 4 threads.
My System SpecsSystem Spec
28 Nov 2011   #16
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

His RAM is running at 1330.4 so that is correct.
Specs show run DDR3 1066/1333.



Change over to AHCI mode as Essenbe posted above in Post #691 and things will improve greatly.
My System SpecsSystem Spec
28 Nov 2011   #17
carwiz

Windows 7 Pro-x64
 
 

Yea, just checked. The i7-2500 doesn't have HT. Bummer!

http://ark.intel.com/products/52210/...Cache-3_30-GHz)
My System SpecsSystem Spec
28 Nov 2011   #18
carwiz

Windows 7 Pro-x64
 
 

Quote   Quote: Originally Posted by Hopalong X View Post
His RAM is running at 1330.4 so that is correct.
Specs show run DDR3 1066/1333.
I'm curious, where do you see that? His RAM has a MAX of 10700 (667). It's showing a bus ratio of 1:5 as in 1x5.
My System SpecsSystem Spec
28 Nov 2011   #19
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Enlarge the picture I copied from his list of Snips. This is actual speed being run. Then x 2.

665.2 x 2= 1330.4MHz

My System SpecsSystem Spec
28 Nov 2011   #20
carwiz

Windows 7 Pro-x64
 
 

Yeah, ok, it says 665.2 ????
My System SpecsSystem Spec
Reply

 I don't know why the score is low for the CPU




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
RAM score
Firstly hello, my problem is one that no one i speak to about can help me with, and that is the windows score for the ram i am using, originally purchase OCZ $GB gold, (2X2Gb) and worked perfectly until i wanted to play games, when it became obsolete and nowhere near powerful enough, this ram...
Performance & Maintenance
Low RAM score
Guys, what's wrong with RAM's score? In previous builds was OK (7.x)... It's DDR3 1333. :confused: http://img3.imageshack.us/img3/7093/59735402.jpg
Performance & Maintenance
WEI Score is HDD > SSD for me?
2 Laptops (Compaq 515 and Chrome CR-48) Compaq 515 AMD Sata Controller with Drivers WDC Sata (I guess 7200RPM) 320GB WEI Score: 7.3 CR-48 Intel ICH7 SATA Controller with Drivers Sandisk SSD 16GB
Performance & Maintenance
low WEI score for new SSD
ok guys I have installed the ssd and have successfully installed windows on it. I had to change the disk mode from ahci to ide. Ive installed all the drivers but I only get a WEI score of 5.9. Weakest link being the ssd. So something must be wrong. I fully expected the score to be in the mid 7s.
Hardware & Devices
wei cpu score
Just a small issue i built this desky out of ebay spares (no single component over £50) 3-4 months ago. and untill recently had a wei cpu score of 7.9 i then had a small prob with my top fan (jammed with cpu cooling fan wire) tested it again a day or so later and the wei score has dropped to 7.3 ?...
Performance & Maintenance
How to get whatever WEI score you want.
Just read a great post on the sister Vista forum about setting your WEI to whatever you want by altering an XML file. Me thinks that some less trustworthy people could start faking their scores when selling machines - link to post One thing I have noticed in the Seven equivalent XML file is that...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App