Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Background program using 100% CPU. PC slow at startup.

08 Dec 2011   #1
bimmerland

Windows 7 Ultimate 32 bit
 
 
Background program using 100% CPU. PC slow at startup.

Did a chkdsk and defrag but still PC randomly ruins at 100% and cannot find background pgm causing it. It is not listed in msconfig. Any suggestion greatly appreciated


My System SpecsSystem Spec
.

08 Dec 2011   #2
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Welcome to Seven Forums!

What shows in Task Manager? Might be AV at boot, what AV do you run?
My System SpecsSystem Spec
08 Dec 2011   #3
Dave Atkin

Windows 7 Ultimate x64
 
 

Start in safe mode and see if you have the same problem. Also, as suggested, check that your AV isnt doing a scan when booting - ESET Nod32 is a bugger for doing this.


Dave
My System SpecsSystem Spec
.


08 Dec 2011   #4
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Download Process Explorer to see which program is hogging the system's resources
Process Explorer
My System SpecsSystem Spec
08 Dec 2011   #5
bimmerland

Windows 7 Ultimate 32 bit
 
 
PC slow at starup

I think it had something to do with power settings. Even a safe mode boot was very slow. So I got another drive and tried to install 7 but again everything slow. Reseated memory and ran diagnostics. Will just keep an eye on it.
My System SpecsSystem Spec
08 Dec 2011   #6
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by bimmerland View Post
I think it had something to do with power settings. Even a safe mode boot was very slow. So I got another drive and tried to install 7 but again everything slow. Reseated memory and ran diagnostics. Will just keep an eye on it.
You asked for help, several of us made suggestions & yet you did your own thing... WHY???

Where did you get your copy of Win7???

If you truly want help with this issue, help us help you by answering our questions and following our suggestions!
My System SpecsSystem Spec
08 Dec 2011   #7
bimmerland

Windows 7 Ultimate 32 bit
 
 

I'm sorry if I didn't solve it exactly as you suggested but as I was in the process of going through msconfig and stopping all services I found that this did not solve my slow response so I did some more investigating and found that it was not related to Win 7 but to the laptop itself as it took a long time for windows to just come up. From my knowledge of XP and the like I reasoned that my issue was independent of Win 7 so I looked at other ways my PC could be running slow. I put another HD in and started to reload Win 7 and I noticed it took a very long time for the files to load so I started reseating the memory and so far it seems to have fixed my problem.
My System SpecsSystem Spec
08 Dec 2011   #8
Dave Atkin

Windows 7 Ultimate x64
 
 

Download and run memtest: Memtest86+ - Advanced Memory Diagnostic Tool

This will test your RAM.

Dave
My System SpecsSystem Spec
08 Dec 2011   #9
bimmerland

Windows 7 Ultimate 32 bit
 
 

Thanks Dave... I will...
My System SpecsSystem Spec
08 Dec 2011   #10
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by bimmerland View Post
I'm sorry if I didn't solve it exactly as you suggested but as I was in the process of going through msconfig and stopping all services I found that this did not solve my slow response so I did some more investigating and found that it was not related to Win 7 but to the laptop itself as it took a long time for windows to just come up. From my knowledge of XP and the like I reasoned that my issue was independent of Win 7 so I looked at other ways my PC could be running slow. I put another HD in and started to reload Win 7 and I noticed it took a very long time for the files to load so I started reseating the memory and so far it seems to have fixed my problem.
It wasnt that you didnt solve per our suggestions, it was that we've been asking you for more info to help you and you didnt give it.

Also, couldnt determine from your earlier post that simply reseating RAM fixed it, rather your previous post suggests the issue was related to power settings not RAM!

Quote   Quote: Originally Posted by bimmerland View Post
I think it had something to do with power settings. Even a safe mode boot was very slow. So I got another drive and tried to install 7 but again everything slow. Reseated memory and ran diagnostics. Will just keep an eye on it.
Very strange indeed!
My System SpecsSystem Spec
Reply

 Background program using 100% CPU. PC slow at startup.




Thread Tools





Similar help and support threads
Thread Forum
Network slow to initialize on startup, slow system
Specs: Win7 64bit, 4GB ram. For the past little while now, whenever I would turn on my computer, things would start up but it would hang, in the sense that nothing *would* start up until the network was found and connected to. The network indicator icon in the taskbar would just have a frozen...
Network & Sharing
baxic program background suddenly changes
Hello Seven Forums, As you can see or maybe not all of my program backgrounds, task other windows in Administrator area everything it seams have changed to white after i ran the 5 step process that runs only on a restart, took about 6 hours to do a 1.5 TB drive, then I checked defrag, only...
General Discussion
Unusual startup/shutdown issues, program hangs, slow loads, etc...
I built this PC from scratch a little over a year ago and aside from a driver issue here and there, have had no problems at all. (Detailed explanation first, summary after if you prefer to skip to it) My Setup Intel(R) Core(TM) i7 CPU 960@ 3.20GHz ASUSTeK Computer INC. SABERTOOTH X58 16GB...
General Discussion
Windows 7 slow startup slow everything hp mini 1035nr
Hi i have installed windows 7 ultimate on my hp mini 1035nr running atom n270 processor and it is very very slow the startup takes atleast 9 minutes but when i take out the wifif it goes down to a minute so its driver problems also and while im in windows i cant open anything its all laggy choppy...
General Discussion
Waiting for background program to close
Hi, When i shutdown my notebook, sometime i saw that box .. Waiting for background program to close.. But i didnt' see any services in below.. how can i solve it? how can i see which service is running? I want to know which service is running. thanks.
General Discussion
background program volume?
So if I am playing Left 4 Dead and listen to iTunes...my iTunes gets quiet automatically while playing Left 4 Dead. When I click on the iTunes it gets louder again and Left 4 Dead gets quiet. Is there any way to disable that feature?
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App