Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC has been slower since last format

19 Dec 2011   #61
senjougahara

Windows 7 Ultimate x64
 
 

Ahh so I do not use my CDs, I just have to download them manually from the vendor's webpage, I can use Win7 without drivers, I can access the internet but I'll see everything in 800x600, but If I can access the web, then there's no need to install the motherboard drivers right? Just the ATi from the vendors webpage and then (when every driver is installed) I use Win7 update to update them?




PS: What if formatting does not fix the issue? Because the last time I formatted this happened too (I will format anyways, probably tomorrow!)


My System SpecsSystem Spec
.
19 Dec 2011   #62
cluberti

Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by senjougahara View Post
Ahh so I do not use my CDs, I just have to download them manually from the vendor's webpage, I can use Win7 without drivers, I can access the internet but I'll see everything in 800x600, but If I can access the web, then there's no need to install the motherboard drivers right? Just the ATi from the vendors webpage and then (when every driver is installed) I use Win7 update to update them?




PS: What if formatting does not fix the issue? Because the last time I formatted this happened too (I will format anyways, probably tomorrow!)
Fantastic - let us know how it goes, and when you have the traces (both sets) available.
My System SpecsSystem Spec
19 Dec 2011   #63
senjougahara

Windows 7 Ultimate x64
 
 

Wait! If I don't install Motherboard drivers actually I won't hear some things in games, should I install them or just the video drivers? What if Windows 7 update asks me to download/update motherboard drivers? Should I deactivate automatic updates?
My System SpecsSystem Spec
.

19 Dec 2011   #64
gregrocker

 

Use the drivers which Win7 installer gives during install, then whatever optional Windows Updates delivers after install.

You can import any drivers from the manufacturer's Support Downloads webpage which are missing after install, but I would not change drivers given by the installer or Windows Updates unless performance problems point directly to those drivers.
My System SpecsSystem Spec
20 Dec 2011   #65
senjougahara

Windows 7 Ultimate x64
 
 

Heeelp!!! I've formatted and I installed ATi drivers first (without CCC) but in device manager Intel(R) 82801GB/GR (ICH7 Family) LPC Interface Controller - 27B8 is missing so I installed an old chipset driver version I've found accidentaly, then I installed the newer version, then I've installed audio drivers and lan drivers but it still happens what should I do???
My System SpecsSystem Spec
20 Dec 2011   #66
gregrocker

 

Why are you installing drivers which were not missing in Device Manager?

Did you read what I wrote above?
My System SpecsSystem Spec
20 Dec 2011   #67
senjougahara

Windows 7 Ultimate x64
 
 

Sorry xD I've formatted again because I messed up everything LOL , I'm about to do the Boot Trace as cluberti told me
My System SpecsSystem Spec
20 Dec 2011   #68
gregrocker

 

Wait to see if optional Windows Updates delivers that missing chipset driver, then supply only it and any other missing drivers from the manufacturer's Downloads webpage for your model.
My System SpecsSystem Spec
20 Dec 2011   #69
senjougahara

Windows 7 Ultimate x64
 
 

Yeah it detected the device now
I'm downloading 2 new updates that have just appeared and then I'm doing the boot trace
My System SpecsSystem Spec
20 Dec 2011   #70
senjougahara

Windows 7 Ultimate x64
 
 

Okay, I've done both tests but the problem persists (Could it be that this problem goes beyond software? )

Here's what I did: I installed Win7, I ONLY used the drivers from Windows Update, all of them, when there were no more updates I did defrag C: /u /v and then defrag c: /b (both in an elevated command prompt) in this last one when It finished it said "Could not find files in the registry for boot optimization" or something like that and an error number. So I've restarted my PC as you told me and run a boot trace without any programs other than drivers , said trace is here: Boot_Trace before install.rar

Everything felt just normal, like when I didn't have the problem. So I went on and installed all the programs as I would do normally and when I restarted my PC the start Up took a LOT of time, like 70 seconds (just as before formatting) and then I did defrag again and did another boot trace with all the programs which is here: Boot_Trace after install.rar

Some programs didn't ever appear in the bar next to the time and date but It was a display error because I opened them and still the icon did not appear. Could it be that this is beyond software? I hope I can fix this soon I don't know what could cause this

Help
My System SpecsSystem Spec
Reply

 PC has been slower since last format




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Searches in folder with general format - results in music format
Can you control the folder format that your search results opens with? My work computer keeps reverting to music format when I want the general format. I don't need to know contributing artist of my solid modeling files.
General Discussion
Best Format For Lossless Video Compression/Conversion to .avi Format?
Hi all, Just wondering, for you video editors out there, which format you prefer from the following: BGR24 RGB555 YUY2 RGBA32
Music, Pictures & Video
Can't format external HDD, except to exFat and 'quick format' enabled
Hi, So, the title basically says it all. This is what happened: My 1TB external hard drive worked just fine. I used to store there everything. It was using NTFS file system. Last week I connected it to my laptop and it was really slow when I tried to move or delete files from my pc to the...
Hardware & Devices
How do I change Video Library format to a different viewing format?
I am having a tiny problem with my computer that I don't know how to fix. Recently I had installed a new program to my computer but in doing so, the library style of my videos changed and I don't know how to fix it to what it was before. Previously it resembled the layout of my picture folder. I've...
Media Center
Low Level Format vs Clean All/Unconditional Format
I have a few questions and one of them is, what is the difference between an unconditional format and a diskpart's Clean All in the command prompt. When I read their definitions online I don't know what they differ in. If anyone could be as so kind to enlighten me on the topic, I'd thank you...
General Discussion
Extkernal hard drive slow access speeds getting slower and slower
I have a problem with my Hitachi 3tb duo pro drive external hard drive. As i put more files it seems to get slower in one folder. An example is today, the access speed to find a patients name in it ( about 6k folders) would take about 30 secs. Before that it would only take 10 seconds and when i...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App