Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Hibernation not working

16 Dec 2011   #1

Windows 7 Home Premium 64bit
 
 
Hibernation not working

Every time I manually start hibernation it will begin the process; the monitor will go blank, the harddrive starts making the image and after about 30 seconds the the monitor comes on and the computer is in normal operation. I have tried enabling it with the command line (powercfg -h on) as the administrator with no success.

This just started yesterday. I have not installed any new applications or any new updates.

Does anyone have any ideas?

My System SpecsSystem Spec
.

18 Dec 2011   #2

Microsoft Windows 8.1 Pro 64-bit
 
 

Hello jjmckny, and welcome to Sevenforums!

I have 2 previous threads on this issue, would you mind taking a look at them to see if any of them help solve your problem? Just click the links (both links are threads within this website). Post back and let me know how you fare:

Hibernate
and
Standby and Hibernate not working

(The first thread links to the second thread, but Gregrocker posted some tutorials if you'd like to check them out)
My System SpecsSystem Spec
Reply

 Hibernation not working





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33