Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem with win7


31 Dec 2011   #1

Windows 7 Ultimate x64 Service Pack 1
 
 
problem with win7

Windows 7 32bit dont want to start on my little brother PC.. When I start that PC I get "repair (recommanded)" or "start normally".. when I press repair it goes fine loads (white) and its only contiues loading when it has that green line... And when I start normally it only shows that windows logo and its not like OS has freezed, because that logo moves (loads)..

Anyone knows how can I fix that problem? I dont have any idea how to fix it.

PC worked fine yesterday..

EDIT:
Its seems after loading (repair) here came black screen and after that here is now mouse cursor.. in other word now here is black screen with mouse cursor.

My System SpecsSystem Spec
.

05 Jan 2012   #2

Windows 7 Ultimate x64 Service Pack 1
 
 

really no one know how to help me in this problem?..
My System SpecsSystem Spec
05 Jan 2012   #3

Windows 7 Ultimate SP1 64-Bit
 
 

Have a look at this tutorial for some advice: Windows 7 Installation Errors : Troubleshoot Step by Step

This one has advice on a startup repair: Startup Repair
My System SpecsSystem Spec
.


08 Jan 2012   #4

Windows 7 Ultimate x64 Service Pack 1
 
 

I have this problem that when startup has loaded I get Black screen And mouse cursor. so mostly I dont seem to get to do anything..
I have Windows 7 install DVD in PC so I could run "Startup Repair"... but still after it has loaded that black screen and mouse cursor r only thinkgs what I get.
mouse works fine on that black screen.

EDIT:
I watched youtube.com/watch?v=vbq8vfs1wYY
and I think that HDD is dead.. because it makes also same noise. dam
I hoped that it wasn't...
My System SpecsSystem Spec
08 Jan 2012   #5

Windows 7 Ultimate x64 SP1 / Ubuntu 12.04.3 x64
 
 

You mean you see no desktop but a black screen with a mouse? Mostly it is caused by faulty video card drivers. Install the latest video card driver or reinstall your current driver.
My System SpecsSystem Spec
08 Jan 2012   #6

Windows 7 Ultimate x64 Service Pack 1
 
 

I can’t do anything...
When I start PC, its starts fine. I see every info also I can even go to setup.. then it takes ~30min to load windows (at windows logo), after that here is only black screen and mouse cursor... I don’t even see log in screen

at 08012012211.jpg it takes ~30-45min to load until its black screen with mouse cursor.. and HDD makes those noises what shouldn’t be happen.


Attached Thumbnails
problem with win7-08012012208.jpg   problem with win7-08012012210.jpg   problem with win7-08012012211.jpg  
My System SpecsSystem Spec
08 Jan 2012   #7

Windows 7 Ultimate SP1 64-Bit
 
 

If your hard drive is making strange noises and Windows won't boot, I think it's fair to assume that the drive is about to or has failed.
My System SpecsSystem Spec
08 Jan 2012   #8
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Boot with the (any) installation/repair disc and go into Command Prompt. Then run chkdsk /r. Maybe it can fix it.
My System SpecsSystem Spec
09 Jan 2012   #9

Windows 7 Ultimate x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by whs View Post
Boot with the (any) installation/repair disc and go into Command Prompt. Then run chkdsk /r. Maybe it can fix it.
I tried to run installation disc but in the end it was same, black screen with mouse cursor.
My System SpecsSystem Spec
09 Jan 2012   #10
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Hmm, that sounds like a hardware problem. Maybe the RAM. Try to run on one Dimm only and if that fails, try with the other Dimm.
My System SpecsSystem Spec
Reply

 problem with win7




Thread Tools



Similar help and support threads for2: problem with win7
Thread Forum
Disk Mgt problem: HD found in Win7-32x not found in Win7-64x Hardware & Devices
FPS problem on Win7 Graphic Cards
Problem due to Win7 SP1 Themes and Styles
Problem with MMC 3.0 and win7 Network & Sharing
Problem sharing large files (Win7 <-> Win7) Network & Sharing
win7 Ram problem General Discussion
win7 problem General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:41 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33