Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless Internet disconnects when i close laptop lid

01 Jan 2012   #11
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Your welcome!

Have you ran it through Windows updates yet? SP1 might include a resolution to the battery management problem.


My System SpecsSystem Spec
.
01 Jan 2012   #12
azeem12

Windows 7 Ultimate N 64-bit (6.1, Build 7600)
 
 

Anak what you mean by "ran it through Windows updates?", can you please explain?
My System SpecsSystem Spec
01 Jan 2012   #13
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by azeem12 View Post
Anak what you mean by "ran it through Windows updates?", can you please explain?
Have you checked for updates yet?

Example:
Go to, Control Panel\All Control Panel Items\Windows Update.
Then click on "Check for Updates"
Wireless Internet disconnects when i close laptop lid-wu.jpg

I also found two direct downloads for manuals for the B570:

Service Manual, Be careful with this one, there are some areas only meant for Service Techs. 88pages:
http://download.lenovo.com/UserFiles...ual%20V1.0.pdf

Owners manual, for the general public. Its link is for the Americas, and there might be some differences, but should suffice. 70pages:
https://www.lenovo.com/shop/americas...b570_ug_en.pdf


My System SpecsSystem Spec
.

01 Jan 2012   #14
azeem12

Windows 7 Ultimate N 64-bit (6.1, Build 7600)
 
 

okkk, I got your point. When i installed windows 7 yesterday than i let this option enabled and some of the updates have been downloaded also and installed...
today i found that this windows 7 is not genuine and one of my friend told me that turn off windows updates until you get genuine windows 7, so i turned it off!!!
what is your comments about this?
one more thing that i was unable to install windows xp on this machine. Whenever system tried to load setup files from xp cd, a fatal error generates saying that unexpected system shutdown required.
Its been nice and helpful to talk with you, waiting for your response.
My System SpecsSystem Spec
01 Jan 2012   #15
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by azeem12 View Post
okkk, I got your point. When i installed windows 7 yesterday than i let this option enabled and some of the updates have been downloaded also and installed...
today i found that this windows 7 is not genuine and one of my friend told me that turn off windows updates until you get genuine windows 7, so i turned it off!!!
what is your comments about this?
How did you find out, are you sure?

Where did you buy your laptop, did it already have 7 installed?
If it did I'd take it back, and hit the seller over the head with it, unless s/he gave me a refund or installed a genuine copy!

If it is not genuine then turning Updates off is a good (?) thing.

I believe one of the Forum rules forbids me from helping you any further until you rectify the situation.

Quote   Quote: Originally Posted by azeem12 View Post
one more thing that i was unable to install windows xp on this machine. Whenever system tried to load setup files from xp cd, a fatal error generates saying that unexpected system shutdown required.
Its been nice and helpful to talk with you, waiting for your response.
Are you trying to install XP along with 7 to have a dual-boot?

Your fatal error could be because 7 really isn't genuine. Is your copy of XP genuine?
My System SpecsSystem Spec
01 Jan 2012   #16
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by Anak View Post
Hi azeem12, welcome to 7F, and Happy New Year!

I would advise not to take your battery down to 0%.
Quote:
Caution should be exercised not to discharge a lithium-based battery too low. Discharging a lithium-based battery below 2.5V may cut off the battery’s protection circuit. Not all chargers accommodate a recharge on batteries that have gone to sleep because of low voltage.

Source: Chapter 5: Discharge Methods
2.5v on a 4400mah battery equals 5.68%, so anywhere between 5, and 10% would be okay.

Then follow GianniDPC second step.
One part of this post is incorrect.

One cannot divide apples into oranges. That is, Volts into Milliamperes per hour (Mah) one or the other has to be converted or if you know the voltage of the battery you can use that.

The voltage of the B570 battery is 11.1v.
2.5 divided by 11.1 = 0.2252252252252252 or 22.5225% rounded off to 22.5%.
So anywhere between that, and 25% would be okay.

You can still follow GianniDPC second step.

We finished dinner, and just as I was sitting down to watch some American Football it hit me, that my earlier post was incorrect.
My System SpecsSystem Spec
02 Jan 2012   #17
azeem12

Windows 7 Ultimate N 64-bit (6.1, Build 7600)
 
 

Quote   Quote: Originally Posted by Anak View Post
Quote   Quote: Originally Posted by azeem12 View Post
okkk, I got your point. When i installed windows 7 yesterday than i let this option enabled and some of the updates have been downloaded also and installed...
today i found that this windows 7 is not genuine and one of my friend told me that turn off windows updates until you get genuine windows 7, so i turned it off!!!
what is your comments about this?
How did you find out, are you sure?

Where did you buy your laptop, did it already have 7 installed?
If it did I'd take it back, and hit the seller over the head with it, unless s/he gave me a refund or installed a genuine copy!

If it is not genuine then turning Updates off is a good (?) thing.

I believe one of the Forum rules forbids me from helping you any further until you rectify the situation.

Quote   Quote: Originally Posted by azeem12 View Post
one more thing that i was unable to install windows xp on this machine. Whenever system tried to load setup files from xp cd, a fatal error generates saying that unexpected system shutdown required.
Its been nice and helpful to talk with you, waiting for your response.
Are you trying to install XP along with 7 to have a dual-boot?

Your fatal error could be because 7 really isn't genuine. Is your copy of XP genuine?

I believe that XP copy is fine and i used to install XP from same cd on my desktop computer in past days. The situation is like this:
First of all i installed windows vista on my laptop, after that i realize that i should install windows xp (because that vista had some problems), so i formatted that drive and tried to install xp from bootable cd. When XP Setup finished to copy all setup files from CD to Hard drive, the system showed fatal error with blue screen saying that an unexpected fault occurred and System needs to shutdown...
I need to know that why XP Setup is not working on laptop however same Setup works fine on desktop machine!!!
My System SpecsSystem Spec
02 Jan 2012   #18
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

In order to narrow down the reason for your unexpected fault you will have to go here: Crashes and Debugging - Windows 7 Forums, and start a new thread there.

Describe your problem as best as you can, usually it is best when you describe it in a step by step fashion.

Pay particular attention to the notice at the top, and follow the BSOD posting instructions in the link.
Quote:
Notices
Attention:
azeem12
Before posting a BSOD thread, please read the instructions here: Blue Screen of Death (BSOD) Posting Instructions
If you need to add new information like the dump files, please make a new post in your initial BSOD thread. Please do not make an extra new thread.
My System SpecsSystem Spec
Reply

 Wireless Internet disconnects when i close laptop lid




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Laptop and Xbox 360 disconnects randomly from wireless and ethernet
I have a HP G62-371DX Notebook that I have been using to access the internet. Lately I have been experiencing random disconnects that will last from maybe 30 seconds to 2 minutes. They will happen maybe every hour or two and are becoming really annoying. At first I was using the laptops wifi...
Network & Sharing
Wireless internet disconnects when laptop lid is closed
Hello! I've looked through all the Windows options and used Google several times, but I can't find a solution to this problem. I bought a new Sony Vaio VPCF11M1E, all drivers are up-to-date and the options are correct. I have the lid close action on "do nothing" and the box in the device...
Network & Sharing
Wireless disconnects when on LAN
I want to keep both my wireless and LAN working and control my routing using advance option of meric. I want to use my LAN for my local devices and use wireless for internet. My problem is that as soon as I enable my LAN connection, my wireless gets disconnected. I would appreciate if you...
Network & Sharing
Laptop wireless disconnects periodically (Sony VAIO)
Hello everyone. I have a problem with the wireless connection of my laptop. It disconnects about every 30 minutes and then it reconnects after a few seconds. This happens when I'm at one my my parent's houses but not at my friends house. :confused: This problem is particularly annoying when I'm...
Network & Sharing
Laptop disconnects from Internet randomly
Hi, I've been having this problem for the last couple of weeks now. I'm running Windows 7 and my laptop disconnects from the Internet every couple of hours but in the wireless network connection's window it says that I'm connected and a little yellow triangle with a black exclamation mark...
Network & Sharing
Wireless Internet Disconnects
Hi I put Windows 7 Pro 64bit on my computer about 2 weeks ago and I'm using a Belkin wireless USB adaptor to connect to the Internet. I am connecting via Windows and NOT a 3rd party utility. Some days the wireless connection is solid, but the majority of the time, the wireless drops and I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App