Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer slow, RAM full, no processes using it...

01 Jan 2012   #21
Mirac7

Windows 7 Ultimate x64, Windows 8 Developer Preview x64
 
 

yup


My System SpecsSystem Spec
.
01 Jan 2012   #22
GianniDPC

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Mirac7 View Post
yup
And did you reboot the computer after you disabled those ?
My System SpecsSystem Spec
01 Jan 2012   #23
Mirac7

Windows 7 Ultimate x64, Windows 8 Developer Preview x64
 
 

yes
My System SpecsSystem Spec
.

01 Jan 2012   #24
GianniDPC

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Mirac7 View Post
yes
Well that's weird can you make a screenshot of task manager with (show processes from all users)
My System SpecsSystem Spec
01 Jan 2012   #25
Mirac7

Windows 7 Ultimate x64, Windows 8 Developer Preview x64
 
 

Something strange just happened...
My computer froze, and I coludn't do anything but to restart it.
After it restarted, RAM is normal and so is busyness of hard disks.
But I kind of have a fealing that my computer is running win 98... I wonder why...
My System SpecsSystem Spec
01 Jan 2012   #26
Mirac7

Windows 7 Ultimate x64, Windows 8 Developer Preview x64
 
 

anyway, how can i restore my hyperdesk theme?

it seems that i'm stuck with either aero or with classic themes...
My System SpecsSystem Spec
01 Jan 2012   #27
GianniDPC

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Mirac7 View Post
anyway, how can i restore my hyperdesk theme?

it seems that i'm stuck with either aero or with classic themes...
:P I think because you disabled some services your theme is gone (I think) but for testing now try using the normal aero theme (maybe that skin was the cause of your computer being slow)
My System SpecsSystem Spec
01 Jan 2012   #28
Mirac7

Windows 7 Ultimate x64, Windows 8 Developer Preview x64
 
 

I'll try to figure out what was the service. And I don't think hyperdesk is the reason, cuz I had it for some time now, before my computer became slow.

But thanks for your help...
My System SpecsSystem Spec
01 Jan 2012   #29
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

The normal Aero theme can only be used if the service "themes" is enabled (Microsoft). Having Aero enabled will actually give your computer a small speed boost, despite any beliefs otherwise.

You can also try using Disk Check from your hard drive properties and schedule a memory check (should find it just by typing memory into start search). Do these at different times, and this will take some time. This way we can see if there are any surface issues wrong with RAM and the HDD.

Windows updates can sometimes mess things up when you have themes and skins installed (I never recommend non-microsoft themes for this reason). I would try removing it. Might use the free version of Revo uninstaller to do so to make sure all remnants are removed. Also, you might try this: Safely Optimize Win7

Windows updates are important, I would choose them over a skin

You can look for your startup folder and remove all startup programs (or those that you don't use) from it to save resources.

Make sure you haven't deleted the paging file, thats a bad way to try and gain memory

Don't be messing with services or the registry (or the Bios or anything else) if you don't know exactly what you are doing. Windows 7 is pre-optimized, there isn't any need (other than the link I gave you) to optimize it further. You will usually just end up hurting it if you do (if you don't know what you're doing)
My System SpecsSystem Spec
Reply

 Computer slow, RAM full, no processes using it...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
71 processes at idle / computer slow - what's wrong?
My computer has gotten molasses-slow over the past 6-12 months with no major new programs. Could it have something to do with the 71 processes that Task Manager reports when the computer is freshly started, with no programs opened? They use about 1 Gb of RAM - is that high? High or not, the...
Performance & Maintenance
App slow to display itself onto full screen.
Hi all; Need some help. Just yesterday , i did a clean installation of Win7 Home Premium on a Lenovo Ieapad Y580. Now, strange things start to happen. (1): when clicking on an app (example; Google Chrome), the app slowly (and i mean; real slowwww) enlarged itself to display on full screen. Please...
Performance & Maintenance
Computer crashes randomly; full-screen games, full screen movies
Hi all, Been having a few computer troubles, last couple of days. Up until now, I have never had a computer crash since building my machine. Occasionally I've had to force-quit a program, but never random crashes. I've had 6 in the last day or so, though. And none of them have happened with a...
BSOD Help and Support
why does my computer not always load all my processes right away?
hi all. i was wondering if anybody could tell me why my processes don't always load right away, and when they finally do, everything is slow, especially the internet. If i reboot and everything loads normally, i have no issues, things are great. I would really appreciate any input 64x...
General Discussion
617 Processes and VERY SLOW Laptop
Hope someone has come across this problem before and can help.... Basically, I have a laptop with Windows 7 installed and when it boots I have about 70-80 Processes running. With 24 hours I have over 600 processes running and most of the 4GB of memory is used up, maybe 80-95%, and the...
Performance & Maintenance
Very slow pc, multiple processes
Hi, I was just workin on my pc when suddenly it started going really slow, after checking task manger I saw there where 82 processes running, some where in there more then once ( scvhost.exe), On the forums is showed that this is normal, and scvhost always has more then one process...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App