Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Boot Time Takes a couple of minutes to start up.


08 Jan 2012   #11

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

[QUOTE=Jacano;1736074][QUOTE=Lemur;1736070]
Quote   Quote: Originally Posted by Jacano View Post

Yep used O&O! And ok I will uncheck the items that don't seem important. Malwarebytes isn't even done either.
By all means, let malwarebytes finish first.

My System SpecsSystem Spec
.

09 Jan 2012   #12

Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1
 
 

[QUOTE=Lemur;1736082][QUOTE=Jacano;1736074]
Quote   Quote: Originally Posted by Lemur View Post

By all means, let malwarebytes finish first.
Malwarebytes was done scanning when I woke up this morning. It found 24 infections, mostly adware but after restarting my pc it still was really really slow on boot-up. And I also ran AVG it found 3 infections but it wasn't infections because I put them on my allowed list
My System SpecsSystem Spec
09 Jan 2012   #13

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Did you unselect the startup items?
My System SpecsSystem Spec
.


09 Jan 2012   #14

Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1
 
 

Quote   Quote: Originally Posted by Lemur View Post
Did you unselect the startup items?
No, but I think I found the problem, I have AVG PC Tuneup so I ran a registry defrag scan and it had to restart.

when I restarted it ran chkdsk/ disk error checking. After that it fixed the mess ups in registry and all that and now my boot up is back to normal runs perfectly clear!

But thank you so much for the help! I really appreciate it. I also added you some rep last night
My System SpecsSystem Spec
09 Jan 2012   #15

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Quote   Quote: Originally Posted by Jacano View Post
Quote   Quote: Originally Posted by Lemur View Post
Did you unselect the startup items?
No, but I think I found the problem, I have AVG PC Tuneup so I ran a registry defrag scan and it had to restart.

when I restarted it ran chkdsk/ disk error checking. After that it fixed the mess ups in registry and all that and now my boot up is back to normal runs perfectly clear!

But thank you so much for the help! I really appreciate it. I also added you some rep last night
Glad it worked out!
My System SpecsSystem Spec
Reply

 Boot Time Takes a couple of minutes to start up.




Thread Tools



Similar help and support threads for2: Boot Time Takes a couple of minutes to start up.
Thread Forum
Boot time = 10 minutes (OS on SSD) Performance & Maintenance
First time user profile creation takes 3 minutes General Discussion
Computer takes a long time to start General Discussion
After SP1 upgrade it takes longer time to boot? Windows Updates & Activation
starting windows boot time takes foreverrr Performance & Maintenance
Pc takes long time 2 start Hardware & Devices
Start-up time was 1 minute, now it's 5-10 minutes?! BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:55 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33