Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My Windows Experience Index incorrectly accesses my harddrive

22 Jan 2012   #1
Alpha90

Windows 7 Professional x64
 
 
My Windows Experience Index incorrectly accesses my harddrive

I know this is nitpicky and rather insane but i have a sata 3 hard drive using a sata 3 cable plugged into a sata 3 controller and windows only rates my HDD transfer rate as 5.9 (eg sata 2) and i know this is nitpicky but what do i need to do to fix that


My System SpecsSystem Spec
.
22 Jan 2012   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Alpha90 View Post
I know this is nitpicky and rather insane but i have a sata 3 hard drive using a sata 3 cable plugged into a sata 3 controller and windows only rates my HDD transfer rate as 5.9 (eg sata 2) and i know this is nitpicky but what do i need to do to fix that
5.9 is the max for non SSD drives. Is yours ssd?
My System SpecsSystem Spec
28 Jan 2012   #3
Alpha90

Windows 7 Professional x64
 
 

Oh no i didnt read that. Nope mine is a non solid state drive
My System SpecsSystem Spec
.

28 Jan 2012   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

wysiwyg
My System SpecsSystem Spec
28 Jan 2012   #5
carwiz

Windows 7 Pro-x64
 
 

Actually, 5.9 is pretty good for a HDD. Most are lower--Around 5.4. What is the model number? I wouldn't mind having a couple of those for video/music file storage. If you have a USB thumb drive that's fast, you might look into using one for ReadyBoost. Windows will store most used files on it and speed up access.
My System SpecsSystem Spec
28 Jan 2012   #6
Alpha90

Windows 7 Professional x64
 
 

Hitachi HDS5C3020ALA632 is the Hardware ID
I have a Hitachi 2GB Sata 3 drive
My System SpecsSystem Spec
28 Jan 2012   #7
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Is that 2GB or 2TB ??
My System SpecsSystem Spec
28 Jan 2012   #8
Wishmaster

Windows 7 Home Premium 64bit
 
 

AS mentioned, 5.9 is the most you will see with a mechanical HD.
SATA 3 interface isn't really even needed for them, as they can not even saturate SATA 2 bandwidth much less 3.

Not exactly sure why they make mechanical drives as SATA 3, since the ports are backwards compatable anyway.
My System SpecsSystem Spec
28 Jan 2012   #9
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote:
Not exactly sure why they make mechanical drives as SATA 3, since the ports are backwards compatable anyway.
That is indeed a good question. I think it is a sales gimmick. Mechanical drives cannot even saturate 50% of Sata2. The best ones do 1Gb/sec. Not sure though how these hybrids feed the channel.
My System SpecsSystem Spec
28 Jan 2012   #10
Alpha90

Windows 7 Professional x64
 
 

My mistake yes 2TB
and I dont know either mostlikely it is a sales gimmick or forced standardization
I only bought the drive because it was 2TB and my only options were Sata 3
My System SpecsSystem Spec
Reply

 My Windows Experience Index incorrectly accesses my harddrive




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Experience Index went down
DELL Inspiron 1525 used to be at a 4.0 WEI, and now it tells me 3.1! what happened? my hardware never changed!
Performance & Maintenance
Windows experience index is 1..plz help
Guys, I am not that good at computers. So plz help me. My Windows Experience Index Rating is 1, bcoz graphics n gaming graphics subscore is 1.. Plz help me
Performance & Maintenance
Windows Experience Index
Hello you guys! I did install a brand new HDD of 750 GB to put my backups and now I am having issue with the Windows Experience Index. Here is a snapshot of the message it gave me! But now it says System rating is not available. I am a little hesitant on just go ahead and click....
Performance & Maintenance
Can't run Windows Experience Index
I ran successfully the Windows Experience Index (WEI) soon after installing Win 7 64 bit on a new computer. I tried running it again after making some hardware performance changes. It started to run, but gave a warning that I was on battery power and stopped? This is a desktop machine. If I go...
Performance & Maintenance
Windows 7 Experience Index
Hi, I have some questions in regards of the Windows 7 Experience Index. Currently my system subscore is 5.2. Processor : 7.1 Memory : 7.3 Graphics : 5.2 Gaming Graphic : 5.5 Hard Disk : 5.9
Performance & Maintenance
GTX 260 and Windows Experience Index
I have GTX 260 and Windows 7 home 64 b, and Windows Experience Index is just 2.0. It's because of Gaming graphics is 2.0. All other indexes: Processor 7.5 Memory 7.5 Graphics 5.9 Primary hard disk 5.9 Anyone have an idea why Gaming graphics is so low? How to increase this index to any...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App