Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Receiving "Not responding" in multiple programs


29 Jan 2012   #1

Windows 7 Home Premium 64 bit
 
 
Receiving "Not responding" in multiple programs

Hi,

I'll start out with my PC's specs: Intel i3 processor, 4GB memory, 500GB HDD, onboard sound and video.

Recently, I have been receiving the "Not responding" error in multiple programs, in addition to a lot of hangs throughout the system. For example, if I use a web browser for an hour, it probably happens 4-5 times. This happens in both IE9 and Chrome, and it appears to be random. It doesn't matter if I have 10 programs and 5 tabs open or just the browser with 1 tab. Also, sometimes it will hang if I'm simply dragging icons on the desktop around with no programs open.

Some more potentially helpful information is that I can open every single program I have pinned to my taskbar at the same time (I have 10) and they will all open with awesome speed, no hangs, no problems at all.

I at first thought it was registry issues, so I downloaded CCleaner and ran both the system cleaner and the registry cleaner, and it has helped none.

I desperately need this issue fixed. I use my laptop for everything, including taking notes for my college classes, and the hanging hinders this a lot.

If someone could please help me, I'll provide any information you need about my PC. It's only a year old, and this is very frustrating.

PS, I know a decent amount about specifics on computers, but am not extremely knowledgable about motherboards, BIOS, etc. So please keep that in mind when you give an answer.

Thanks in advance!

My System SpecsSystem Spec
.

04 Feb 2012   #2

Windows 7 Home Premium 64 bit
 
 

Bump
My System SpecsSystem Spec
16 May 2012   #3

win 7 64bit
 
 
issue solved - was sata drive

This issue bothered me for 2 months! The delay proved to be very long HD access time due to on the fly correctable errors from the WD SATA2 5oo Gb internal HD. The HD had passed a sector test at the beginning of the diagnosis process. After replacing the SATA controler, Clean install of Windows 7, MB, memory and network card replacements... The only thing that gave away the problem was in a warning icon in the SMART report in HHDScan. A new C: drive took care of the problem.

Hope this helps someone.
My System SpecsSystem Spec
.


Reply

 Receiving "Not responding" in multiple programs




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:03 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33