Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 0xc0000142 error svchost.exe unable to start when trying to restart

02 Feb 2012   #1
aintnorock

windows 7 home premium 64 bit
 
 
0xc0000142 error svchost.exe unable to start when trying to restart

I've been googling and browsing forums for the last several hours and have not found my exact error.

The only time I'm getting the error svchost.exe unable to start error 0xc0000142 error is when I'm trying to shutdown and reboot. Windows 7 will force a restart, and after a while will eventually close the error window (x'ing out of it does not work, nor does clicking ok), and reboot, and all seems fine otherwise, but it's beginning to really bug me. I've tried just about all the fixes suggested, and have cleaned and recleaned my registry and run other diagnostics, and everything looks okay.

Any suggestions?

Thanks,
carl


My System SpecsSystem Spec
.

03 Feb 2012   #2
wanchoo

Windows 7 Pro with SP1 32bit
 
 

Did the trouble first start after you had cleaned the Registry? Did you use CCleaner ti clean it or some other utility.
My System SpecsSystem Spec
03 Feb 2012   #3
aintnorock

windows 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by wanchoo View Post
Did the trouble first start after you had cleaned the Registry? Did you use CCleaner ti clean it or some other utility.

I've had the problem for a few days in addition to the computer not performing very well, so the problem existed prior to cleaning the registry.

I cleaned the registry with Glary Utilities.
My System SpecsSystem Spec
.


03 Feb 2012   #4
aintnorock

windows 7 home premium 64 bit
 
 

I downloaded CC Cleaner and cleaned some more stuff up, but I still have the problem.
My System SpecsSystem Spec
03 Feb 2012   #5
cluberti

Windows 8.1 x64
 
 

That error message is "STATUS_DLL_INIT_FAILED", so a .dll on the system that was required to load the process didn't load. It might be time to run sfc /scannow from an elevated cmd prompt to validate all Windows binaries on the system are in a consistent state.
My System SpecsSystem Spec
Reply

 0xc0000142 error svchost.exe unable to start when trying to restart




Thread Tools





Similar help and support threads
Thread Forum
Application was unable to start correctly 0xc0000142 error message
This error message is coming up everywhere. I cannot open cmd to fix this problem like many solutions require. Please help me. Edit 1- I attemped a System Repair using the Windows 7 CD, and it detected no problems.
General Discussion
the application was unable to start correctly 0xc0000142 error message
I started my PC today and as soon as Windows booted up I got this message for all my startup item(the only way I can get any programs to run is through Safe Mode).Seems to come up for every .exe file I try to run. I started to see the signs of it last night when some applications and games just...
General Discussion
Error on Win 7 restart "the application was unable to start correc."
Hello, When I try to restart Win 7 (64bit) I get this error message from apache.exe or mysqladmin.exe like this "the application was unable to start correctly 0xc0000142" I get this error since I have installed EasyPHP, and I don't know how can I solve this issue? Many thanks in...
Software
The application was unable to start correctly (0xc0000142)
The application was unable to start correctly (0xc0000142). This is the error I am getting after about 10 minutes on my pc. All of my programs work fine for a while and then I start getting that error.
BSOD Help and Support
Error '0xc0000142' - Need Help
I searched the Seven Forums for threads pertaining to my issue, but none of them are close enough to help me. Recently, my computer has not been working as properly as it normally does. I think my computer contracted some sort of malware: whenever I try opening any third-party programs, not...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App