Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows 7 64bit shows 3.73GB usable memory with 8GB installed

04 Feb 2012   #1
dev

Windows 7
 
 
[SOLVED] Windows 7 64bit shows 3.73GB usable memory with 8GB installed

I have two sticks of 4gb PNY RAM (8gb total) installed in an Asrock A75M motherboard, which supports 16GB of RAM. I've already flashed my BIOS, thinking that may be it, but it didn't work.

Windows 7 as well as my BIOS show that 8GB of RAM is installed, but only 3.73 is usable. I have an onboard video card, so 256MB is dedicated to that, which makes sense, but why isn't the other 4GB showing up?



Attached Thumbnails
Windows 7 64bit shows 3.73GB usable memory with 8GB installed-p46ie.png  
Attached Images
 
My System SpecsSystem Spec
.

04 Feb 2012   #2

Windows 7 x64 (SP1)
 
 

You need a setting in the BIOS called Memory Remapping.
My System SpecsSystem Spec
04 Feb 2012   #3
dev

Windows 7
 
 

Quote   Quote: Originally Posted by logicearth View Post
You need a setting in the BIOS called Memory Remapping.
There's no such setting in my BIOS.

The BIOS does report 8gb as well as Windows does, so wouldn't it be a Windows issue?
My System SpecsSystem Spec
.


04 Feb 2012   #4

Windows 7 Ultimate 64 bit
 
 

According to your mobo website and QVL......PNY is not supported. What speed is the PNY RAM you have? That could be part of your problem.

ASRock > Products > A75M > Memory Support List
My System SpecsSystem Spec
04 Feb 2012   #5
dev

Windows 7
 
 

Quote   Quote: Originally Posted by bassfisher6522 View Post
According to your mobo website and QVL......PNY is not supported. What speed is the PNY RAM you have? That could be part of your problem.

ASRock > Products > A75M > Memory Support List
It's running at 1600, auto set it to 1066.

Neither setting worked
My System SpecsSystem Spec
04 Feb 2012   #6

Windows Server 2008 R2
 
 

If you run resmon and look at the memory tab, is the missing memory "Hardware Reserved"?
My System SpecsSystem Spec
04 Feb 2012   #7
dev

Windows 7
 
 

Quote   Quote: Originally Posted by cluberti View Post
If you run resmon and look at the memory tab, is the missing memory "Hardware Reserved"?
4375 MB shows up as "Hardware reserved".
My System SpecsSystem Spec
04 Feb 2012   #8

Windows 7 x64 (SP1)
 
 

Thus you need Memory Remapping in the BIOS.
My System SpecsSystem Spec
04 Feb 2012   #9

Windows 8 Core X64
 
 

Good explanation here: The system memory that is reported in the System Information dialog box in Windows Vista is less than you expect if 4 GB of RAM is installed

I have a similar, those not as drastic, problem with my Dell Precision 370 with 4GB of ram. 1GB is hardware reserved and the BIOS does not support Memory Remapping.
My System SpecsSystem Spec
05 Feb 2012   #10

Slackware64 13.37
 
 

I had the same problem, with the same board. Make sure your ram sticks are installed in the correct slots. If you have only 2 sticks, make sure they are both in BLUE or WHITE, not BLUE AND WHITE. I had 4 GB installed in 1 BLUE and 4GB installed 1 WHITE and it gave me the same memory readings. When I switched them to both BLUE slots, I got the full 8GB minus what I have in reserve for the video card.
My System SpecsSystem Spec
Reply

 Windows 7 64bit shows 3.73GB usable memory with 8GB installed





Thread Tools



Similar help and support threads for2: Windows 7 64bit shows 3.73GB usable memory with 8GB installed
Thread Forum
Installed Memory 6GB but 2GB usable. General Discussion
Installed memory (RAM): 2,00 GB (1,00 GB usable) Help? :( Hardware & Devices
all the installed memory (RAM) not usable?? Hardware & Devices
Installed memory (RAM): 4.00 GB (3.75 GB usable) Hardware & Devices
64bit 4gb installed 3.12 usable? Hardware & Devices
4G memory installed 2G usable 64bit system Hardware & Devices
1GB Installed memory, only 1gb usable. General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:00 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33