Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot rate Windows Experience Index

03 Apr 2012   #51
Brink

64-bit Windows 10 Pro
 
 

LOL, well WEI is running for you now at least.


My System SpecsSystem Spec
.
Reply

 Cannot rate Windows Experience Index




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 Pro Experience Index
My Windows experience index is 5.5, can I increase it? My Computer is an Intel DH67BL_ Motherboard Intel i7 2600 3.4GHz CPU 16 GB of memory, 500 GB Seagate SATA hard drive, running Windows 7 Pro 64bit. Let me Know! Alvin
Performance & Maintenance
Windows experience index is 1..plz help
Guys, I am not that good at computers. So plz help me. My Windows Experience Index Rating is 1, bcoz graphics n gaming graphics subscore is 1.. Plz help me
Performance & Maintenance
Can't rate system in windows experience
Hi all...i have problem here..that my computer can't rate the windows experience index..why??its say i have problem with hardware..i use windows vista before and dosent have any problem with windows experience index...when i start to use windows 7 on build 7068 and now i use the build 7600...
Performance & Maintenance
My experience index doesn't do anything when i click rate
Does anyone have any idea what i could do to get it to work?
Performance & Maintenance
Windows Experience Index
Hello At the conclusion of Windows Experience it produces A report and you can print it but there is no option for saving it What I would like to do is have is a short cut to access the report or a way of saving it After running the index the logs are stored at Windows\performance\winsat\data...
Performance & Maintenance
Why won't Windows Experience Index run?
On my Win 7 X64 Ultimate installation the Windows Experience Index will not run. I get an error stating multimedia support is missing. Running ASUS EAH5670 video card with Catalyst 10.1 drivers. I see no reason why this "benchmark" should not run. I can run Prime95, LinX, Everest and other...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App