Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Runhostsdll will not load with UAC set to default.

25 Feb 2012   #1
Halfbaked

Windows 7 Pro x64
 
 
Runhostsdll will not load with UAC set to default.

Hi, everybody.
As you can see in my specs, I've got a Dell XPS 15 with an i5 processor running Windows 7 Pro x64.
About a 2 weeks ago I started getting a pop up when I would start or re-start my pc. It offered to try to find a solution to the problem and to close the Runhosts. The other option was to just close the Runhosts. I did some research online and found that most of it was over my limited tech knowledge. I did try un-checking all items that weren't vital to running the pc. Waste of time. Nothing made any difference.
This laptop came with Realtek HD audio manager, which also had stopped working. and Creative xFi Entertainment mode software.
I love my music and was listening to some tracks from Pandora when I noticed that the Pre-sets drop down list wasn't working. Clicking on it did nothing.
I checked the drivers and they were up to date. Kept checking other stuff and stumbled upon something that had UAC in the line of info.
So I turned off UAC and the Runhosts is now doing whatever it does. Also, the pre-sets in the Creative manage is now working and so is the Realtek HD manager.
I truly do not have a clue of what to do. One thought is to install Winpatrol free.
Any ideas?
Thank you. H.


My System SpecsSystem Spec
.
25 Feb 2012   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Quote   Quote: Originally Posted by Halfbaked View Post
I started getting a pop up when I would start or re-start my pc. It offered to try to find a solution to the problem and to close the Runhosts
Hi,

Exactly which pop-up was this? A Windows dialogue box?

What security software do you have installed on your PC?

Regards,
Golden
My System SpecsSystem Spec
25 Feb 2012   #3
Halfbaked

Windows 7 Pro x64
 
 

Golden, thank you for responding.
It's a Microsoft pop up that was appearing. Just a notification that Runhosts wasn't starting and the 2 options.
My security software is MSE and Sandboxie and Webroot Secure Anywhere Essentials.
I use Firefox 10.2, Chrome and IE 9 for browsers.
Thankyou
My System SpecsSystem Spec
.

25 Feb 2012   #4
cluberti

Windows 10 Pro x64
 
 

Can you perhaps post a screenshot of the issue occurring? RunHostsDll doesn't sound like anything Microsoft, so perhaps we need to see exactly what it is to help you.
My System SpecsSystem Spec
26 Feb 2012   #5
Halfbaked

Windows 7 Pro x64
 
 

Thank you both. The pop up is a Widows properties notification.
But this whole thing appears to be caused by some of the software that
Dell has installed on this model.
I've sent support a request for help.
I'll post the solution when I get it. Thanks again for being here.
H
My System SpecsSystem Spec
26 Feb 2012   #6
cluberti

Windows 10 Pro x64
 
 

Fantastic - let us know what happens!
My System SpecsSystem Spec
Reply

 Runhostsdll will not load with UAC set to default.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Theme - Specify Default Theme to Load for New Users
How to Specify a Default Theme to Load for New Users in Windows 7 This will show you how to have a theme that you specifiy to be applied by default when a new user logs on for the first time. You must be logged in as an administrator to be able to do this tutorial. If enabled, this does...
Tutorials
BSOD Under heavy load and occasianaly under low load, 0x00000000124
Hello everyone, thank you so much in advance i recently built my first pc and thinking it would be an epic replacment to my old one i have instead been frustrated by BSOD and cant figure it out myself so i came hear for help. most of the times i get it i am playing something like Far Cry 3...
BSOD Help and Support
Any way to re-load original, default Windows 7 Firewall Rules...?
Hi guys, I'm in a bit of a pickle. My brother, being the brilliant *cough* sarcasm *cough* chap he is, never does any software maintenance on his computer, isn't very careful about what he downloads, and never tells me about anything odd. He simply ignores it all and assumes all will be fine,...
Network & Sharing
Asrock Bios Problem; load default after shutdown
hello. i have a pc with asrock mainboard wolfdale ASRock > Wolfdale1333-D667 i replace battery bios with a new battery bios . also i updated bios to bios version 1.50 but problem don't solve and after shutdown bios load default and lost current time / date and ...
General Discussion
windows 7 refuses to load and system repair wont load
I dont know if this is posted in the right area but I'm so desperate to get my laptop working its unreal. First it started off with my laptop crashing, I had totally forgot it needed to do a windows update and turned off my laptop in hopes that it would work properly. After that my laptop has not...
BSOD Help and Support
Album art takes long to load or doesn't load at all in explorer.exe
Im having this issue when I go to my Music folder/library in windows there is either no album art (in this case no icons in place of the album art either to suggest if its an mp3 or what not), or it takes a really long time for the album art to load on every peace of music. I have also tried to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App