Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem in CPU Usage in window 7 and other motherboard problem!

11 Mar 2012   #1
Ahmad1

Window 7 Ultimate x86
 
 
Problem in CPU Usage in window 7 and other motherboard problem!

Hello Guys.

How are you all? I hope you are fine and enjoying a good health. Well, I'm having some problems with CPU Usage. Whenever, I open firefox or others programs, It start up to 100% and that's the reason of me of lagging. Even, I have problem with svchost.exe. It gets like 50-70 % CPU usage.

I'm having 2 windows installed on this computer, one is Window XP SP3 and Window 7 Ultimate x86 (32 bits of course). Windows XP SP3 is installed on C and 7 on Disk D..

When I had installed windows 7, I had no Aeros or transparencies. I roamed on many websites to have a aero on, but unfortunately, after spending time I didn't got it at all. then, finally after a hard working, I got the driver for NVIDIA Geforce fx 5200. (256 MB) ( I know this isn't good). But as I read in some forums, that this card, doesn't enable the Windows 7 transparency. But, I think I'm the one who did it! If anyone wants the driver, I would be glad to give him.

So the problem is up at all.


The 2nd problem is, when I start my computer then it appears like 'System date is not setup' and ' System battery is low'. I don't know how to fix it, since I do something with my computer like putting the ram out and then in, then out then in. like 10-12 times. Because, I was checking rams.

The third problem is that.

While using computer, even Windows XP3 the computer totally get stopped and were unable to do anything except restarting computer.

I would be glad if someone helps me out! thanks!

Here are my PC requirements!

Code:
 
------------------
System Information
------------------
Time of this report: 1/1/2002, 07:53:41
Machine name: AHMEDSAEED-PC
Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: JOOYON BIOS Date: 07/29/05 08:28:51 Ver: 08.00.09
Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz (2 CPUs), ~3.0GHz
Memory: 1022MB RAM
Available OS Memory: 1022MB RAM
Page File: 645MB used, 1401MB available
Windows Dir: D:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 32bit Unicode
 
---------------
Display Devices
---------------
Card name: NVIDIA GeForce FX 5200
Manufacturer: NVIDIA
Chip type: GeForce FX 5200
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0322&SUBSYS_00000000&REV_A1
Display Memory: 509 MB
Dedicated Memory: 254 MB
Shared Memory: 255 MB
Current Mode: 1024 x 768 (32 bit) (85Hz)
Monitor Name: HP D8901 HP 71 17-inch Monitor
Monitor Model: HP D8901
Monitor Id: HWP22C5
Native Mode: unknown
Output Type: HD15
Driver Name: nvd3dum.dll
Driver File Version: 7.15.0010.9685 (English)
Driver Version: 9.6.8.5
DDI Version: 9Ex
Driver Model: WDDM 1.0
Driver Attributes: Final Retail
Driver Date/Size: 10/9/2006 21:55:00, 3022848 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: 
Device Identifier: {D7B71E3E-4062-11CF-6546-0A2001C2CA35}
Vendor ID: 0x10DE
Device ID: 0x0322
SubSys ID: 0x00000000
Revision ID: 0x00A1
Driver Strong Name: oem1.inf:NVIDIA.Mfg.NTx86.6.0:nv_NV3x:9.6.8.5:pci\ven_10de&dev_0322
Rank Of Driver: 00F60003
Video Accel: ModeMPEG2_A ModeMPEG2_C 
Deinterlace Caps: {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
D3D9 Overlay: Not Supported
DXVA-HD: Not Supported
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled



My System SpecsSystem Spec
.
11 Mar 2012   #2
win7person

windows 7 professional x64 SP1
 
 

Problem 1: you have 1 gig of ram - Aero won't work.
Problem 2: Battery is dying, you need to replace it - its the little silver circular part on your motherboard and has nothing to do with your ram.
Problem 3: Even XP needs 2g ram minimally to even function, Win 7 needs 4g+ to work at all (properly)

Problem 4: Your hardware specs are below average for your new Operating systems, consider upgrading to 4g+ of ram 1333mhz or more, P67 or Z68 Mobo w/ Core I3 CPU, a GTS standard video card with 1g of DDR5 memory, 550w power supply and then Win7 / XP will talk to you again.

Good Luck!
My System SpecsSystem Spec
Reply

 Problem in CPU Usage in window 7 and other motherboard problem!




Thread Tools




Similar help and support threads
Thread Forum
motherboard problem
Hey guys, I am trying to figure out why windows xp would not boot. When I disconnected everything except for the power supply connected to the motherboard, the cpu fan doesn't spin. The power supply fan is spinning, the led lights are on, but the cpu fan is not spinning/working. Any ideas?
Hardware & Devices
Problem with Cpu Usage
Hello, I open the windows task manager, go to tasks tab and see idle is using %97, and something uses %2, %1 or %0. But when I go to performance tab, at the same time I see Cpu Usage is %10, but it should be %3 or less. Why does it happen, some hidden application, if so, how to find it? ...
Performance & Maintenance
CPU usage problem
Hey. Im new here but im suffering from a performance problem. I try to stress my CPU with SuperPI (a program that just calculates pi) my CPU usage doesn't go up to 100%. As you can see from this screenshot: http://koti.mbnet.fi/epsii/cap2.jpg (And I don't mean overall CPU usage, just single...
Performance & Maintenance
Motherboard problem
For some reason my GIGABYTE GA-M720-US3 (rev. 1.0) mobo can not start up when i have my AMD Phenom II X2 550 3.10ghz Callisto 45nm installed, i tried and tried and never any luck, the monitor does not start up or anything, i have tested it and the mobo is all right. Now i m using my other mobo...
Hardware & Devices
CPU Usage problem
Hello... I'm running Windows 7 Ultimate 64Bit, and it so happens that the CPU usage spikes from 10% up to 80% down to 30% then to 50% and so on... It happens quite often so I'm getting troubled, henche this being really annoying. It really doesn't matter what I'm doing if I'm watching a...
Performance & Maintenance
Possible Motherboard Problem?
Does anyone know if there are issues with Windows 7 and the MSI P35 Platinum motherboard. When I played games (Crysis, Street Fighter IV, Bioshock) they worked sometimes but would randomly freeze and display colored boxes while glitching out. After restarting my computer I would get colored...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App