Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Black screen after login, won't system restore


13 Mar 2012   #1

Windows 7 Home Premium 32bit
 
 
Black screen after login, won't system restore

I have Windows 7. Earlier, my computer was acting funny after trying to open some videos from my camera that I had connected. I retarted hoping it would act normal. I got the opposite. Every time I try to start up, it goes to a black screen after I put in my password. I will not let me open task manager or anything. I see a cursor that I can move around, but just a black screen. I've tried to google the problem (I am currently in safe mode) and tons of people said to do a system restore. Problem is, it says I haven't created any restore points and to open up system protection.

Here lies ANOTHER problem in my awesome string of luck. When I click on it, the system protection tab is not there. It's completely missing. I tried going to start, right clicking computer and going to properties. Guess what? It's not there either like it should be.

Does anyone know how to fix the black screen problem, OR figure out how to set system restore up??

Thanks in advance

My System SpecsSystem Spec
.

14 Mar 2012   #2

Microsoft Community Contributor Award Recipient

Win 7 Pro 64-bit
 
 

Hello mirandafaye and welcome to Seven Forums. Sorry to hear you're having these problems. My usual disclaimer: I'm not an expert at anything.

If your camera is still contected remove it from the computer. From Safe Mode, try running a System File Checker scan from an elevated command prompt (option two of the tutorial.)

SFC /SCANNOW Command - System File Checker

The scan will look through all protected system files and try to replace incorrect corrupted, changed/modified, or damaged files with the correct versions if possible. If any problems are noted, run the scan three times and reboot back into safe mode after each scan. Please post back if this helps or not.
My System SpecsSystem Spec
14 Mar 2012   #3

Windows 7 Home Premium 32bit
 
 

Thank you. I am trying this now. Does the scan normally take quite a while? It's been stuck on Verification 4% complete for about 8 minutes now. Also, not sure if this is important to finding out the problem, but I turned my computer on normal today and I could see my desktop. My automatic programs popped up including MSN messenger and yahoo. But it wouldn't let me do anything. Then it said windows explorer stopped working and when I restarted, the black screen was back.
My System SpecsSystem Spec
.


14 Mar 2012   #4

Windows 7 Home Premium 32bit
 
 

Okay it says Windows Resource Protection could not perform the requested operation. I tried it again and it froze at 4% again and then said the same thing
My System SpecsSystem Spec
15 Mar 2012   #5

Windows 7 Home Premium 32bit
 
 

Anyone?
My System SpecsSystem Spec
Reply

 Black screen after login, won't system restore




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33