Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after about 30 hours of use, believe it is catalyst 12.2 related

16 Mar 2012   #31
flinchn

Windows 7 64bit Professional
 
 

So far, I am having better luck after clearing out the catalyst 12.2 with driver cleaner, then only installing the driver after unpacking the catalyst software and updating through device manager. Then i put the ccc software 'only' on top of that. Been a full day since a bluescreen and they were happening once an hour or so before. I don't have the luxury of downgrading since i have an HD9750.


My System SpecsSystem Spec
.
16 Mar 2012   #32
Thornton

windows 7 Professional
 
 

Quote   Quote: Originally Posted by flinchn View Post
So far, I am having better luck after clearing out the catalyst 12.2 with driver cleaner, then only installing the driver after unpacking the catalyst software and updating through device manager. Then i put the ccc software 'only' on top of that. Been a full day since a bluescreen and they were happening once an hour or so before. I don't have the luxury of downgrading since i have an HD9750.
actually gunna, again, try uninstalling, and downgrading my drivers to amd12.1 preview, that has the best rep
My System SpecsSystem Spec
16 Mar 2012   #33
Thornton

windows 7 Professional
 
 

Quote   Quote: Originally Posted by flinchn View Post
So far, I am having better luck after clearing out the catalyst 12.2 with driver cleaner, then only installing the driver after unpacking the catalyst software and updating through device manager. Then i put the ccc software 'only' on top of that. Been a full day since a bluescreen and they were happening once an hour or so before. I don't have the luxury of downgrading since i have an HD9750.
didnt work, for some reason they wont fully install, opend my admin acc, did a complete removal, of ccc and the drivers, and am re installing AGAIN!!! to see if this works from a clean install, maybe, maybe not, im running out of options beyond a clean install of windows, which is looking real good right bot now since im upgrading processors soon
My System SpecsSystem Spec
.

16 Mar 2012   #34
gregrocker

 

Thornton, try running with only the Display driver and not the full CCC bloatware.

In fact after uninstalling CCC in Programs & Features watch optional Windows Updates to see if Win7 has a driver it prefers before reimporting just the driver from ATI webpage for your model.
My System SpecsSystem Spec
16 Mar 2012   #35
Thornton

windows 7 Professional
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Thornton, try running with only the Display driver and not the full CCC bloatware.

In fact after uninstalling CCC in Programs & Features watch optional Windows Updates to see if Win7 has a driver it prefers before reimporting just the driver from ATI webpage for your model.
it has in the past, the problem is it wants older versions that dont support my eyefinity... i mrunning 3 monitors right now and it makes it very difficult not to try to stay up to date. i will see how this goes, it seemed like a much more full install, but that may have been because it was a clean install, ill give it a few, see how it goes, but like i said, its been over a year since ive given my pc a clean install so it might be time to clean up the junk and get things right
My System SpecsSystem Spec
16 Mar 2012   #36
gregrocker

 

I suggested this for you because it was flinchn who replied that he needs eyefinity support. Are you posting in this thread under two names?
My System SpecsSystem Spec
16 Mar 2012   #37
Thornton

windows 7 Professional
 
 

Quote   Quote: Originally Posted by gregrocker View Post
I suggested this for you because it was flinchn who replied that he needs eyefinity support. Are you posting in this thread under two names?
no, he is using 2 monitors, i am using 3, although im not taking advantage of eyfinity, without vcc installed, i cannot do a 3 monitor extended display to my understanding, i am using my monitors LIKE an eyefinity display by not playing in fullscreen mode and it save me GPU power on idle, idle gpu with eyefinity is about 15-25% but with extended display its ziltch so i just play eyefinity games in window mode
My System SpecsSystem Spec
16 Mar 2012   #38
flinchn

Windows 7 64bit Professional
 
 

I read somewhere, maybe this thread even, that Overdrive bugs was the cause of the atikmpag.sys blue screens. I had of course set everything to default and disabled overclocking, but no joy - I think even ticking the overdrive box once screws you.

I have had a great amount of success the past two days with absolutely no bluescreens. Here are the exact steps I followed, so maybe it will help others:

Prereqs:
Winrar or equivalent
Driver Cleaner from drivercleaner.net (fully updated)

1. Uninstalled the display driver in Device Manager
2. Uninstalled the Catalyst 12.2 in Programs and Features
3. Rebooted into Safe Mode
4. Ran Driver Cleaner [make sure you update this with an internet connection or it will miss files]
5. Checked all the ATI filters, removed the ATI garbage

***EDIT - You do NOT want to remove the /Windows/WINSXS files or SFC will fail! The more I read about this (affects both Driver Sweeper and Driver Cleaner) the more I think you should not do this step unless you want to risk reinstalling Windows when the next SP comes out)***

6. Reboot
7. Unzipped the Catalyst 12.2 package with Winrar
8. Went into Device Manager, pointed the Display component to the unpacked Catalyst directory for driver update. (standard VGA driver was installed)
9. Reboot
10. Ran the Catalyst installer, installed *only* CCC. (nothing else checked even the AMD Display driver since its already installed in step 8 -except the required installer itself)
11. Reboot
12. Set my desired settings in CCC - but never *ever* have I accessed the Performance/Overdrive dialog
13. Used MSI Afterburner to set overclocking.
14. Play Skyrim
My System SpecsSystem Spec
16 Mar 2012   #39
Thornton

windows 7 Professional
 
 

Quote   Quote: Originally Posted by flinchn View Post
I read somewhere, maybe this thread even, that Overdrive bugs was the cause of the atikmpag.sys blue screens. I had of course set everything to default and disabled overclocking, but no joy - I think even ticking the overdrive box once screws you.

I have had a great amount of success the past two days with absolutely no bluescreens. Here are the exact steps I followed, so maybe it will help others:

Prereqs:
Winrar or equivalent
Driver Cleaner from drivercleaner.net (fully updated)

1. Uninstalled the display driver in Device Manager
2. Uninstalled the Catalyst 12.2 in Programs and Features
3. Rebooted into Safe Mode
4. Ran Driver Cleaner [make sure you update this with an internet connection or it will miss files]
5. Checked all the ATI filters, removed the ATI garbage
6. Reboot
7. Unzipped the Catalyst 12.2 package with Winrar
8. Went into Device Manager, pointed the Display component to the unpacked Catalyst directory for driver update. (standard VGA driver was installed)
9. Reboot
10. Ran the Catalyst installer, installed *only* CCC. (nothing else checked even the AMD Display driver since its already installed in step 8 -except the required installer itself)
11. Reboot
12. Set my desired settings in CCC - but never *ever* have I accessed the Performance/Overdrive dialog
13. Used MSI Afterburner to set overclocking.
14. Play Skyrim
give it a while and see also, my problem occurs kinda randomly, it just happend to me after 3 days of being in the clear so watch it and keep us up to date and i will try the same
My System SpecsSystem Spec
16 Mar 2012   #40
flinchn

Windows 7 64bit Professional
 
 

I'll come back in the thread if I have another occurrence - but my bluescreens were previously happening hourly at least - on a clean Win7 install. And I have been using my rig much more intensively today than earlier in the week.
My System SpecsSystem Spec
Reply

 BSOD after about 30 hours of use, believe it is catalyst 12.2 related




Thread Tools





Similar help and support threads
Thread Forum
AMD Catalyst Install Manager BSOD
Hi Every time I want to remove the whole AMD software or just the driver for the VGA I get a BSOD Today with "Safe Mode" I was able to remove AMD Driver using DriverFusion from Program Files/Registry After that I installed an older one (12.4 CC) and after the installation got a report . What is...
BSOD Help and Support
BSOD browser related/vssc.exe related
Been getting fairly regular BSOD's that only seem to happen when using a web browser. Chrome BSOD fairly regularly. Firefox less so (Only once). I've also had a vssc.exe BSOD when the pc was idle. Windows fully up to date. All drivers up to date. No conflicts. I've run a sfc scan with no errors or...
BSOD Help and Support
BSOD Apparent related to IPOD Touch and/or related services
My PC has recently started erratic BSOD crashes after a year of bliss. I installed UBUNTU as second boot option and it seems to work normally. Would rather not just give up on Windows 7 - particularly as this is x64 version and UBUNTU is only x86 version; I also have some windows-only software...
BSOD Help and Support
BSOD probably related to Ati catalyst center.
Symptoms are mostly that the whole start bar goes 16bit and the screen flickers and sometimes i can just continue but also sometimes i get the BSOD. Hope someone can find what program is causing this. - x86 (32-bit) or x64 Im running 32 bit home premium - the original installed OS on the system...
BSOD Help and Support
6 hours of Prime95 and 2.5 hours of OCCT.
Is this enough to say my processor is stable? Temperatures stopped increasing loooooooooooong ago. I accidentally messed up the Prime95 test - I was going to run it for a day, but needed access to my computer. Using my computer forced two of the workers to stop due to insufficient swap space/RAM. ...
PC Custom Builds and Overclocking
bsod on catalyst installation
hi, i just installed win 7 rtm. i only installed avira and then tried to install catalyst, but i get bsod during installation. i have an ati 3300 (integrated) + 3400. any idea?! thanks, diodorus
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App