Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Low CPU Index Score


23 Aug 2009   #1

Windows 7 Pro x64 RTM
 
 
Low CPU Index Score

I ran the windows experience index assessment and got the following scores:

CPU: 3.5
RAM: 4.5
GPU: 4.9
Gaming: 4.6
HDD: 5.8

The system I am running is an ASUS W2jb laptop with intel 945PM express chipset.

CPU: Intel Merom Core 2 Duo T7400 2.16 GHz
RAM: 2GB G-Skill PC-5300
GPU: Ati mobility x1600
HDD: 320GB WD scorpio

My concern is with the CPU score, seems pretty low, according to other forums I should be getting around 5. Could it be because I am running 64-bit? I never installed any driver for the chipset/cpu, I'm just using whatever windows update got for me.

edit:


My System SpecsSystem Spec
.

23 Aug 2009   #2

ultimate 64 sp1
 
 

try running the test again after a reboot. don't do anything while it's running, no not even a quick peep at a webpage.
My System SpecsSystem Spec
23 Aug 2009   #3

Windows 7 Professional x64
 
 

My video card is making me wonder too. I have the same issue. It should be scoring higher. The desktop-aero is 4.2?????? while the 3D and gaming is 6.3?????? I think the WEI is screwed up. I wouldn't worry but I would run it again without doing anything.
My System SpecsSystem Spec
.


26 Aug 2009   #4

Windows 7 x64 Ultimate SP1
 
 

I have the same issue on almost the same CPU platform. I was able to get in touch with Microsoft about this and they are currently investigating this.

I'll point them to this thread. In the meantime, please run WinSAT test again from Advanced tools choosing the option to clear all previous results.

I'll keep you posted on developments, and if they need your e-mail address I'll send a PM 2 U to get you in touch with them...
My System SpecsSystem Spec
26 Aug 2009   #5

 

Quote   Quote: Originally Posted by nate42nd View Post
My video card is making me wonder too. I have the same issue. It should be scoring higher. The desktop-aero is 4.2?????? while the 3D and gaming is 6.3?????? I think the WEI is screwed up. I wouldn't worry but I would run it again without doing anything.
Aero is processed in the GPU. One of the differences between the two scores. Your GPU is comparatively slow.
My System SpecsSystem Spec
26 Aug 2009   #6

Windows 7 Enterprise x64
 
 

Quote   Quote: Originally Posted by ath1337 View Post
I ran the windows experience index assessment and got the following scores:

CPU: 3.5
RAM: 4.5
GPU: 4.9
Gaming: 4.6
HDD: 5.8

The system I am running is an ASUS W2jb laptop with intel 945PM express chipset.

CPU: Intel Merom Core 2 Duo T7400 2.16 GHz
RAM: 2GB G-Skill PC-5300
GPU: Ati mobility x1600
HDD: 320GB WD scorpio

My concern is with the CPU score, seems pretty low, according to other forums I should be getting around 5. Could it be because I am running 64-bit? I never installed any driver for the chipset/cpu, I'm just using whatever windows update got for me.

edit:
Thats weird, I have a AMD Athlon 64 X2 Dual-Core processor @ 2.0ghz and my CPU score is 4.6
It may be your graphic card, but my scores for that are:
Desktop Performance for windows aero: 3.2
Gaming Graphics: 4.6
I have a ATI radeon 3100....
My System SpecsSystem Spec
27 Aug 2009   #7

Windows 7 Pro x64 RTM
 
 

I think it's just an issue with WEI, perhaps an update in the future will fix this problem.
My System SpecsSystem Spec
27 Aug 2009   #8

64-bit Windows 8.1 Pro
 
 

Its the performance of your rig that matters .. if you're happy with it, then what is the significance of a number??
My System SpecsSystem Spec
27 Aug 2009   #9

 
 

Quote   Quote: Originally Posted by Tews View Post
Its the performance of your rig that matters .. if you're happy with it, then what is the significance of a number??
+1

But you know how it goes. Everyone wants a big e-penis
My System SpecsSystem Spec
27 Aug 2009   #10

Windows 8.1 Pro (x64)
 
 

Intel Core 2 Duo, T7200 2GHz, (also Merom) scores 5.1 for me.
My System SpecsSystem Spec
Reply

 Low CPU Index Score




Thread Tools



Similar help and support threads for2: Low CPU Index Score
Thread Forum
What's your Reliability index score? Performance & Maintenance
Reliability index score? Performance & Maintenance
WEI Score Index is over rated General Discussion
Windows Experience Index Score Performance & Maintenance
Problem with Index Score.. Performance & Maintenance
Low Experience Index processor score... Hardware & Devices
index score problems Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33