Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony vaio applications constantly crashing/sound lags

28 Mar 2012   #21
FerchogtX

Microsoft Windows 7 Home Premium SP1 64-bit Build 7600 / Microsoft Windows XP Professional SP3
 
 

Forgot to tell, if by any means you need to clean install, DONT EVER install the BIOS update, this can be dangerous and is only used when is REALLY needed, this is not your case


My System SpecsSystem Spec
.
29 Mar 2012   #22
DonutV

Windows 7 x64
 
 

So what is my case? I have no idea what to make of these errors and I feel like these are what are causing my computer to crash and freeze.
My System SpecsSystem Spec
29 Mar 2012   #23
gregrocker

 

I have given you the tools and methods to troubleshoot the problem yourself. You were given more specific steps to try by another member. If you're not willing to do the work - asking back as many questions as you need to get it done - then you should take your computer to a shop because we are not going to be able to fix it for you.
My System SpecsSystem Spec
.

29 Mar 2012   #24
DonutV

Windows 7 x64
 
 

I'm not asking you to fix it for me, I'm genuinely confused here because I have no idea how to go about any of this. I appreciate all the input from everyone, I just need more guidance because I don't know anything about computers. I don't know what to make of the error lists or how to go about finding what error is responsible for what. I apologize for coming off as needy or lazy, it's completely because I have no idea what to do or which guides to follow.
My System SpecsSystem Spec
29 Mar 2012   #25
gregrocker

 

FerchogtX gave you quite specific steps with links where to download drivers and diagnostics tools. Why no interaction with these steps to even ask how to get them done? This almost always indicates someone not wanting to do the work. He couldn't be more specific.

Likewise in my troubleshooting steps link it tells how to access the logs, then to google repeat errors to see how others have solved them. Anyone who can find these forums and post up their problem has the ability to do this. Why did you not even try?

The logs may not solve the issue but are only a place to start. There are other fixes in the Troubleshooting tutorial to try, working up to a Repair Install or Clean Reinstall. But you need to start somewhere.
My System SpecsSystem Spec
29 Mar 2012   #26
DonutV

Windows 7 x64
 
 

I tried almost all of the things in your troubleshooter with no success. I'm gonna try out the error code checking today. Thanks
My System SpecsSystem Spec
29 Mar 2012   #27
DonutV

Windows 7 x64
 
 

I fixed it, or it seems so. The biggest problem was a Sony vaio entertainment service that was running and causing problems. Apparently I'm not the only one who's had problems with it. The service was something along the lines of Sony Vaio Entertainment Database service.
Thank you all so much for the help! The event viewer was something that I was not aware existed but I'm really glad I was informed of it and all is running well again. Thanks again!
My System SpecsSystem Spec
29 Mar 2012   #28
gregrocker

 

Good work!

You've not only fixed the problem at hand but learned enough now to troubleshoot any future problems. Be sure to bookmark Troubleshooting Steps for Windows 7 - Windows 7 Forums

There are often multiple pre-installed crapware programs that gum up Win7 and require taming. Here's how: Clean Up Factory Bloatware - Windows 7 Forums
My System SpecsSystem Spec
29 Mar 2012   #29
FerchogtX

Microsoft Windows 7 Home Premium SP1 64-bit Build 7600 / Microsoft Windows XP Professional SP3
 
 

Nice!!!! I'm glad you could fix it... I was almost sure it was something like this, that's why I have some kind of fear of Vaio apps XD... but you got it working and that's what counts.

And don't worry, everyone starts from the same place as you, with a lil' more time you will be able to troubleshoot problems easier, and yes, event viewer is your friend most of the times

See ya!!
My System SpecsSystem Spec
Reply

 Sony vaio applications constantly crashing/sound lags




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sony Vaio crashing without reason
Hello. My cousin has a laptop that had windows 7 professional x64 installed for like 3 years. Everything went fine. He wanted a fresh install and got Windows 7 Ultimate SP1. After a while the problem started. The laptop crashes/freezes and the only thing you can do is to turn it off. Drivers...
BSOD Help and Support
No sound Sony Vaio and No Sony Support
This is the first time contacting Sony support. After waiting for over 1/2 hour, finally a person comes online. I spend another 20 minutes giving him name, address, etc and then I find out that it is "paid support". After an online chat and trying to contact Sony support, maybe the only...
Sound & Audio
Sony vaio no sound through hdmi
I have a sony vaio VGN-ARN61E, which originally came with windows vista, but i have since upgraded to windows 7 home premium 32 bit. I have recently got a flatscreen tv and would like to be able to watch stuff streamed on my laptop on the tv. I have a hdmi cable (which claims to do both audio and...
Sound & Audio
Sony Vaio And Windows 7 Crashing
Evening All, I have a sony vaio and everytime a play a dvd it causes the DVD to stop and when I go to Task Manger it says windows explorer has stopped responding and needs to restart. they only way I can get it to play again is to reboot! then it will do the same again! This is starting to...
BSOD Help and Support
No Sound on Sony Vaio
I upgraded from Vista and now I have no sound. Anyone know how to fix this?
Sound & Audio
Sound Crashing Constantly
I try to play SimCity 4 Deluxe and I am using headphones and it keeps crashing. The sound is in a loop and I have to restart SimCity 4 Deluxe every 2 minutes and it is annoying me. Come up with some solutions how to fix this problem on my gaming computer. You might need my system specs.
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App