Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Slow login

25 Feb 2014   #31

win 7 home premium x64
slow login still a problem

My apologies for addressing an old thread, but it seems to still be an ongoing concern after several years of frustrated querying by many people. And I was directed here.

I am having this exact persistent frustrating problem. Putting up a slideshow of .jpg images has not helped. Single .jpg image has not helped.

What I find amazing and off-putting is that Microsoft, even now, seems unconcerned. This is a real problem to many people, who are irritated at Microsoft every time they boot their computer. Does this not seem like an important matter to a company that would appear to benefit from users having a positive reaction to thier product, instead of this powerfully negative reminder every time they turn on their computer?

Cannot Microsoft PLEASE provide a solution to this? Doesn't seem that big a deal for reasonable programming talent to solve.

Thanks for any help. and thanks for listening.

My System SpecsSystem Spec
12 Apr 2014   #32

Win7 64ibit
Slow Login - 30 second Welcome screen

Forgive me posting to a Win7 forum for what is likely to be a Lenovo Thinkpad specific issue, but in case it helps anyone else with the 30 second Welcome wait problem, I found that for my Thinkpad 530 the fix was to turn off RapidBoot. The symptoms were curious:
I installed a 240GB mSATA and did a “factory restore” of the system using Lenovo CD’s onto the mSATA alone installed . With just the SSD in place boot times were good. Adding the 300GB HDD back into the system produced the 30 second “Welcome” delay resulting in 2 or 3x the total boot time.

Removing the HDD (empty data partitions) from the system reduced the 30 sec. wait back to about 3 seconds.
After trying every fix I could find concerning the “30 second Welcome Screen” with no success, I turned off the Rapidboot program and the wait time at “Welcome” reduced to about 4 seconds, and the time to a usable (without any inteference) desktop was much reduced (almost no waiting for delayed programs to start after the desktop screen opens).

Another piece of information - The HDD in question was just two empty partitions. Deleting the partitions removed the wait also (with the HDD installed in the system). Probably not surprising.

Hopefully anyone with a Lenovo Thinkpad installing a mSATA SSD with a HDD might find this useful. In fairness to Lenovo, Rapidboot was probably never intended to run with this configuration, but it shows how counter-productive it can be.

Laptop concerned isT530, 4GB RAM, 240GB M500 mSATA, 300GB Hitachi HDD.
My System SpecsSystem Spec

 Slow login

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Slow login
Windows 7 Ultimate Greek 64-bit is slow on welcome screen for 20 seconds after putting the login password and wasn't like this before and the login was immediate.
Performance & Maintenance
Random PC restarts and very slow login.
Well my computer randomly restarts no matter what i do. Here is my PC Specs: AMD A8-3820 APU With Radeon(tm) HD Graphics 2.50 GHz 12 Gb Of Ram 64-bit OS Model Acer Aspire X3470
General Discussion
Slow initial user login
This one is baffling me. When I boot it goes BAM to the login prompt, as you'd expect given my system configuration. On my initial system boot, it takes forever to log in, after the Preparing Desktop screen it then goes black and sits there for about 30 seconds. Pressing ctrl-alt-del and selecting...
Performance & Maintenance
Slow Login
Hi, My windows 7 system boots quite fast but at times it seems the system is hanging for a period of time before finally showing my desktop.It hangs where it says "welcome" and the little round circle keeps turning around.I do not get a black screen (i know an issue exist where people get a...
Performance & Maintenance
Slow Windows 7 Start up before Login
Recently my computer has started to hang up after post but before the log in screen for windows 7. It hangs up on the starting Windows GUI. I have that disabled so its just a black screen for me. Usually my computer doesn't take long after post to get to log in screen. Now it sits at the...
Performance & Maintenance
Slow start-up BEFORE login screen
It used to (few days ago) take less than 10 seconds to get to the login screen once the BIOS was finished, now it's taking more like 25 seconds. Since this is pre-login, I assume it has nothing to do with startup programs (note that startup is lightning fast once I login) and is more likely a...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:12.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App