Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Inconsistency at LBA...Alot of them..Raid1

25 Aug 2009   #1
ussj4brolli

Windows 7 PRO x64
 
 
Inconsistency at LBA...Alot of them..Raid1

Using Raid-1, and Synchronization-fix with AMD RaidXpert. i do this on occasion, and it seems to find Inconsistencs alot from 0-10% of the HDDs. (im not sure if its always the same LBA, but non-the-less its there).

Makes me not want to go raid-0..

Any ideas on how to figure out why this is happening?

This is a fresh install BTW, installed some programs, and thats all, 1 day old install.
did this on 7 rc and rtm ultimate...so not os related unless driver issue..
prime-95 and memtest programs run flawlessly...
How can i get the smart info from the drives?
Attached is the log
Also, have done chkdsk and had it search for bad sectors, none found

Could it be from defrag? I use o&o and perfectdisk. Perfectdisk 10 for the boot-time defrag and o&o defrag 11 i use to defrag by name. Could one of these cause it?


Edit: Sence raid is from the MB, is it safe to disconnect one, run chkdsk and scan for bad sectors, one hdd at a time? Or would chkdsk find these w/out being a single drive in raid-1?




Attached Files
File Type: zip 20090825023350.zip (1.7 KB, 15 views)
My System SpecsSystem Spec
.
26 Aug 2009   #2
ussj4brolli

Windows 7 PRO x64
 
 

Nothing??..
My System SpecsSystem Spec
28 Oct 2010   #3
anstinus

Windows 7 Home 64
 
 
RAID inconsistency SB850

I have the same problem with my new computer. I tried a clean install. Now I'm trying newer drivers. I have not found a lot of information in the web about this.
My System SpecsSystem Spec
.

14 Jun 2011   #4
agx

7 ultimate x64
 
 

Upgraded to last RAID drivers from amd.com seems to solve the problem.

Ahh ... added later. Seems that changing drivers did not solve it. I am now changing disks and reinstall os after I've changed the cables. Eventually I will ask motherboard replacement.

...later, added 2 caviar black WD5002AALX on different ports, cables, power connectors etc, fresh install win7, testing..... sleep, hybernate, all good in 1st day. Then suddenly .. guess what? Same inconsistency, same area, same simptoms. These are raid recommended so it is not from the disks. The system is still in testing period. There are 2 possible causes. WIN7 or Motherboard..... Because I found this problems on other motherboards the best guess is: chipset or win7. But I found this problem also on a different chipset 7xx (same family anyway) so I guess there are still 2 options ... win7 or... win7!!!! Hurray!

So I decided to disable Hybernation (powercfg -H off) restart and test again. Guess what, no more inconsistecy in RAID.
My System SpecsSystem Spec
Reply

 Inconsistency at LBA...Alot of them..Raid1




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Odd free space inconsistency between drives
I've just noticed this so I thought I'd ask, I just completed a backup of my files I do monthly, I have a 2TB external HDD which holds backup copies from an internal 2TB, so they are both the same max size. I highlighted and checked the size and size on disc of the files I backed up, they came...
Hardware & Devices
Win 7 64 bit - Can't see Status of RAID1
I've built a new PC that I think is fully working. But I cant find a console to view the status of my RAID 1 drives. I can see two drive are members of a set using CTRL i on boot up and I can see a Intel RAID controller (working) under system devices. I can see drive 'D' under Manage Disks....
Software
About RAID1 and backups
Hi, So I want to create a foolproof system that will prevent me from losing data in case of a hardware failure, a human error or a virus. Currently I have 1 TB HD where my OS is installed and two 2TB hard drives set to operate in RAID 1 mode (windows 7's own software raid) where I have my...
Backup and Restore
Raid1 ssd & hdd
I have an Intel 80GB SSD (bootable OS win7 installed) and a WD 500GB HDD(storage and backup). Is it possible to mirror my SSD onto an 80GB volume on my HDD using W7's RAID1? If so, do I suffer a performance hit on my read/write speeds in W7 on my SSD? Thanks
General Discussion
RAID1 More than 1 OS
So I have Windows 7 and I love it. However, I'd like to install another OS, can I do that using my RAID1 setup? (RAID1 is mirroring)
Installation & Setup
Hard drive free space inconsistency
Okay, just noticed this issue. I have a 400GB partition on a 500GB hard drive, but the free/used space just doesn't add up. If I look at the drive properties, this is what I get: Used: 135GB Free: 265GB http://i25.tinypic.com/fz0kg7.png But after making hidden and system files visible, the...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App