Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems starting up properly

04 Apr 2012   #1
inaniloquent

Windows 7 Home Premium 64-Bit
 
 
Problems starting up properly

Recently my computer has had major issues starting up after I login. It often stops responding shortly after the desktop loads and some of my startup programs, or it loads a black screen with just the mouse. The only solution to this startup crash is to turn my PC off and on again. Most of the time that solves it and it starts up normally again but today it just kept doing the same thing over and over again. What should I do?

Uninstalled some programs, edited startup programs and did a disk cleanup + defrag in safe mode and now it won't get past the 'Welcome' screen.

---to make it clear, I can use my PC on safe mode but my desktop never loads/functions if I attempt to startup normally.


My System SpecsSystem Spec
.
04 Apr 2012   #2
cyclic

Windows 7 home premium x64
 
 

This could be due to drivers or other software\services clashing whilst trying to load.
It could be a symptom of the graphics driver not loading, so when it tries to load the desktop it shuts off.

Can you post a list of services and files loading at startup ?
My System SpecsSystem Spec
04 Apr 2012   #3
inaniloquent

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by cyclic View Post
This could be due to drivers or other software\services clashing whilst trying to load.
It could be a symptom of the graphics driver not loading, so when it tries to load the desktop it shuts off.

Can you post a list of services and files loading at startup ?
Here is a list of startup items that I have enabled, but the list of services is really long.

Problems starting up properly-1.jpg (startup services)
Problems starting up properly-startup.png (startup items)


My System SpecsSystem Spec
.

04 Apr 2012   #4
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by inaniloquent View Post
Quote   Quote: Originally Posted by cyclic View Post
This could be due to drivers or other software\services clashing whilst trying to load.
It could be a symptom of the graphics driver not loading, so when it tries to load the desktop it shuts off.

Can you post a list of services and files loading at startup ?
Here is a list of startup items that I have enabled, but the list of services is really long.

Attachment 205733 (startup services)
Attachment 205734 (startup items)
There is a new version of Catalyst which is 12.3. You should try updating that, to see if that helps.
My System SpecsSystem Spec
04 Apr 2012   #5
inaniloquent

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by windude99 View Post
Quote   Quote: Originally Posted by inaniloquent View Post
Quote   Quote: Originally Posted by cyclic View Post
This could be due to drivers or other software\services clashing whilst trying to load.
It could be a symptom of the graphics driver not loading, so when it tries to load the desktop it shuts off.

Can you post a list of services and files loading at startup ?
Here is a list of startup items that I have enabled, but the list of services is really long.

Attachment 205733 (startup services)
Attachment 205734 (startup items)
There is a new version of Catalyst which is 12.3. You should try updating that, to see if that helps.
Tried to install newest driver and get this error

Existing packagesAMD Catalyst Install ManagerAMD APP SDK RuntimeAMD Display DriverHDMI/DP Audio DriverMicrosoft Visual C++ 2010 RedistributableAMD Steady Video Plug-In AMD Accelerated Video TranscodingAMD Drag and Drop TranscodingAMD Media Foundation DecodersAMD VISION Engine Control Center
Other detected devices
Error messagesFailed to load detection driver
My System SpecsSystem Spec
04 Apr 2012   #6
cyclic

Windows 7 home premium x64
 
 

There 2 known versions of Conime, one (legit) has to do with languages the other a backdoor Input Method Editor Remote which you don't want.
Do a full virus and malware scan. Also look for bfghost.exe in task manager, if it's there you have a nasty on your system.

If yes post back and I can give you instructions to remove it manually
My System SpecsSystem Spec
04 Apr 2012   #7
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by inaniloquent View Post
Quote   Quote: Originally Posted by windude99 View Post
Quote   Quote: Originally Posted by inaniloquent View Post
Here is a list of startup items that I have enabled, but the list of services is really long.

Attachment 205733 (startup services)
Attachment 205734 (startup items)
There is a new version of Catalyst which is 12.3. You should try updating that, to see if that helps.
Tried to install newest driver and get this error

Existing packagesAMD Catalyst Install ManagerAMD APP SDK RuntimeAMD Display DriverHDMI/DP Audio DriverMicrosoft Visual C++ 2010 RedistributableAMD Steady Video Plug-In AMD Accelerated Video TranscodingAMD Drag and Drop TranscodingAMD Media Foundation DecodersAMD VISION Engine Control Center
Other detected devices
Error messagesFailed to load detection driver
You need to install this in normal mode, not safemode.
My System SpecsSystem Spec
04 Apr 2012   #8
inaniloquent

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by cyclic View Post
There 2 known versions of Conime, one (legit) has to do with languages the other a backdoor Input Method Editor Remote which you don't want.
Do a full virus and malware scan. Also look for bfghost.exe in task manager, if it's there you have a nasty on your system.

If yes post back and I can give you instructions to remove it manually
When you say languages, what do you mean? I regularly use 2 different keyboard languages (Japanese and English) so maybe that could be the Conime we see?
I can't find bfghost.exe in my list of processes but I am running the scan with avast free antivirus now, anyway.
My System SpecsSystem Spec
04 Apr 2012   #9
inaniloquent

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by windude99 View Post
Quote   Quote: Originally Posted by inaniloquent View Post
Quote   Quote: Originally Posted by windude99 View Post
There is a new version of Catalyst which is 12.3. You should try updating that, to see if that helps.
Tried to install newest driver and get this error

Existing packagesAMD Catalyst Install ManagerAMD APP SDK RuntimeAMD Display DriverHDMI/DP Audio DriverMicrosoft Visual C++ 2010 RedistributableAMD Steady Video Plug-In AMD Accelerated Video TranscodingAMD Drag and Drop TranscodingAMD Media Foundation DecodersAMD VISION Engine Control Center
Other detected devices
Error messagesFailed to load detection driver
You need to install this in normal mode, not safemode.
That's my problem! It doesn't start up!
My System SpecsSystem Spec
04 Apr 2012   #10
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by inaniloquent View Post
Quote   Quote: Originally Posted by windude99 View Post
Quote   Quote: Originally Posted by inaniloquent View Post
Tried to install newest driver and get this error

Existing packagesAMD Catalyst Install ManagerAMD APP SDK RuntimeAMD Display DriverHDMI/DP Audio DriverMicrosoft Visual C++ 2010 RedistributableAMD Steady Video Plug-In AMD Accelerated Video TranscodingAMD Drag and Drop TranscodingAMD Media Foundation DecodersAMD VISION Engine Control Center
Other detected devices
Error messagesFailed to load detection driver
You need to install this in normal mode, not safemode.
That's my problem! It doesn't start up!
Ok. Whoops I don't think you can install those drivers in safemode. Try to system restore your computer to when it worked. You can do this in safemode.
My System SpecsSystem Spec
Reply

 Problems starting up properly




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
starting up problems, starting up repair not helping
hi I have learnt my neighbour my lap top to do his school work. he gave it back to me with a starting up problem. he calms he did nothing. I really need my stuff on my laptop. the starting up repair doesnt not work. neither does putting it back to a earlier stage. I have windows 7 ultimate....
Backup and Restore
Windows 7 - Not Starting Properly - Help Please
Hi, I have a problem with Windows 7 Ultimate 64-bit. Recently, when starting the computer I can get to the screen where it normally asks me for my password but the password box, and the username picture, do not appear. The computer is not frozen (I can move the mouse). Also, when booting...
General Discussion
Intermittent BSOD mixed with Windows Not Starting Properly after updat
Hello, new to this forum but desperately need help. I am running Windows 7 64-bit on an ASUS U56E standard everything - no hardware changes ever, bought from a store in the box brand new. Had for about a year now. About a week or two ago I started to get a black screen when turning on my...
BSOD Help and Support
Windows 7 64 bit starting problems
laptop monitor screen replaced, now windows will not start-- please help
Music, Pictures & Video
Not starting up properly?
Is Windows 7 . . . - x86 (32-bit) or x64 ? 32 bit - the original installed OS on the system? Yes - an OEM or full retail version? OEM - What is the age of system (hardware)? Around 10 months
BSOD Help and Support
problems starting up (sfc /scannow)
Hello all, i've come here before and been pushed in the right direction to be saved from my computer problems... forgot my username though, haha. anyway, my computer has been BSODing at startup all day, and for some reason on a one off try, it decided to boot properly, so with the chance i had...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App