Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow Start Up

05 Apr 2012   #1
RonBin79

Windows Seven Premium
 
 
Slow Start Up

I have just uninstalled CC RegClean after it messed up my machine. However, it still takes a long time before it is ready to go. I have had a look as MSCONFIG but not being particularly good at this sort of thing, am not sure which setting should be checked. (See screen shot attached) I have a suspicion that a progreamme is starting up in the background when I switch the computer on but I cannot find which one it is. Anyone any advice please?

RonBin79




Attached Thumbnails
Slow Start Up-msconfig.jpg  
My System SpecsSystem Spec
.
05 Apr 2012   #2
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by RonBin79 View Post
I have just uninstalled CC RegClean after it messed up my machine.
I will almost guarantee you that CCleaner didn't mess up your system, unless you went in and changed the defaults for the type of scan.

That being said, you might want to ask a mod to delete this post and create a new thread for your issue.
My System SpecsSystem Spec
05 Apr 2012   #3
RonBin79

Windows Seven Premium
 
 

And how do I ask a MOD to do that please, and why are you so sure it wasn't CC RegClean that caused the problem? The machine was working perfectly with CC installed until they told me there was a new version for download after I did that, it all went pear shaped? I would not know how to change any of the settings anyway. But what about my ettings in msconfig, are they alright please?

RonBin79
My System SpecsSystem Spec
.

05 Apr 2012   #4
Brink

64-bit Windows 10 Pro
 
 

Hello Ron,

If this just recently happened, then you could do a system restore using a restore point dated before this happened to hopefully undo the cause and fix this.
My System SpecsSystem Spec
05 Apr 2012   #5
RonBin79

Windows Seven Premium
 
 
Slow start up

Can anyone tell me from the screen shot whther my settings are correct in MSCONFIG as I think there is something running in the background when I start my computer, something which is slowing everything down.

RonBin79


Attached Thumbnails
Slow Start Up-msconfig.jpg  
My System SpecsSystem Spec
05 Apr 2012   #6
gregrocker

 

Follow the steps given here to establish and maintain a Clean Boot: Troubleshooting Steps for Windows 7 - Windows 7 Forums
My System SpecsSystem Spec
05 Apr 2012   #7
RonBin79

Windows Seven Premium
 
 
CC RegClean

I have done a restore and put it back again, done a full anti virus scan MalwareBytes scan and a defrag. Things seem a lot better but it is still slow starting.

RonBin79
My System SpecsSystem Spec
05 Apr 2012   #8
Brink

64-bit Windows 10 Pro
 
 

That's better news.

If you like, you could use the tutorial below to try and troubleshoot to determine if a startup item may be responsible. It may take a bit to do as you test them to see if one may be the culprit or not though.

Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
05 Apr 2012   #9
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by RonBin79 View Post
and why are you so sure it wasn't CC RegClean that caused the problem?
Because everytime someone blames CCleaner for an issue on here...it eventually comes out that something else was the culprit for whatever the issue was. By default, CCleaner doesn't go into dangerous places.

That being said, with your slow boot, is your hard drive light very active during the slow periods, or is it completely off? That answer will determine which way we can go in terms of troubleshooting.
My System SpecsSystem Spec
05 Apr 2012   #10
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by RonBin79 View Post
I have done a restore and put it back again, done a full anti virus scan MalwareBytes scan and a defrag. Things seem a lot better but it is still slow starting.

RonBin79
Start msconfig and click on the startup tab. Post screenshots with msconfig in the startup tab and I will tell you what is safe to disable.
My System SpecsSystem Spec
Reply

 Slow Start Up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win7 Very slow normal start, Safe start with Net -fast
When I allow Win 7 to load normally, all actions are very slow. Takes 15-20 sec to bring up Google in newest Explorer. Frequently hangs-website not responding. If I load system in safe mode with network support, runs very fast (1-2 sec ot open Google) No hangs. I get error message with normal load...
Performance & Maintenance
Slow start-up; crawls into BIOS setup; then slow to load windows
Hi there, please can you help? I realize this BSOD might be a commonly reported problem but the issues here seem not to have been addressed specifically by other threads so I hope I haven't opened a new thread unnecessarily. Anyhow, here goes...:) Various pc problems have arisen since coming...
BSOD Help and Support
My start up is slow!
I've been running Win7 build 7000 since it came out, and I have never been too impressed by its boot time. I clocked how fast it boots yesterday and it took 1min 30. I've gone into my start up programs and disabled several of them, but my computer is still slow on start up. Got any ideas about...
Performance & Maintenance
Very slow start-up
Hi - I just upgraded from Windows Vista Home Premium 64-bit edition to the Windows 7 version of the same. I have an HP Pavilion dv7-1150us with 4GB RAM. From turning on the computer to having it respond to clicking on program icons takes 6.5 minutes - a lot longer than I expected given that I'd...
BSOD Help and Support
Extremely Slow start up/Freezing on start up
Hey guys, I have a very decent speed computer and rem but recently my computer has been freezing for at least 3 minutes on start up whenever network access is hindered or there is a problem in the action center and is just really slow. Inter quad core at 2.66 ghz and 4 Gb rem. I only turned on...
BSOD Help and Support
Slow start up?
Hi I have an Acer 5738Z with Win 7 Intel Pentium T4300 2.1GHz, 3GB memory, 320GB HDD and it seems to be starting and running up slow? I have deleted cache and recent history, emptied recycle bin, done virus and malware (MSE and Malware)- no nasties reported, plus a defrag and there is 220GB of...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App