Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows 7 64bit duel core 1.3 mhz 450gig hd 4gigs ram Super Slow??!

07 Apr 2012   #11
quickdraw2011

windows 7 home premium 64 bit
 
 

What brand and model is your computer?

What version of Windows was originally installed? Such as, Windows 7 Home Premium?

What software do you have to perform a complete system recovery? To reinstall the OS.

What do you use for Internet Security software? (Anti-Virus & Firewall)

How is your computer connected to the Internet?

Is it wireless, if so, what brand and model router?

Please, keep comments to a minimun. This will help us diagnose your situation more effectively.

Quickdraw


My System SpecsSystem Spec
.
07 Apr 2012   #12
OmegaZab

Windows 7 Professional
 
 

Quote   Quote: Originally Posted by xxsicknessxx View Post
did everything its faster but when first bought computer it was lighting fast after system failed reformated reinstalled windows I endeded up with a partioned harddrive and windows slow...

I had take away all bells wisteles just have a fast computer again where before it was fast all time what happned?
Well then i would defiantly check out what applications are running in the background and what is starting at boot because after a fresh install its gonna be fast because nothing is installed as of yet.
My System SpecsSystem Spec
07 Apr 2012   #13
xxsicknessxx

windows7 64bit
 
 

whats bugging me atm is the computer to me seems bogged down and in safe mode it does run pretty fast and quick. So that means some service is doing it or program thats running all the time. The thing is I keep getting told its a hardware issue but then safe mode wouldn't change anything right? I need know if there is some way to just figuer out what my problem is for sure.

Mother board issue? Possible because it makes sense. Hard drive issue possible.... Windows issue possible.
I doubt its a virus or spyware... but I dunno... I remember it being fast when first got it and ever sense used restore cds its been slow.... So what are options? Maybe send it back to the maker (toshiba)?
My System SpecsSystem Spec
.

07 Apr 2012   #14
xxsicknessxx

windows7 64bit
 
 

is having 70 process running a lot? and cpu high and pyscall memory at 54percent
My System SpecsSystem Spec
07 Apr 2012   #15
quickdraw2011

windows 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by xxsicknessxx View Post
is having 70 process running a lot? and cpu high and pyscall memory at 54percent
Ok, let's start with posting a screen shot of ALL processes running in Task Manager.

Screenshots and Files - Upload and Post in Seven Forums

This is how mine looks in selective startup mode. I want to see your screen shot in normal mode.

Attachment 206177


Attached Thumbnails
-capture.png  
My System SpecsSystem Spec
07 Apr 2012   #16
xxsicknessxx

windows7 64bit
 
 

is that a lot? shouldnt' i uninstall what i can then see how many I have whats a base?
My System SpecsSystem Spec
07 Apr 2012   #17
quickdraw2011

windows 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by xxsicknessxx View Post
is that a lot? shouldnt' i uninstall what i can then see how many I have whats a base?
Before you do anything post a screen shot of how it is now.


My super just landed on the table. I'm being called. Back after dinner.

Hopefully, you'll have that screen shot by then, so we can assist you furture.

Quickdraw
My System SpecsSystem Spec
07 Apr 2012   #18
Sub Zero55

windows Home Premium 64 bit
 
 

Hey, Quickdraw!

I think you got the Bull by the XXXs now!
My System SpecsSystem Spec
07 Apr 2012   #19
quickdraw2011

windows 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by Sub Zero55 View Post
Hey, Quickdraw!

I think you got the Bull by the XXXs now!

LOL, you got that right!

Hello, Sub Zero!
My System SpecsSystem Spec
07 Apr 2012   #20
xxsicknessxx

windows7 64bit
 
 

working on it they getting cut off
My System SpecsSystem Spec
Reply

 windows 7 64bit duel core 1.3 mhz 450gig hd 4gigs ram Super Slow??!




Thread Tools





Similar help and support threads
Thread Forum
Windows Explorer Super Slow - Malware related
Fixed
General Discussion
My Windows Installer Wizard is super slow...
First I thought it was that I was trying to install a very old game but then, I tried to uninstall 1 or 2 programs I had installed recently and it took so long I actually had to manually force the cancel of the uninstall because how much time had pass. I am trying to google search this but all I...
Software
super slow windows, on very decent pc
ok so first off here is my computer specs mobo asus p8 z77-v LX intel i5-3570k quad core cpu 16 GB ram ( 2 set of 2 4gb sticks ) win7 64bit ati hd 5450 i started without the ssd nor the gpu, preformance all around windows was laggy about each window has to hang a bit
Hardware & Devices
win 7 pro 64bit boots and runs super slow, how to fix?
I have windows 7 pro that has been running perfectly for years, then a couple of days ago it started crawling. My first problem is that I have no idea how to figuring out what is causing the slow down. I've done a full scan w/ MS security essentials, ran Malwarebytes, and spybotS&D, all of which...
Performance & Maintenance
1.3mhz duel core?
My computer says duel core/ This means I have two 1.3mhz cpus? or 1.3mhz split between two cores? when read on it I can't tell and it seems like I only have one but 1.3mhz is slow ... so I have to assume its two if so how do I know bolth working? I notice the lowest score I get with my computer...
Performance & Maintenance
Win7 64bit more than 4gigs of ram?
Hi everyone I'm new to these forums and honestly just would like a problem/question answered. I installed windows 7 home premium 64bit today and I had an extra 2gigs of ram laying around that I could not use with xp. I have 4gigs (2, 2gig sticks) already installed and I wanted install the other...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App