Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow Logon...Black screen...Icons refresh!! Win7 64BIT

17 Apr 2012   #91
sammy3417

windows 7 home premium x64
 
 

Hey Britton,

Got me down to 120 seconds and I found a strange entry on my scheduled tasks in ccleaner!! Yes Task At1 shutdown -s.... I know its a shutdown command that you can run from the command prompt...????

Also I had Task {68F598DF-1406-4DF1-9DD6-84AC5B9552A8} C:\Windows\system32\pcalua.exe -a ?C:\Users\Sammy\Desktop\VMware_Install_Cleaner.exe -d C:\Users\Sammy\Desktop
Yes Task {8B9D5F0B-B08F-44C3-ACF5-EC9A07D1E35A} C:\Windows\system32\pcalua.exe -a "C:\Program Files (x86)\Vuze\uninstall.exe"

Got rid of them and my boot time seems faster....I still get the black blank screen...but I don't have it for nowhere near as long as I had it before!!

I'll just be sticking with Ccleaner from now on

Think I'll mark this as solved now...boots so much faster...dont have the black blank screen for as long as I did before I put this thread up.... To all that helped me out..thanks


My System SpecsSystem Spec
.
17 Apr 2012   #92
EzioAuditore

Winbdows 7 ultimate x64 | Ubuntu 12.04 x64 LTS
 
 

Quote   Quote: Originally Posted by sammy3417 View Post
Hey Britton,

still get the black blank screen...but I don't have it for nowhere near as long as I had it before!!
Umm.. Did you not read this?

Quote   Quote: Originally Posted by sammy3417 View Post
Quote:
Just rebooted and the black blank screen is there! Ok it goes like this
Exactly how long are these black screen phases? We do get black screen but only for a fraction of a second, as there's a resolution change takes place after the windows animation screen..
My System SpecsSystem Spec
17 Apr 2012   #93
sammy3417

windows 7 home premium x64
 
 

EzioAuditore....whats the problem now mate? I've done everything that was suggested by all!! it never sorted my problem 100%...but it's better than it was..... If you know something the other members dont...then please share!
My System SpecsSystem Spec
.

17 Apr 2012   #94
EzioAuditore

Winbdows 7 ultimate x64 | Ubuntu 12.04 x64 LTS
 
 

Quote   Quote: Originally Posted by sammy3417 View Post
EzioAuditore....whats the problem now mate? I've done everything that was suggested by all!! it never sorted my problem 100%...but it's better than it was..... If you know something the other members dont...then please share!
You got me all wrong. I was telling that you can never get rid of that black screen. Everyone gets that as there's a resolution change taking place. The window bubble animations screen run at a relatively lower resolution and the screen after that switches to the resolution specified in desktop settings.

I'm happy that your problems have got sorted to a comfortable extent.
My System SpecsSystem Spec
18 Apr 2012   #95
sammy3417

windows 7 home premium x64
 
 

Fixed!!! no more icon refresh.... black screen lasts seconds......I found this thread.....What is correct explorer.exe for W7 x64 SP1? How to fix?

I had an outdated version of explorer.exe running in the WOW64bit part of windows...I did the following


Next I search the web and then the MS Support website for "Explorer.exe 6.1.7601.17567" and learned that this file was included in a September 2011 update. The easy thing to do was to download that update and install it, and it did install and appears to have worked i.e. both the files in C:\Windows and C:\Windows\SysWOW64 are now at the proper revision level.

I remain troubled as to how this happened, but for now at least it appears the subject question has been answered (though I can't yet confirm the crashing has stopped) so I will mark this thread as Solved.

copied from the thread posted by maxseven

Thanks
My System SpecsSystem Spec
18 Apr 2012   #96
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

glad you fixed it Sammy. You are correct, Windows Update should have taken care of the Explorer update.
My System SpecsSystem Spec
Reply

 Slow Logon...Black screen...Icons refresh!! Win7 64BIT




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Black Screen upon Win7 logon, now result in "Windows Failed to Start"
Yesterday I started having problems with my Windows 7 Professional 64-bit desktop machine. Here's the sequence of events I would encounter: I would start the computer, logon normally, and about 3 minutes after I logged on my video would go black, monitor lights blinking like there was no signal,...
General Discussion
Slow screen refresh while typing
Hi, For the last two days, I'm having this weird issue. If a key is pressed down for longer than 2 secs, it apparently stops working, i.e. the display halts. If I release the key, the (apparently unprinted)characters appear at once. If I hold it down long enough, it even beeps. This...
Hardware & Devices
win7pro 64bit- desktop/taskbar icons refresh/flash when....
Hello, Hope this is in the correct section. When I open word starter 2010, excel starter 2010, or even save a web page to my favorites in ie9 my desktop icons and task bar will go white and back to normal like a refresh or something. It happens on my desktop and laptop, both have windows 7 pro,...
BSOD Help and Support
Sudden Reboot (Win7 64bit) after Installation Complete & Black Screen
Hi, I have problems entering windows after the first installation of Windows 7 64 bit built 7000. After seconds the welcome (splash) screen appears, the windows suddenly reboot automaticaly. After that, black screen appears with dashes blinking. (Actually, my current OS is Windows 7 32 bit...
Installation & Setup
Black screen arrow after Win7 64bit install
TIA for any help, I've searched the forum for a solution as I've seen others have had a similar problem. I think I've tried every solution suggested...so I thought I'd start a new thread, perhaps to find my solution...so here is my saga: I upgraded from Vista64 to Windows7 64bit final (not a...
Installation & Setup
extremely slow screen refresh
Windows 7 is unusable " for me" with the current ati drivers for Windows 7. The screen refresh rate is like once every 5 seconds. with vga drivers everything works fine. I have the current build. it's just when i turn on the ati card everything is extremely slow. anyone know what the problem...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App