Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow Logon...Black screen...Icons refresh!! Win7 64BIT


09 Apr 2012   #1

windows 7 home premium x64
 
 
Slow Logon...Black screen...Icons refresh!! Win7 64BIT

Hi All,

I have Windows 7 Ultimate 64bit.... when it's staring up I get the normal windows screen with the animated icon.....then it goes into a black screen and I have to wait for my logon screen to load....about 10-15 seconds!

I enter my user name and password and it logs on, again slow about 10-15 seconds (like something is loading) the screen goes black then it's goes to its normal Windows 7 background, then my icons load.....then they all refresh! Any ideas?

I've been through all the Microsoft tech-net forums and found nothing... It seems to be some sort of service loading up with a delayed start? Or I notice my network icon takes a while to load...i.e. the circle is going round over the internet access screen (icon) bottom right hand side of the screen! is this an issue with ip version 6?

Anyway any help...I would be grateful

I've tried updating my drivers..and all is ok....I've tried various registry tweaks...nothing.... I've installed and uninstalled my drivers...nothing

My System SpecsSystem Spec
.

09 Apr 2012   #2

Windows 8 Core X64
 
 

Have you disabled Startup and non-Microsoft services via msconfig?
How does it behave if you boot to Safe Mode with Networking?
My System SpecsSystem Spec
09 Apr 2012   #3

Windows 7 64bit
 
 

I was having similar issues, however my "welcome screen" message was taking 30 seconds before moving
on to my desktop.

I had tweaked my system, turned off Indexing... I think - does that sound right? Turned it back on and all is well.
My System SpecsSystem Spec
.


10 Apr 2012   #4

windows 7 home premium x64
 
 

Hi Guys,

Thanks for the tips will give them a try and post results...... Rich could you go into more details (Have you disabled Startup and non-Microsoft services via msconfig?) Thanks

Sam
My System SpecsSystem Spec
10 Apr 2012   #5

windows 7 home premium x64
 
 

Ok guys....done the above and still getting the black screen before my log on screen comes...then when I log on...blank desktop for a few seconds black background, then normal win 7 background, no icons then my icons load, then all refresh...very irritating
My System SpecsSystem Spec
10 Apr 2012   #6

Windows 8 Core X64
 
 

How does it behave if you boot to Safe Mode with Networking?
My System SpecsSystem Spec
10 Apr 2012   #7

windows 7 home premium x64
 
 

Hi Rich,

Safe mode with networking! Just the same buddy
My System SpecsSystem Spec
11 Apr 2012   #8

Windows 8 Core X64
 
 

Please fill out your system specs via User CP, Edit System Spec.

Test your ram to see if a problem has developed.

Quote:
Download Memtest86+ (you want the 2nd one Download - Pre-Compiled Bootable ISO (.zip)). Unzip it then create a CD from the iso file using your CD burning software. There is a good freeware burner called ImgBurn which will do this easily.

DO NOT burn the .iso file directly to CD. It must be used as input to a program that knows what to do with it, like the one I mentioned above.

Boot the CD and run for at least 3 complete passes unless it shows errors sooner than that.
This could also be a hard drive problem so it would be a good idea to test it with the manufacturers diagnostic.

Quote:
My System SpecsSystem Spec
12 Apr 2012   #9

windows 7 home premium x64
 
 
Boot Logging

Ok I have done all that has been suggested to me from the kind members on this post!
Well I was about to do a start up repair again and I seen the options Enable Boot Logging! I did this as I thought it my tell why I getting this login delay with a black screen... I've attached the file nbtbtlog.txt for anyone to browse though

Thanks again fellas

Sam


Attached Files
File Type: txt ntbtlog.txt (17.9 KB, 78 views)
My System SpecsSystem Spec
12 Apr 2012   #10

Windows 7 home premium x64
 
 

The icon refresh thing does happen, quite normal depending on the size and quantity.
For me this is very much like a graphics driver problem and\or some hardware flaw Could even be PSU)
What you describe is not in itself wrong, apart from the length of time it takes.

Or a faulty graphics card\chip.
My System SpecsSystem Spec
Reply

 Slow Logon...Black screen...Icons refresh!! Win7 64BIT




Thread Tools



Similar help and support threads for2: Slow Logon...Black screen...Icons refresh!! Win7 64BIT
Thread Forum
Slow screen refresh while typing Hardware & Devices
win7pro 64bit- desktop/taskbar icons refresh/flash when.... BSOD Help and Support
Wierd Display Error: Black screen until logon screen; no Logo etc. General Discussion
Sudden Reboot (Win7 64bit) after Installation Complete & Black Screen Installation & Setup
Black screen after login for some seconds, then back at logon screen! BSOD Help and Support
Black screen arrow after Win7 64bit install Installation & Setup
extremely slow screen refresh Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33