Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Boot logging runs at every boot

13 Apr 2012   #1
Adreas

Windows 7 Home Premium 64bit
 
 
Boot logging runs at every boot

Hello!

My pc started booting slow after some restart's and i discovered that this is caused by boot logging that run on every boot.I opened ntbtlog.txt and there where more than 20 entries.So i deleted all the text,saved and rebooted and yeah my pc was booting up super fast again but after 2 restart for test it still generates boot logg info's. So it there a way to disable it? I tryed using msconfig but boot logging isnt even ticked!

Thanks!


My System SpecsSystem Spec
.
14 Apr 2012   #2
Adreas

Windows 7 Home Premium 64bit
 
 


I realy need some help here everyime i boot i have to go and delete the ntbtlog
My System SpecsSystem Spec
14 Apr 2012   #3
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I don't know why bootlog would run if it is unchecked in msconfig. Do you have any "tweaking software" installed?
When did it start? See if you can do a system Restore to before that time.
Download MalwareBytes, update it and run a FULL scan, link below my sig.
Let us know how it goes.
My System SpecsSystem Spec
.

14 Apr 2012   #4
Adreas

Windows 7 Home Premium 64bit
 
 

no i dont have any "tweaking software" just speedfan for temps , your-unistaler for unistall and eset smart security 5 and MALWARE BYTES!!(none of them tweak my system (i think))
Well i dont know when it started :S one day i wanted to perform a boodloggin and enterd advanced boot menu and enable it from there and when i checked ntbtlog.txt there where more than 20 entries there
also i tryed system restore but it didnt worked
My System SpecsSystem Spec
14 Apr 2012   #5
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Go into msconfig>Startup, check Hide All MS Services and disable everything except your security software, reboot.

Check the MS services to see if there is a bootlog entry and disable it before hiding MS services.
My System SpecsSystem Spec
15 Apr 2012   #6
Adreas

Windows 7 Home Premium 64bit
 
 

Doesnt work even if i do a clear boot it still generates ntbtlog
My System SpecsSystem Spec
15 Apr 2012   #7
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I'd try running the System File Checker. The boot log should only run if it is selected in msconfig.

SFC /SCANNOW Command - System File Checker

If you have CCleaner installed, you might run it to see if it will delete the log, and confirm it is beiing created again on next boot. A Guy
My System SpecsSystem Spec
16 Apr 2012   #8
Adreas

Windows 7 Home Premium 64bit
 
 

OK so i installed ccleaner deleted some things and it works now!
thanks!
My System SpecsSystem Spec
16 Apr 2012   #9
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Great, let us know if the problem reoccurs. I'll have this marked solved. A Guy
My System SpecsSystem Spec
Reply

 Boot logging runs at every boot




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD on Normal Boot Whilst Logging In
Hello all, I get a BSOD whenever I log into an account on a normal boot. If I simply leave the computer on the user selection screen, there is no BSOD. Only upon selecting an account, beginning to log in, and seeing the "Welcome" text does the BSOD occur. It does not occur when booted in Safe...
BSOD Help and Support
Very slow boot time after logging in
I just updated w/AMD's Driver Packaging Version 14.501.1003-141120a-177998C I am having some problems. The laptop will boot quickly but once I type in my password the cursor/orb in the middle of the screen freezes. It gets to the desktop and freezes. 10 seconds between responses. ...
Performance & Maintenance
.Alureon.A reported by ISP on boot. Computer runs fine.
I've been chasing this thing for weeks. All tests report computer is fine and it is running great. .Alureon.A must be runnig in the MBR. I am tripple booting with EasyBCD into C:win7PRO 64Bit, D:Linux, and E:Win7PRO 32bit. I guess I need help getting .Alureon.A out of MBR without loosing...
System Security
Having problems logging into my laptop in normal boot
As the title states, I'm having problems with logging in. I am currently typing this up on my laptop in safe mode with networking. Logging into safe mode always seems to work. I already tried changing the settings in MSConfig, and although it worked right off the bat, it logged me in and...
System Security
Check disk runs on EVERY boot
As the title says, it's as though I ran chkdsk /r before I restarted, pressing a key does not cancel it. I ran a chkdsk and it found no errors. Oh, when it runs at boot it gets to 1 second then just stops, pressing keys does nothing, I have to hold the power button and restart then it's fine,...
Performance & Maintenance
CHKDSK runs randomly during boot of my OS (Event ID: 1001)
Chkdsk runs occasionally everytime my OS boots. I didn't schedule it that way though. After the run it will always found no errors don't really now why the procedure keeps repeating even though in the end it will found no errors. I've read a lot of forums about this issue. Also tried to isolate the...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App