Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: High CPU usage from spoolsv.exe and Systems Idle Process?

15 May 2012   #1
flycaster

Windows 7 HP 64-bit
 
 
High CPU usage from spoolsv.exe and Systems Idle Process?

Lately, I've been getting alerts about high cpu usage. Checking Process Explorer, I see that spoolsv.exe is using about 49-50% and Systems Idle is using 45-50. I have no idea why this is happening. Only recent change has been the swapping out of a HP Photosmart printer for a Lexmark Pro 915 printer.


My System SpecsSystem Spec
.

15 May 2012   #2
4wd

W8+8.1, W7 ult+hp, XP
 
 

System Idle Process is not using anything, shows % of idle time, higher number = less processor use. At least 1 less thing to worry about.
My System SpecsSystem Spec
15 May 2012   #3
flycaster

Windows 7 HP 64-bit
 
 

Thanks 4wd. Actually, after I posted the question, I did a little more research and found out the high system idle was good. I also stopped and restarted spoolsv.exe, and this seemed to fix things. But I'm not sure why this was running at such a high cpu when there was nothing new to be printed???
My System SpecsSystem Spec
.


Reply

 High CPU usage from spoolsv.exe and Systems Idle Process?




Thread Tools





Similar help and support threads
Thread Forum
Very high CPU usage, causing very high laptop CPU temps (90c idle)
This problem began yesterday. I noticed my CPU was at 90C constantly with very high CPU usage (>50%). I had no major programs running. I rebooted several times and the program persisted. 1. I went into safe mode and everything was normal. So this rules out hardware issues. 2. I reformatted and...
Performance & Maintenance
lsass.exe process very high ram usage
iv experiencing slowdowns in my machine, im noticing that the lsass.exe process is taking alot of memory all of a sudden - up to 2GB ! Here: http://i.imgur.com/TZLhh.png (Win7x64,Vertex2,Gtx460,i7-2600,8gb ram) I wonder what can that be, suggestions plz tnx.
Performance & Maintenance
Cpu usage high even when cpu is idle
Hey can anyone help me i thought formatting would help ..i changed my psu even that didnt help.i use windows7 ultimate..even when my system is idle the CPU utilization is 60% when i run additional programs the system restarts...i tried killing processes which occupied high cpu but some other...
BSOD Help and Support
High RAM Usage At Idle 80% on Nothing
my ram usage is sky high on nothing have 6gig W7 if u need me to download and post anything pls just ask so i can fix the problem. i uploaded my Task manager Processes, Performance and Resource Monitor memory.
Performance & Maintenance
System Idle process high cpu usage
After laptop is on for about 5-10 minutes I start getting insane lag doing anything. Just trying to get screenshots and typing this in is taking 30 minutes. Hopefully screenshots can explain better.:mad:
Performance & Maintenance
High RAM Usage at idle
For some reason I have 2GB (out of 4GB) of RAM being and my laptop is slow in general. Even typing this it's lagging. I take it this could be a virus? :eek:
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App