Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: need some help... sky high cpu usage after clean install. read for inf

29 May 2012   #21
brianjohnstone

MS Windows 7 Ultimate 64-bit SP1
 
 

@karl

ive run the WDO and the scans logs are attached here, also is the snip of my disk management

thansk for your help thus far, i hope you can see something that i cant

MpCacheStats.log

MPDetection-05292012-223111.log

MPLog-05292012-223111.log

msssWrapper.log

need some help... sky high cpu usage after clean install. read for inf-capture-disk-management.png




My System SpecsSystem Spec
.
29 May 2012   #22
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

brian,
Which drive did you scan?
My System SpecsSystem Spec
29 May 2012   #23
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Brian,
Please fill out your system specs using this procedure:

Update your SevenForums System Specs
User CP (located on the top menu bar) |
Your Profile | Edit System Spec
(left-hand column)

To gather info, use Speccy (my favorite) or SIW or System Info

Add the word laptop or desktop or netbook to the
“system manufacturer” block, for example,
Toshiba Satellite L305D notebook.

Provide full windows version info, for example:
MS Windows 7 Ultimate SP1 64-bit

Use the “Other Info” block for Optical Reader,
Mouse, touchpad, wifi adapter, speakers, monitor, etc

Scroll down and click on SAVE CHANGES.
My System SpecsSystem Spec
.

29 May 2012   #24
brianjohnstone

MS Windows 7 Ultimate 64-bit SP1
 
 

No problem, give me ten mins and it'll be done, as for the scan, I ran the initial quick scan then chose full system scan
My System SpecsSystem Spec
29 May 2012   #25
gregrocker

 

If Home Premium came with the PC then there is no reason to buy Ultimate which is the exact same OS with a few expensive extra features most users don't need. The OEM license worth $100+ is good for the life of the PC and can be reinstalled as often and however you want.

I would start over and follow these steps to get a perfect Clean Reinstall - Factory OEM Windows 7.

If the problem persists then work through these Troubleshooting Steps for Windows 7 .
My System SpecsSystem Spec
30 May 2012   #26
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

@greg He has Ultimate as reflected in his system specs.

@Brian Your DiskManagement failure display is unusual. Are you sitting in front of the computer that we want to get to running properly?
If you are sitting in front of the computer with the problem, then please try once again to generate the DiskManagement display.

thanks,
karl
My System SpecsSystem Spec
30 May 2012   #27
gregrocker

 

He mentions in OP that he was running Home Premium but then wiped the HD and bought Ultimate. If this is preinstalled Win7 then I wanted him to know that it is wasting the Home Premium license if he doesn't need the extra features in Ultimate.

Many users don't know that they own the OS which comes with the PC for life to reinstall as often and in whatever way they want. It has a $100+ value which is wasted if they use another OS on the machine.
My System SpecsSystem Spec
30 May 2012   #28
brianjohnstone

MS Windows 7 Ultimate 64-bit SP1
 
 

@ greg... i know that i hae the home premium licence for life however the encryption of bit locker is something that i have wanted for my music and playlists for quite some time, my music means a lot to me and would mean an awful lot to someone else. i just saw this as a perfect opportunity to upgrade... it's tax decuctable after all

@ karl, im using the other machine at the moment but can boot up the one in question, what would you like me to do?? or what looks strange? on my second hdd i do have 3 partions, on for my music, one for my production tools, samples and loops etc... which i still need to put back on, and one for my documents/contracts etc.. again need to go back on, i have 3 backups of all of my music on other hard drives but the production stuff changes that often i dont really keep backups till projects are finished.
My System SpecsSystem Spec
30 May 2012   #29
brianjohnstone

MS Windows 7 Ultimate 64-bit SP1
 
 

i have bought myself a few more days and borrowed a MBP for the weekend which im playing live with now but i do have the other with me
My System SpecsSystem Spec
02 Jun 2012   #30
brianjohnstone

MS Windows 7 Ultimate 64-bit SP1
 
 

i just wanted to say thanks for all of the help from you guys, i got the laptop running good yesterday morning and used it to gig last night, and its actually running better than ever, wheras before i was using 20% +/- cpu with my dj software, at its peak last night i only used 5%!! thanks again for all the help.
My System SpecsSystem Spec
Reply

 need some help... sky high cpu usage after clean install. read for inf




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
High CPU usage after using compressor to clean my PSU fan on my laptop
Hi all .. I have some problem that after I have cleaned my PSU fan with a compressor my laptop becoming crazy and when i am just opening my browser with only one tab my processor usage grow to about 67-90% and when i am opening another tab it is 100% ( when it loading the website ) . i already...
Performance & Maintenance
Great System High Disk Usage fresh install
the laotop specs are as follows on windows 7 home premium Processor: Intel Core 3rd Generation i7 3630QM 2.4GHz (3.4GHz w/Turbo Boost) OS: Windows 8 Home Premium x64 & Reinstall Disc Display: 17.3 Inch Full High Definition (900p) LED Display with Anti-Glare Video: 2GB Nvidia GeForce GT 650M...
Performance & Maintenance
Read Only External HDD AFTER Clean Install?!
So I've just had to clean install today, and after this - ALL of my files on my external hard drive are apparently no longer my own. I have already tried taking ownership - it didn't work. Just keeps telling me I don't have permission. Somebody, PLEASE help! This has NEVER happened to me...
Hardware & Devices
High CPU Usage After Windows Clean Reinstall
Hi there, I'm having a problem with my CPU after I did a clean installation of Windows. Any time I put my CPU under any stress, major or not, my CPU runs at 100% and makes my whole computer slow. It can be little things such as launching a program, navigating though my files on my computer,...
Performance & Maintenance
High CPU usage, even after clean re-install
Hi Guys, I have Windows 7 Professional 64bit. Recently my CPU usage started to get really high, even when seemingly idle. % varies from 10-100% and fluctuates pretty wildly. Any normal activity sends it up into the 60%+ zone. Here are my specs: Intel Core 2 Duo P9700 2.80GHz RAM 2x2GB ...
Performance & Maintenance
Ridiculously High CPU Usage on Fresh Install
Hi guys, I have had XP Pro for a number of years now, and I know full well that after a while it had always deteriorated and I would have to format. This happened for around the third time where it became nearly unbareably slow. I figured since it keeps happening, and to generally get with the...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App